Jump to content
ELFORUM - Forumul electronistilor

Problema Xbox model one s 1681


Recommended Posts

Buna seara tuturor. Am probleme cu un Xbox ( cel din titlu ). Cand il pornesc, imi afiseaza mesajul " System Error: E102  00000C01  800703ED ( vedeti poza ). Am incercat o resoftare cu stickul descarcand softul OSU1 de aici: https://support.xbox.com/en-US/help/hardware-network/console/offline-system-update

 

Apas simultan pe cele doua butoane ale consolei, merg la casuta " update soft offline ", imi da mesajul de genul " consola se pregateste ", ma averitzeaza sa nu o opresc sau sa nu scot stickul si dupa un procent de incarcare cca 6% imi apare mesajul E101 si ce mai scrie in poza respectiva. Orice i-as face, dupa un mic procent de incarcare imi apare eroarea. Vedeti pozele.

 

Un ajutor din partea colegilor este binevenit.

 

Multumesc anticipat.

 

E101.jpg

E102.jpg

Link to comment
  • Replies 5
  • Created
  • Last Reply

Top Posters In This Topic

Acum 1 oră, Marius84 a spus:

Încercați cu un hdd/ssd nou. Poate stocarea este problema.

 

Buna seara. Revin cu aceasta catastrofa de Xbox ca altfel nu il pot numi. Cu foarte mult chin, am reusit sa reinstalez sistemul. Am in atelier vreo 5 harddiskuri. Din 5 harddiskuri doar pe unul singur am reusit sa instalez sistemul. Daca pun celelalte harddiskuri si incerc reinstalarea, reapare eroarea exact cum am descris-o la inceputul topicului. Harddiskurile care le am, nu sunt noi. Dar dupa cum am spus, doar pe unul singur am reusit sa reinstalez sistemul. Pregatirea harddiskului: am sters toate partitiile de pe el cu ajutorul utilitarului windows-ului " Disk Management ", deci, am facut harddiskul ca nou. Cel vechi, intr-adevar este " varza " ca l-am testat pe interfata USB care o am in dotare. O a doua problema care m-a scos din sarite pe parcursul instalarii, a fost ca nu vroia sa se conecteze la internet ( am facut hotspot cu telefonul ) si i-am dat conectare prin WIFI si imi aparea mesajul precum ca nu se poate conecta la acea retea ( trebuie scos routerul din priza timp de 30 secunde ), dar eu repet, nu l-am folosit prin router, ci prin hotspot cu telefonul. Dupa mii si mii de incercari, am reusit sa il conectez la internet prin hotspot cu telefonul, dar problema ca nu pot reinstala sistemul pe nici unul din celelalte harddiskuri, persista. Harddiskurile, repet, nu sunt noi, dar testate ( inclusiv cel pe care am reusit sa fac reinstalarea sistemului ). Imi este si frica sa cumpar vreun harddisk nou si sa ma trezesc cu surpriza ca nu pot reinstala sistemul si sa imi apara iar erorile descrise in prima postare. Acum, in momentul de fata, functioneaza 100% ok cu harddiskul cu care am reusit reinstalarea sistemului. 

 

Acum, dupa cele spuse, un sfat din partea colegilor referitor la aceste doua probleme, este binevenit.

 

Multumesc anticipat.

Link to comment
Acum 8 ore, antonvasileeee a spus:

Low level format .

La formatarea din win se sterge "capul de tabel" , dar continutul ramane .

La formatarea din dos se pun toti bitii in FF.

 

Am incercat si cu Low level format, dar quick. Degeaba. Din 5 harduri, doar cu unul singur m-a lasat sa instalez sistemul.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines