Jump to content
ELFORUM - Forumul electronistilor

Amplificator cu TDA7294/ 7293


Recommended Posts

Va salut!

De curând am achiziționat un kit amplificator cu TDA7294/7293. L-am alimentat la 2×12vca. La cuplare se aude un pocnit specific amplificatoarelor, dar nu reda nimic. Este tensiunea prea mică, sunt cumva activate funcțiile de mute sau stand-by, sau care ar putea fi problema?

Link to comment
  • Replies 36
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Ce kituri sunt? au redresarea și filtrajul incorporat în kit?

Trebuie sa functioneze da la +-10v...+-40v 

Mute este activ cu pinul conectat la masa și inactiv dacă pinul are mai mult de +3,5v

Edited by sonic11
Link to comment

O poză clară cu cablajul, partea cu lipituri se poate ? Pinii de st-by şi mute ar trebui conectaţi pe cablaj la plusul alimentării, dar poate acum nu sunt.Ori e posibil să fie o întrerupere pe cablaj...

 O metodă de postare a pozelor de mare rezoluţie:

Plasaţi fotografia sau fotografiile alese pe desktop-ul PC-ului sau laptopului.La telefon nu e cazul.

Deschideţi aplicaţia din link (https://imgur.com/upload)

Trageţi (drag&drop) imaginile dorite de pe desktop (sau selectaţi manual) în caseta de upload a aplicaţiei.De pe telefon, selectaţi fotografiile dorite manual din dosarul corespunzător (DCIM) sau ,,Imagini,,.

După ce fotografiile s-au încărcat pe site (apare ,,upload complete,,), daţi click dreapta pe fiecare poză şi selectaţi ,,Copy image,,.Fără a închide fereastra aplicaţiei, întoarceţi-vă pe forum şi în postarea topicului, daţi click şi alegeţi ,,Paste,,.

Imaginea va fi copiată ca link direct şi va apărea oricui ca o fotografie reală, nu ca link pe care să dai click pentru vizualizare.

Link to comment
Acum 23 ore, Geamandura a spus:

De curând am achiziționat un kit amplificator cu TDA7294/7293.  L-am alimentat la 2×12vcaLa cuplare se aude un pocnit specific amplificatoarelor, dar nu reda nimic. Este tensiunea prea mică, sunt cumva activate funcțiile de mute sau stand-by, sau care ar putea fi problema?

Salut,

 

...daca l-ai alimentat cu 12Vca (curent alternativ) si nu are pe intrarea de alimentare punte redresoare+condensatori de filtraj n-o sa functioneze...cred ca aceste kit-uri se alimenteaza in curent continuu

Link to comment

Catodul diodei, cu rezistenta de 33k sunt cuplate direct la vcc, iar rezistenta de 10k este la gnd, pinii ceilalți ai celor trei piese sunt conectați doar între ei.

Și, am două montaje la fel, unul cu TDA 7293, unul cu TDA 7294, ambele au același comportament

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines