Jump to content
ELFORUM - Forumul electronistilor

Sony KDL-40EX600 probleme mainboard


Recommended Posts

Va salut , acest tv initial a avut urmatorul simptom : la alimentare cupla releul din sursa apoi ledul de st-by semnaliza repetat de doua ori . Am gasit pe net informatia ca la acest simptom trebuie schimbat IC6002 convertor stepdown dc-dc , l-am schimbat si acum manifestarea este : la alimentare cupleaza releul , lumineaza ledul verde vreo 30 secunde apoi se stinge si decupleaza releul sursa dupa care se reia ciclul de n ori . In timpul cat lumineaza ledul verde exista tensiunea pentru leduri backlight 200 volti dar ledurile nu lumineaza , tensiunea de 12 volti pentru t-con nu exista ( este furnizata de sursa de alimentare la comanda primita de la placa de baza ) iar pe cele 3 dc-dc stepdown convertere exista tensiunile : 3,3 V , 5 V si 1,3 V . Displayul ( edge ) nu l-am desfacut sa vad starea ledurilor , dar banuiesc ca tensiunea de 200 volti nu este suficienta , probabil la functionarea corecta trebuie sa mai creasca ( electroliticii pe acea ramura sunt la 250 volti ) , eu banuiesc sa mai fie ceva probleme pe placa de baza printre care soft corupt nand ( integratul defect alimenta exact nandul ) . Rog o parere de la cei care au intalnit acest defect la acest tv , multumesc .

 

- mainboard 1-881-019-13

- sursa 1-881-774-12

- display lty400hm02

Link to comment
  • Replies 19
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Daca nu greseste, Google zice ca are 63 de leduri. 63x3v=189v. Deci 200 ar fi ok. Tare ma tem ca chinuiesti degeaba nandul si ai un led intrerupt. Ai vazut si tu daca placa de baza da comanda pentru aprindere backlight (BL-ON sau asemanator) ?. Ai incercat sa pornesti fortat ledurile ?. Ai testat ledurile cu testerul de leduri ?. Apoi vezi de ce nu se alimenteaza t=conul. Poate intra repede protectia si nu poti masura 12v pentru panel.

Edited by yokoono
Link to comment
Acum 8 ore, stefank a spus:

Va salut , acest tv initial a avut urmatorul simptom : la alimentare cupla releul din sursa apoi ledul de st-by semnaliza repetat de doua ori . Am gasit pe net informatia ca la acest simptom trebuie schimbat IC6002 convertor stepdown dc-dc , l-am schimbat si acum manifestarea este : la alimentare cupleaza releul , lumineaza ledul verde vreo 30 secunde apoi se stinge si decupleaza releul sursa dupa care se reia ciclul de n ori . In timpul cat lumineaza ledul verde exista tensiunea pentru leduri backlight 200 volti dar ledurile nu lumineaza , tensiunea de 12 volti pentru t-con nu exista ( este furnizata de sursa de alimentare la comanda primita de la placa de baza ) iar pe cele 3 dc-dc stepdown convertere exista tensiunile : 3,3 V , 5 V si 1,3 V . Displayul ( edge ) nu l-am desfacut sa vad starea ledurilor , dar banuiesc ca tensiunea de 200 volti nu este suficienta , probabil la functionarea corecta trebuie sa mai creasca ( electroliticii pe acea ramura sunt la 250 volti ) , eu banuiesc sa mai fie ceva probleme pe placa de baza printre care soft corupt nand ( integratul defect alimenta exact nandul ) . Rog o parere de la cei care au intalnit acest defect la acest tv , multumesc .

 

- mainboard 1-881-019-13

- sursa 1-881-774-12

- display lty400hm02

200v e ceva normal pentru un condesator de 250v,daca ar fi ceva mai mult decat 220v si condesatorul ar fi mai mare undeva la 350v

Link to comment

       Multumesc pentru raspunsuri , am verificat din nou : electrolitic mai mare de 250 volti nu am gasit in zona alimentare leduri , tensiunea masurata pe cuplele ledurilor sta fix pe 197 volti pe perioada cat lumineaza ledul verde , tensiunea de 12 volti t-con nu apare nici pentru o fractiune de secunda . Pe de alta parte am desfacut displayul si sunt 88 leduri dispuse sus si 88 leduri jos ( legate in paralel ) , ar fi 88 x 3 volti ( posibil electroliticii respectivi sa fie pe tensiunea furnizata de sursa , nu pe tensiunea care pleaca la leduri ) , ledurile le-am testat si lumineaza toate uniform , fara pete maronii sau negre . Update prin usb nu poate fi vorba pentru ca tensiunea pe conectorul usb este zero . 

       

Link to comment

Si astia pun in tv ce se gaseste pe piata si este mai ieftin ?. De aceea trebuie desfacut tv-ul si vazut ce este in el. Deci placa de baza nu da comanda nici pentru pornire backlight nici pentru pornire panel. Macar decupleaza panglica ce duce la t-con si vezi daca aprinde ledurile. Posibil, daca este prea destept, sa vada ca este ceva cu panelul sau o problema in alta parte si sa nu porneasca nici backlight-ul. Porneste fortat ledurile daca nu vrea. Mai excluzi o cauza.  

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines