Jump to content
ELFORUM - Forumul electronistilor

amplificatoare hibride


Recommended Posts

  • Replies 18
  • Created
  • Last Reply

Top Posters In This Topic

Asta-i link-ul meu! Ti-as fi spus cum se aude daca as fi avut ECC 88 care e un tub pt. tensiuni anodice mici. Dar asa pot sa dau cu presupusul: am mai spus si o spun din nou, MOS-urile se comporta asemanator cu tuburile trioda fiind comandate in tensiune, nu in curent ca bipolarele. Probabil ca o sa se auda asemanator cu amplificatoarele pe tuburi, dar o sa ai deriva termica (ca la orice tranzistor), o sa ai stabilitate mai mica etc., ceea ce la tuburi nu se intampla. Vezi ca in Tehnium a fost prezentat un amplificator in clasa A cu MOSFET care se aude ca unul cu tuburi.

Hai sa-ti mau dau ceva link-uri:

 

 

http://www.bonavolta.ch/hobby/en/audio/irf150.htm

 

http://www.bonavolta.ch/hobby/en/audio/pacific.htm

 

http://www.bonavolta.ch/hobby/en/audio/abtine.htm

Link to comment

Uite rezultatul:"The results The HYBRID power amplifier offers a flat response over the entire audio frequency range. Even with inefficient speakers you can appreciate the clarity and detailed musicality of the HYBRID, especially when a CD player is directly connected to it. The power amplifier with one output device provides up to 20W RMS with a THD under 1%, but it will works better with a second output stage in parallel.I have had the opportunity to appreciate some of the best Class-A amplifiers in the market and I recognize that the HYBRID emanates the same fragrance and a sensation of freshness when listening quality music materials. It is a clear demonstration that you can enjoy good sound quality without scarifying a large amount of money."

Link to comment

Poate ai stricat MOS-urile cand le-ai lipit si de asta nu-ti merg. Sunt foarte sensibile la sarcini electrostatice. Foloseste un letcon cu impamantare si tine terminalele scurtcircuitate pana dupa ce le lipesti, iar dupa aceea le deconectezi.Ai ECC 88?????

Link to comment

nu am stricat mossurile - am luat toate masurile de protectie se intampla ceva de genu:fac montaju,verific de nu stiu cate ori sa vad daca e bine-si nu numai yo(montaju l-am facut fizic de 2 ori)cand cuplez alimentarea am un curent de mers in gol 4A apoi in scurt timp imi bubuie mossfeturile(si cu un zgomot imens) nus ce sa mai fac

Link to comment

Deci ai ECC 88, un tub pe care il caut eu de mult :? Nu stiu ce ar putea avea, nu am construit amplificatorul. Poate tensiunea de alimentare...sau poate rezistoarele din portile tranzistoarelor finale au fost prea mari, nu stiu ce sa zic...Curentul de repaos l-ai reglat? Sau ai facut toate reglajele de care se vorbeste in link-ul ala? Oricum, eu iti propun sa construiesti amplificatorul din Tehnium de care ti-am zis. Daca te apuci de el sa-mi dai de veste si mie. Pa!

Link to comment

HA HA HA cum naiba sa nu pun radiatoare??? ;>si am facut si toate reglajele de care vorbea tipu pe paginasi degeaba :(pt. electron : eu l-as face si pe ala care zici tu insa nu am acces la tehniumeu nu am decat vreo 10 reviste + 2 almanahuri tehnium si nu contin ce zici tudaca poti sa ma ajuti si pe mine cu o schema ar fi sper

Link to comment
  • 3 months later...

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines