Jump to content
ELFORUM - Forumul electronistilor

Amplificatorul porneşte cu bâzâit în boxe


Recommended Posts

Am și eu o problema cu amplificatorul meu. Când îi dau drumu se aude un bâzâit în boxe și la ceva timp se opreste bazaitul și merge normal . Posibil sa fie dela alimentare el se alimentează la 2x45-55v și eu am un transformator de 2x27v pe el

Edited by Florin Oancea
Sunt nou
Link to comment
  • Replies 16
  • Created
  • Last Reply

Top Posters In This Topic

Ce treabă are un tranzistor contrafăcut cu bâzâitul ? Vezi filtrajul alimentării, să nu fie subdimensionat.Nu am înţeles cum se mai aude bâzâit şi după oprirea alimentării.Acolo ar fi mai degrabă un zgomot captat din sursă externă, buclă de masă sau ecranaje necorespunzătoare.Pune la masă intrările audio şi vezi dacă se mai aude brumul...

Link to comment
Acum 2 ore, Florin Oancea a spus:

Mai se aude câteva secunde dula ce apas butonul OFF  (mai cântă)  Cablurile sunt ecranat legate la masa +carcasă inpamantare se aude bazait ca și cum e curent în  boxe condensatori sunt de 10000 mf 80v la punte redresoare numai când îi  dau ONse aude după incet încet se reduce zgomotul

 

Edited by Florin Oancea
Link to comment

La conectarea / deconectarea de la retea apar fenomene tranzitorii al caror efect poate fi eliminat prin folosirea unui circuit de temporizare+detectie c.c. la iesire cu releu cu contactele in serie cu difuzorul.

Finalul poate fi imbunatatit prin introducerea in serie cu emitorul lui q11 a unui circuit cu o dioda(1n4002) in paralel cu un resistor de 47 ohm, cu catodul in emitorul lui q11.

Verificati si curentul de repaus(5-6mv pe resistorii de putere din emitor), cu 2 diode in serie e putin probabil sa-l obtineti.

Amplificarea = 1+r10/r9 =101 e un pic cam mare , poate fi redusa  marind valoarea lui r9.

Succes.

Link to comment

Am pus condensatorii pe zener. Am pus un transformator  de 2x40v și se încing finalii eu am pe amp 2x27v și nu prea se încing  cand stau cu el pe repaus se aude zgomot ca și cum scade tensiunea ear creste  cu transformator  de 2x40v se incinge și puntea de diode de 25 A in rest se aude clar amplificatorul 

Link to comment
Acum 7 ore, Mircea a spus:

Mestere, incearca sa faci doar propozitii scurte, de maximum 6-7 cuvinte. Altfel, nu intelege nimeni ce tot indrugi acolo.

Sunt începător boss  nu va supărați me mine domnul Mircea îmi cer scuze 

Edited by Florin Oancea
Link to comment
Acum 11 ore, Florin Oancea a spus:

Sunt începător boss  nu va supărați me mine domnul Mircea îmi cer scuze 

Nu e rau ca esti începător, toți au fost cândva, dar incearca sa explici mai clar problema. Din descrierea ta nu se intelege prea bine care este cauza, respectiv să primești de aici o rezolvare sigură. 

Amplificatorul acesta este construit de tine sau cumpărat? Problema a apărut de la inceput? Ai facut niște măsurători? Cand spui ca se încălzesc finalii cand alimentezi cu traful cu tensiune mare, se încălzesc la mersul în gol sau în sarcina maxima? Ce instrumente de măsură ai?  

 

Edited by sla
Link to comment

Este construit de mine. Se incinge la volum peste jumate în sarcină. Aparat digital de măsură măsurători am făcut și inloc de 06 la catod am 03v la celalalt inloc de 07 am 04v . La zener am 11.4v la esire la difuzoare am 0v

Edited by Florin Oancea
Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines