Sari la conținut
ELFORUM - Forumul electronistilor

Tranzistor placa control banda alergare G40PC40K


Postări Recomandate

Salutare, 

Am o placa de control pentru o banda de alergare Domyos TC4 din Dechatlon și am găsit un tranzistor în scurt G40PC40K... Banda pornește însă când apăs pe display sa dea drumul la programul de alergat învârte 1 secunda motorul care acționează banda apoi se oprește și sare siguranta de 8A de pe intrerupatorul montat pe banda. 

Aveți idee u de pot găsi piesa asta G40PC40K? Am văzut ca a mai avut cineva problema similara. 

Link spre comentariu
Distribuie pe alte site-uri

La 11.05.2022 la 17:36, validae a spus:

+salut Vali, am comandat 2  tranzistori ( suma min e 20 ron) folosind link-ul dat de tine...dupa inlocuire a pornit banda insa motorul mergea in valuri( nu avea  viteza constanta...cand am incercat sa merg pe banda ( sarcina mai mare pe motor) s-a ars din nou tranzistorul inlocuit...mai am unul identic insa imi e ca daca il pun se va arde si asta....oare cear mai putea fi defect?

Link spre comentariu
Distribuie pe alte site-uri

Motorul ar putea fi defect, am intalnit caz din asta. Pune un bec in locul lui sa testezi montajul.

 

Iar motorul daca-i de curent continuu trebuie sa-l alimentezi cu tensiune variabila sa modifici turatia lui. ( dar vezi care-i tensiunea maxima, trebuie sa scrie pe el )

Link spre comentariu
Distribuie pe alte site-uri

Motorul s-ar putea testa cu o sursă separată cu tensiunea spre jumatate din cea nominală.Dacă are probleme s-ar observa rapid.Dar e posibil să fie probleme cu semnalul de comandă pentru tranzistor.Acolo ar fi foarte util un osciloscop 

Link spre comentariu
Distribuie pe alte site-uri

Postat (editat)

salut, motorul l-am testat inainte de cateva ori la o baterie de 6 V ( merge pe DC)si merge mai incet dar consatant...o sa incerc sa pun un bec de masina in locul lui sa vd, cum se comporta placa dupa ce pun celalalt tranzistor.

Editat de ratza
Eliminare citate
Link spre comentariu
Distribuie pe alte site-uri

Înseamnă că tranzistorul nu e comandat corect, dacă şi-n gol motorul se ,,bâlbâie,,.Trebuie verificat semnalul de comandă ce ajunge în poarta tranzistorului cu un osciloscop.Aşa se poate vedea dacă semnalul de comandă corespunde cu tranzistorul găsit de noi...sau dacă sunt şi alte probleme înainte de tranzistor.

Link spre comentariu
Distribuie pe alte site-uri

Alătură-te conversației

Poți posta acum și să te înregistrezi mai târziu. Dacă ai un cont, autentifică-te acum pentru a posta cu contul tău.
Notă: Postarea ta va necesita aprobare moderator înainte de a fi vizibilă.

Vizitator
Răspunde la acest subiect...

×   Alipit ca text avansat.   Alipește ca text simplu

  Doar 75 emoji sunt permise.

×   Linkul tău a fost încorporat automat.   Afișează ca link în schimb

×   Conținutul tău precedent a fost resetat.   Curăță editor

×   Nu poți lipi imagini direct. Încarcă sau inserează imagini din URL.

×
×
  • Creează nouă...

Informații Importante

Am plasat cookie-uri pe dispozitivul tău pentru a îmbunătății navigarea pe acest site. Poți modifica setările cookie, altfel considerăm că ești de acord să continui.Termeni de Utilizare si Ghidări