Sari la conținut
ELFORUM - Forumul electronistilor

Campion MMA-300L


Postări Recomandate

Un amic, mi-a adus ac. ap. sudura, sa il repar (nu-i domeniul meu). Avand obligatii fata de el, nu l-am putut refuza.

Am gasit ventilatorul ars, care baga sursa auxiliara in protectie. Am inlocuit motorul, toate tensiunile de alimentare au revenit la normal.

Problemele sunt urmatoarele:

1-aparatul porneste, dar la iesire tensiunea este nula;

2-daca fac scurtcircuit pe releul termic, apare tensiune de 58,8V, la iesire (se aprind si cele 2 LED-uri rosii care indica semnal comanda tr. finali), dar curentul este "0".

3-pe releul termic, initial tensiunea este "0". Dupa ce fac scurt pe el si aparatul "functioneaza", pe el apar 23,6V (releul termic este ND, la 80 gradeC se inchide);

4-aparatul are LED verde working (aprins), LED verde power (aprins), 2xLED rosii pe tr finali (aprinse cand tr finali au semnal de atac), 2xLED rosii pe CA3140 (stinse, indiferent de situatie).

Aparatul are o placa mica de circuit imprimat, pe care este comanda aparatului-SG3525AN, CA3140, 8xMPS8050 si MCR100-5. Ac. placuta, cu 30 pini, este lipita pe placa de baza. Problema este ca circuitele imprimate, dupa ce au fost plantate, au fost imersate in lac si este f greu de facut si masuratorile. Ca sa fac masuratori, trebuie sa topesc cositorul pe fiecare punct.

Daca este nevoie, maine pun poze.

Va rog, daca are cineva schema (sau a intalnit ac. defect), sa ma ajute.

Va multumesc.

Editat de vera
Link spre comentariu
Distribuie pe alte site-uri

Vedeţi starea trafului de curent şi circuitului asociat.Limitarea curentului prin el se face...

Puneţi nişte poze clare cu aparatul.


Aveţi mai jos o metodă de postare, site-ul indicat de mine e Imgur (citit ,,imager,,), dar se procedează la fel pentru orice alt site de găzduire

Încărcaţi pozele pe https://imgur.com/upload

După ce se încarcă pe site, daţi click dreapta pe fiecare poză şi selectaţi ,,Copy image,,.

Reveniţi pe forum şi daţi click pe ,,Paste,, în postare.Pozele vor apărea direct.

Link spre comentariu
Distribuie pe alte site-uri

 Corect ce-a punctat Validae.Să înţeleg că releul termic este verificat şi funcţional?

 În pagina din link e un bloc cu 3525,pentru orientare.Posibil ca şi al tău să fie pe aceiaşi bază...

 

Link spre comentariu
Distribuie pe alte site-uri

Postat (editat)

ap-sudura-001.jpg

ap-sudura-002.jpg

 

ap-sudura-003.jpg

 

 

Transformatoarele sunt OK.

Banuiesc aparitia defectului datorita functionarii in protectie a sursei auxiliare.

Cele 2 LED-uri din circuitul CA3140 nu se aprind (m-am uitat pe intuneric si nimic).

In poza 2 sunt trafo driver, de curent si sursa auxiliara (da la stanga la dreapta).

Afisajul indica curentul, se regleaza din potentiometru, dar la iesire este "0".

@BRANCA schema este pe aproape, mai putin iesirea SG3525, care la mine este pe trafo.

Astept si alte idei.

Va multumesc pt timpul acordat.

Editat de vera
completare
Link spre comentariu
Distribuie pe alte site-uri

Acum 1 oră, vera a spus:

ap-sudura-001.jpg

ap-sudura-002.jpg

 

ap-sudura-003.jpg

 

 

Transformatoarele sunt OK.

Banuiesc aparitia defectului datorita functionarii in protectie a sursei auxiliare.

Cele 2 LED-uri din circuitul CA3140 nu se aprind (m-am uitat pe intuneric si nimic).

In poza 2 sunt trafo driver, de curent si sursa auxiliara (da la stanga la dreapta).

Afisajul indica curentul, se regleaza din potentiometru, dar la iesire este "0".

@BRANCA schema este pe aproape, mai putin iesirea SG3525, care la mine este pe trafo.

Astept si alte idei.

Va multumesc pt timpul acordat.

In poza a doua se vad clar cele 4 tranzistoare ce sint comandate de SG3525 , deci schema se potriveste bine. Sint cele 4 capsule TO220 din poza in dreapta deasupra placutei. De la iesirile tranzistoarelor este alimentat traful de comanda.

Alimentarile la integrate sint corecte? Dece sursa auxiliara ar fi in protectie? Daca este in protectie atunci defectul o aduce im protectie nu defectul este generat de sursa care este in protectie. Eu as lucra cu un osciloscop sa analizez functionarea placutei, binenteles cu tot aparatul alimentat prin traf izolator (e suficient de 200-300W, nu trebuie de Kilowati).

Link spre comentariu
Distribuie pe alte site-uri

Postat (editat)

@sesebe, sunt 2xIGBT si 2xdiode. Daca citeai cu atentie, stiai ca sursa aux. a intrat in protectie cand s-a ars ventilatorul. Am precizat, presupun, ca defectul a aparut cand sursa aux. a functionat in protectie (tensiune mica-0-tensiune mica-samd). Acum sursa functioneaza corect, nu intra in protectie si furnizeaza toate tensiunile.

Doresc schema (daca o are cineva) deoarece, circuitele imprimate sunt dublu placate, placa de comanda (cu 30 pini) este blocata in partea de jos de cele 5xCI stabilizatoare si este f greu de intervenit (totul este lacuit din abundenta).  

Editat de vera
Link spre comentariu
Distribuie pe alte site-uri

5 IC-uri stabilizatoare, ma cam îndoiesc pt ca nu prea au ce cauta acolo 5 IC-uri stabilizatoare. 

Am unul foarte asemănător și deci nu-s străin de schema, măcar cea de principiu, dar tu ai aparatul în fata și știi mai bine. Oricum nu am văzut niciodată traf comandat direct de SG3525. 

Ce tensiune ai la bornele de ieșire? 

Link spre comentariu
Distribuie pe alte site-uri

 

ap-sudura-002.jpg

 

Ce v-am incercuit cu rosu este traful driver, ce v-am incercuit cu albastru este traful de curent, ce v-am incercuit cu mov este traful sursei auxiliare care scoate doua tensiuni, si ce v-am incercuit cu galben sunt mosfetii care ataca traful driver.

Cu un osciloscop puteti vizualiza semnalele  in grilele mosfetilor incercuiti cu galben , vizionati daca exista semnale in primarul si secundarul trafului driver.

 Nu gasiti schema, dar este aproape asemanatoare cu Panzer 140. Cu ajutorul acestei scheme il puteti repara.

Daca nu va descurcati cu el, luati legatura cu mine prin mesaj privat si vi-l repar gratis.

Editat de mac01
Link spre comentariu
Distribuie pe alte site-uri

@sesebe, in poza 2, se pot vedea cele 5 CI stabilizatoare, care din 24V, scot toate tensiunile necesare.

@mac01, semnal de comanda apare in grilele IGBT-urilor, dupa ce fac scurtcircuit pe releul termic (sunt 2 LED-uri rosii, care se aprind cand este semnal). Nu stiu cum trebuie sa arate ac. semnal. Maine, daca pot capta ac semnal, il voi posta.

Link spre comentariu
Distribuie pe alte site-uri

@veraIndica te rog pe poza fiecare stabilizator cu numele la fiecare. 

Fără supărare, cite invertoare de sudura ai reparat pina acum? 

Ai folosit la vre-unul dintre ele osciloscopul, dacă ai? 

Editat de sesebe
Link spre comentariu
Distribuie pe alte site-uri

Acum 2 minute, mac01 a spus:

@sesebe

A spus in prima postare ca nu-i domeniul lui.

Dar știe sigur ca acolo nu-s tranzistoare ci integrate stabilizatoare. 

 

Daca are osciloscop și vrea să-l repare o poate face și singur cu ajutor de pe forum. Am reparat acum citiva ani invertorul meu ce are aceeași placa de comanda și cam știu ce este într-un invertor de genul acesta. 

Eu l-am întrebat ce tensiune are pe iesirea de forță. 

Link spre comentariu
Distribuie pe alte site-uri

Postat (editat)

@sesebe, in poza 2, se vad f bine cele 5xCI stabilizatoare.

Am mai reparat convertizoare de sudura, din obligatie, dar nu este domeniul meu si nu-mi plac.

Ca dovada ca citesti din 2 in 2 este intrebarea ta, daca am osciloscop. In postarea anterioara am afirmat ca daca pot captura forma semnalului de atac, o voi posta. TU CREZI CA FORMA DE UNDA O VAD CU MASINA DE TUNS OUA?

@mac01 si eu cred ac. lucru.

Problema este cum rezolv defectul, fara a dezlipi acea placa de circuit imprimat cu 30 pini, lipita pe placa de baza, dublu placata (lipita).

Daca este defect CA3140, ar fi OK. Este in partea de sus, posibil de schimbat. Maine voi face investigatii ample si voi posta rezultatele.

@sesebe, in postarea 1 este data tensiunea de 58,8V-este ultimul raspuns pt. tine, care alergi dupa postari-vrei sa devi moderator?

Editat de vera
Link spre comentariu
Distribuie pe alte site-uri

Domnule înțelege o data ca un astfel de invertor nu are ce face cu atitea integrate stabilizatoare. Avind și procesor are un stabilizator de 5V (sau 3V3) si posibil și unul de 12-15V. 

Cele 5 integrate stabilizatoare de care zici tu sint un singur stabilizator și 4 tranzistoare MOS-FET ce comanda traful driver. Ți-am cerut sa le arăți și sa spui EXACT ce scrie pe fiecare. De pe cele 4 care sint aproape lipite unul de altul cu greu poți citi ce scrie. Tu ai citit pe singurul de pe care se poate citi codul situat în zona aia iar pe restul nu poți citi și deci te incapatinezi sa susții ca toate sint stabilizatoare. 

Daca ai sa tot insiști în direcția asta sint șanse mici să-l repari urmind o cale logica. 

Iar daca este ceva defect și pe placa de control nu ai sa poți repara cum trebuie fără sa scoți placa afara. 

 

Spor domnule Vera! Sper sa reușești să-l faci pt ca este destul de bine gindit. 

 

E ultima mea postare pe topicul acesta, cel puțin pina se schimba ceva.

 

Editat de sesebe
Link spre comentariu
Distribuie pe alte site-uri

Alătură-te conversației

Poți posta acum și să te înregistrezi mai târziu. Dacă ai un cont, autentifică-te acum pentru a posta cu contul tău.
Notă: Postarea ta va necesita aprobare moderator înainte de a fi vizibilă.

Vizitator
Răspunde la acest subiect...

×   Alipit ca text avansat.   Alipește ca text simplu

  Doar 75 emoji sunt permise.

×   Linkul tău a fost încorporat automat.   Afișează ca link în schimb

×   Conținutul tău precedent a fost resetat.   Curăță editor

×   Nu poți lipi imagini direct. Încarcă sau inserează imagini din URL.

×
×
  • Creează nouă...

Informații Importante

Am plasat cookie-uri pe dispozitivul tău pentru a îmbunătății navigarea pe acest site. Poți modifica setările cookie, altfel considerăm că ești de acord să continui.Termeni de Utilizare si Ghidări