Jump to content
ELFORUM - Forumul electronistilor

Tektronix 465


Recommended Posts

Acum 4 minute, mac01 a spus:

Pana la triplor...ai verificat toate tensiunile pe placa de alimentare? Ai o gramada de tensiuni stabilizate acolo...sunt ok?

N-am verificat nimic. Nu am avut când. Ma inarmez deocamdată cu idei și sfaturi. Îl voi demonta și îl voi lăsa asa pana voi reuși sa ii dau de cap. 

Link to comment
  • Replies 20
  • Created
  • Last Reply

Top Posters In This Topic

Vezi ca este greu de depanat un Tektronix...placile sunt foarte greu de indepartat,trebuie sa desfaci multe....si nu sunt cu balamale....sunt mufate si cu multe fire lipite direct pe placa. De preferat este sa-l repari pe deasupra....si sa nu pierzi suruburile ca au altfel de pas.

Tocmai am pe masa un 466 cu remanentza...l-am desfacut bucati, l-am curatat, spalat, degresat complet. A stat intr-un atelier de fumatori si era negru de fum de tigara. I-am schimbat condensatorii de filtraj, doi nu mai erau buni, si doua punti redresoare, una in scurt si una cu o dioda intrerupta. Acum mut puntile redresoare pe radiatoare...se incalzesc excesiv si n-au racire...sunt puse direct pe placa fara radiator, iar acolo n-au viata lunga. Nu toate puntile le mut...doar trei, cele pe care consumul e mare si se incalzesc.

Edited by mac01
Link to comment

Nu sunt presat nici de timp nici de nimic. Nici dacă nu reușesc nu este o problema. Am cu ce lucra. Cu timpul stau prost din păcate. L-am luat ieri din targ fiindcă mi-a plăcut aspectul și chiar arata bine și în interior. 

Link to comment

Revin cu amănunte. Lipsește tensiunea de 5V. Dacă o dau extern funcționează ok. 

Problema este zic eu în jurul lui U1554A CIul MC1458A sau chiar el defect. Unde am divizorul rezistiv R1553 și R1554 am 55V dar între ele am 0,492V ceea ce cred ca este greșit. 15v și - 8V am pe el. Pe pinul 1 unde bănuiesc ca ar trebui sa fie 5V am - 3.8V.

Screenshot-20240311-102144.jpg

 

IMG-20240311-102828.jpg

 

Link to comment

Bingo. Am schimbat MC1458A cu un 4558 ce îl aveam pe stoc și totul este ok. Probabil a fost foarte puțin folosit. Intensitatea este data la vreo 15% și se vede perfect. Focusul perfect. 

IMG-20240311-110658.jpg

 

 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines