Jump to content
ELFORUM - Forumul electronistilor

HP 250 G4 System board (00A) - System Board CT number


maxente

Recommended Posts

Salut

M-am lovit de o problema la acest laptop. La pornire afiseaza System board (00A) - System Board CT number 

Dupa ce trece de eroarea asta laptopul aparent merge ok cu o oarecare functionare mai infranata, dar doar pe baterie, pe incarcator nu functioneaza deloc, iar bateria se incarca doar daca laptopul este inchis. Cum am pornit laptopul bateria nu se mai incarca si merge doar cu ce a ramas in ea.

Am rescris bios-ul cu doua variante gasite pe net, dar nici-o schimbare, face la fel.

Modelul placii de baza este AHL50/ABL52 LA-C701P  Rev. 1.0 

Alimentatorul este original al laptopului.

Care ar putea fi rezolvarea ?

Multumesc pentru eventualele raspunsuri

Edited by maxente
Link to comment
  • Replies 6
  • Created
  • Last Reply

Top Posters In This Topic

Era o posibilitate cu fpt

Puteai sa scrii anumite regiuni sau tot.

Insa pentru asta trebuia sa fie deblocat sau un strap pe placa.

https://www.win-raid.com/t3553f39-Guide-Unlock-Intel-Flash-Descriptor-Read-Write-Access-Permissions-for-SPI-Servicing.html

 

Daca ai scris un dump din alt laptop posibil sa ai ME region incorect si asta genereaza o functionare incorecta.

Despre eroarea in sine posibil sa nu fie programat ceva corect

http://wintegrity.blogspot.com/2012/12/how-to-fix-product-information-not.html

Link to comment

Am reusit sa bag ultima versiune de bios prin metoda recovery tinand apasat tasta cu simbolul windows + B in timp ce apasam butonul power, dar tot  asa imi da mesajul ala.

Am gasit si HPDMI tool ca sa pot scrie/rescrie seriile si toate cele, dar degeaba.  System Board CT number exista acolo, nu e lipsa, doar ca nu ii convine ceva la el sau o avea alta problema de care eu nu imi dau seama.

Link to comment

Update de BIOS normal sau prin recovery nu se atinge de ME region,DMI area

Poti incerca sa-i rescrii toate informatiile disponibile daca mai are etichetele pe care sunt trecute.

Are o singura memorie sau are doua una pentru EC si una BIOS normal?

Daca are si pentru EC ar trebui sa cauti o pereche de dumpuri sau vezi pe support daca gasesti BIOS care sa aiba si update pentru EC sa il rescrii si pe acela la ultima versiune.

Poti incerca sa faci acel strap sa dezactivezi protectia,parca porneste cu ME dezactivat si vezi cum se comporta asa.

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines