Jump to content
ELFORUM - Forumul electronistilor
alex26

National Panasonic ( Technics ) SU-50A

Recommended Posts

M-a ajutat dl Slavco cu schema și am pus-o in simulator, fără protectie și finali. Se văd tensiunile, iar ce am trecut cu pixul sunt tensiunile măsurate de mine . In locul lui R1 de 6,8k am folosit una de 15k si așa am putut reduce tensiunea de Offset la -95mV.    https://ibb.co/dtph805

Edited by alex26
Completare
Link to comment
Share on other sites

Ce valori au R102 si 104? Dupa masuratori , Q23 pare a fi (aproape) saturat. Ati încercat sa reduceti R114? La 3k3, de exemplu. Daca mariti curentul prin Q23 (Q3 în schema din simulator), scade curentul prin Q21 (AKA Q4) si tensiunea din colectorul celui din urma creste.

Ati verificat finalii si prefinalii? Sa nu aibe curenti reziduali mari.

Link to comment
Share on other sites

Din masuratori reiese ca se intampla un lucru foarte ciudat: tranzistorul Q3 este saturat ( CE=0.2V), respectiv pe rezistenta din colector de 3.9K avem tensiunea de 37+38.5=75.5V iar curentul rezultat este 75.5V/3.9K=19.4mA. Acest curent se duce la borna negativa de la alimentare prin R114/R6 (din schema originala/schema simulator) de 330ohmi. Acest curent ar trebui sa determine o cadere de tensiune pe aceasta rezistenta de 19.4mA x 330ohmi=6.4V. Din masuratoare se vede ca tensiunea pe aceasta rezistenta este 39.7V-38.7V=1V. Iar prin aceasta rezistenta trece si curentul din Q21 (Q4), adica ar trebui sa fie si mai mare caderea de tensiune pe cei 330ohmi.

In schema originala (cea simulata seamana foarte mult ca valori) curentul prin Q23 este 38V/3.9k=9.5mA iar acest curent determina pe 330ohmi o cadere de tensiune de 3.2V, la care se adauga curentul prin Q21 si se ajunge in final la cei 40-33=7 (V) din schema.

Nu inteleg valorile masurate, pe unde se poate duce curentul mare din Q23 fara ca sa treaca prin R114?...

Link to comment
Share on other sites

Acum 7 ore, franzm a spus:

Ce valori au R102 si 104? Dupa masuratori , Q23 pare a fi (aproape) saturat. Ati încercat sa reduceti R114? La 3k3, de exemplu. Daca mariti curentul prin Q23 (Q3 în schema din simulator), scade curentul prin Q21 (AKA Q4) si tensiunea din colectorul celui din urma creste.

Ati verificat finalii si prefinalii? Sa nu aibe curenti reziduali mari.

R102 și 104 le-am schimbat și au o valoare identică de 5.6k. Chiar acum ma voi ocupa de R114. In simulator tensiunea pe C lui Q23 este -475mV iar dacă reduc rezistența de la 3,9k la 3,3k tensiunea in C se face +5,3V. Ma duc sa văd in realitate ce se intampla. Prefinalii sunt alții ca un canal era ars și am pus pe ambele 2SA 1930/ 2SC 5171. Finalii erau, dar diferiți de originali și sunt KD607 de la Tesla.

Edited by alex26
Corectare
Link to comment
Share on other sites

Am verificat rezistorii de 3,9k și sunt Ok. Am redus R114 la 2,4K (5W) și tensiunea in C lui Q23 a scăzut foarte puțin de la -38v la -37,4v iar offsetul s-a redus de la -95mV la -62mV. Dar rezistorul R114 deșii este de 5w, după câteva secunde, maxim 1 min. se încălzește foarte foarte tare.               Am dezlipit inclusiv finalii, aceleași tensiuni. Urmează sa pun prefinalii originali, dar cred ca va fi degeaba, prefinalii puși sunt originali, recuperați dintr-un receiver funcțional si i-am împerecheat identic după Hfe. 

Edited by alex26
Link to comment
Share on other sites

Cu multimetrul pe dioda, trz scosi de pe placa (finali/prefinali/superdioda), masori intre c-b și b-e. La npn pui firul negru pe colector, firul roșu pe baza, apoi muti negru pe emitor. La pnp pui firul roșu pe colector, negru pe baza, apoi muți roșu pe emitor. Dacă știi deja asta, sorry...

  Cred ca ai ceva trz parțial strapunși acolo, așa am pățit eu cu un amplif care oscila ca naiba deși trz păreau ok pe tester. Pui aici valorile masurate. 

Link to comment
Share on other sites

Credeți-ma ca i-am măsurat și schimbat de m-am

saturat. Mai puțin prefinalii, pe care i-am măsurat și i-am pus și nu i-am mai verificat a doua oară. Diferentialii i-am schimbat de 3 ori. Tranzistorii T21 și T23 i-am schimbat apoi am pus iar originalii, apoi i-am schimbat intre ei și degeaba. Tranzistorul din bias e verificat cu ohmetrul și e Ok. Vreau sa ma zic ca amplificatorul funcționează și se aude bine, dar singurele dezavantaje ar fi tensiunea mare de Offset și rezistența aia de 3,9k care se încălzește foarte tare. 

Link to comment
Share on other sites

Am găsit unde era problema și eu am fost de vina. Din neatenție am pus rezistorul din emitorii lui T21 și T23 de 33 ohmi in loc de 330. Rezistorii erau de precizie 1% și am văzut gresit marcajul pe ei. Sper sa ma iertati ca v-am stresat și va mulțumesc tuturor pentru sfaturile și informațiile pe care mi le-ați dat. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines