Jump to content
ELFORUM - Forumul electronistilor

TV CRT SAMSUNG


Recommended Posts

Buna ziua ,

Vin cu rugamintea catre dvs sa ma ajutati cu ideie sau cu un sfat la care sa ma ajute la problema TV- ului . Acest TV este un model CZ - 21N112T ,cu cod sasiu : AA41 - 01027C,si are urmetoerea problema. TV- ul  e la prima reparetie ,porneste si filamentul se aprinde si lumuneaza ecrenul pentru cateva secunde apoi se stinge filmentul si ecranul nu mai lumineaza  sursa functioneaza  .Am verificat toate componetele din jurul trafo linii si nu s-a gasit nimic defect ,am relipit pinii  la mod video , la trafo linii si la alte componete si fara rezultat , si nu stiu unde pote fi problema ca imi intrupa alimentatra filamentului ,asa ca va rog frumos pe dvs sa ma ajutati .

Va multumesc

Link to comment
  • Replies 31
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

sigur nu cade baleajul orizontal ? deci trafo si final linii ramane nealimentat,nu ajung oscilatiile h in final linii

o fi el la prima reparatie dar are peste 20 ani,indiferent daca a stat sau nu degeaba,acolo trebuie schimbati ceva condesatori 

Link to comment
Acum 2 minute, iuliantv a spus:

sigur nu cade baleajul orizontal ? deci trafo si final linii ramane nealimentat,nu ajung oscilatiile h in final linii

o fi el la prima reparatie dar are peste 20 ani,indiferent daca a stat sau nu degeaba,acolo trebuie schimbati ceva condesatori 

 - da cum am spus mai sus am verificat si schimbat acei condesatori si fara rezultat si diode verificat ,rezistente si a . m . d 

Acum 1 minut, validae a spus:

Dacă nu aveţi ESR-metru ca să testaţi electroliticii, schimbaţi-i pe toţi cei din sursă, BV şi BO.Având în vedere vechimea, sigur unii sunt ,,uscaţi,, la propriu...

- in sura nu am verificat si  in B -  vertical verific acum

Link to comment

Parcă unele tv-uri Samsung aveau o funcţie care bloca tubul în caz de uzură excesivă a filamentului.Încercaţi să reglaţi din SCREEN de pe traful de linii şi vedeţi dacă se mai stinge.Era şi o opţiune parcă din Service Menu, cei mai experimentaţi poate şi-o amintesc, se modifica o valoare la curentul de fascicul, sau ceva asemănător.Citiţi topicurile mai vechi despre modelele CRT de Samsung..

Link to comment
Acum 6 minute, validae a spus:

Parcă unele tv-uri Samsung aveau o funcţie care bloca tubul în caz de uzură excesivă a filamentului.Încercaţi să reglaţi din SCREEN de pe traful de linii şi vedeţi dacă se mai stinge.Era şi o opţiune parcă din Service Menu, cei mai experimentaţi poate şi-o amintesc, se modifica o valoare la curentul de fascicul, sau ceva asemănător.Citiţi topicurile mai vechi despre modelele CRT de Samsung..

era vorba de philips,la samsung nu tin minte dar nu.i exclus sa nu fi bagat de seama,oricum acolo cred ca.i cad liniile,si pot fi multe cauze ,incepand cu prima zona verificata de meseriasi ,sursa alimentare,primar ,secundar .........si chiar in partea din fata a placii imediat dupa butoane,este o sursa un ic cu 9 sau 13 picioare ,pe acolo se mai gaseau lipituri reci ,condesatori uscati......

Edited by iuliantv
Link to comment
Acum 4 minute, adydep a spus:

Era un defect tipic cu cond de 561/1,6 (”ăla albastru”)din colectorul tz.fin. linii,de unde se prelua impulsul întoarcere H.

 

m.am uitat si eu dupa el pe o poza gasita pe net,dar parca era pozitionat altfel,si nu era albastru,ceva maro,ca si pe mine ma chinuit unul acum mai bine de 7-8 ani acel condesator,in cazul de fata nu credeam ca e acelasi chassis ,ca nu le mai  tin minte

Edited by iuliantv
Link to comment

Eu as alimenta extern filamentul timp de 3 minute cat sa fie cald iar apoi as porni tv ul cu filamentul inca alimentat.o sa apara rastru instantaneu pt ca filamentul este cald si pot sa vad pe ecran unde este defectul in acest interval fff scurt de timp pana intra in protectie.

Colegul Luca se referea la CDL dar cum sa accesezi sm daca intra in protectie si nici nu e sigur ca din tub e buba.

Link to comment

Domnilor am rezolvat problema ca nu se aprindea filamentul si  nu lumina tubul ,a finctionat perfect in jur de 1,30 minute si am inchis TV- ul, si la-m repornit dupa 10 minute  mea disparut rastrul cu purici cum e normal si a aparut pe ecran este o lumina albicioasa - gri cu dungi orizontale cu o distanta intre ele de 1 cm si nu mai am imagine ce e de facut aici  ?  astept sfatul dvs .                                                                                                                                                                                         Multumesc 

Link to comment

Nu aţi menţionat şi cum.Acelea sunt linii de întoarcere cadre, aţi modificat cumva reglajul din SCREEN ? Dacă aţi rotit spre maxim reglajul de SCREEN, daţi înapoi puţin spre o imagine ceva mai întunecată şi atunci dispar liniile de întoarcere.Probabil aveţi un tub care are o emisie scăzută, ca urmare a vechimii şi utilizării intensive.

Dacă atunci imaginea e prea întunecată, aveţi tub cu filamentul uzat şi trebuie fie recondiţionat prin descărcări de înaltă tensiune între catod şi una din grilele de accelerare (cu riscurile de rigoare) fie supravoltat prin mărirea tensiunii de filament, ca să aibă o emisie suficientă.Eu în cazuri din astea făceam o înfăşurare externă de filament, prin bobinarea a două-trei spire cu cablu subţire prin spaţiul liber al miezului trafului de înaltă şi alimentam filamentul prin acea înfăşurare separat.Sau scurtcircuitaţi rezistorul înseriat cu filamentul, dacă există...

Link to comment
Acum 33 minute, validae a spus:

Nu aţi menţionat şi cum.Acelea sunt linii de întoarcere cadre, aţi modificat cumva reglajul din SCREEN ? Dacă aţi rotit spre maxim reglajul de SCREEN, daţi înapoi puţin spre o imagine ceva mai întunecată şi atunci dispar liniile de întoarcere.Probabil aveţi un tub care are o emisie scăzută, ca urmare a vechimii şi utilizării intensive.

Dacă atunci imaginea e prea întunecată, aveţi tub cu filamentul uzat şi trebuie fie recondiţionat prin descărcări de înaltă tensiune între catod şi una din grilele de accelerare (cu riscurile de rigoare) fie supravoltat prin mărirea tensiunii de filament, ca să aibă o emisie suficientă.Eu în cazuri din astea făceam o înfăşurare externă de filament, prin bobinarea a două-trei spire cu cablu subţire prin spaţiul liber al miezului trafului de înaltă şi alimentam filamentul prin acea înfăşurare separat.Sau scurtcircuitaţi rezistorul înseriat cu filamentul, dacă există...

Domnule Validae ,cum as spus mai sus am avut imagine foarte buna si sunet la  fel fara sa umblu la SCREEN ear tubul este perfect bun nu are uzura din cauza vechimi , am incercat sa reglez la SCREEN cu spuneti dvs far rezultat , si nu banuesc de loc ca tubul are probleme ,eu cred ca este o problema ascunsa ca mea disparut deodata rastrul cu purici si imaginea  ce sa mai zic ? 

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines