Jump to content
ELFORUM - Forumul electronistilor

Probleme invertor solar


Recommended Posts

Buna ziua! Am si eu probleme cu un invertor solar marca easun sml 3k de vreo 2 zile am simtit un miros de ars si nu stiam de unde vine si pana la urma mi-am dat seama ca este de la invertor. Am desfacut capacul si am vazut ca o bobina toroidala are lacul inegrit pe ea si este foarte fierbinte desi am sarcina mica pe iesire (aproximativ 500w). Din cate mi-am dat seama bobina este inseriata dupa puntea redresoare pe iesirea de 300+V a invertorului care ridica tensiunea de la 24V, dupa care urmeaza 2 contensatori de 680uF 450V in paralel si dupa puntea H. Ca orientare bobina este cea incercuita cu rosu in imaginea atasata. Din ce cauza sa se fi incins bobina? 

inverter.jpg

Link to comment
  • Replies 23
  • Created
  • Last Reply

Top Posters In This Topic

Invertorul functioneaza normal tensiunea pe iesire este de 228V-230V. Am masurat bobina cu un multitester are 0.14ohmi, 0.16mH si 41spire, conductorul de pe ea are 1mm diametru cu tot cu lac, dupa care am rebobinato si sa intamplat fix acelasi lucru dupa sa zic 30min sa incins si mirosea a lac. Sa se fi dus condensatori care vin imediat dupa ea? Ce rol o avea in circuit? Preia ceva varfuri de curent la incarcarea condensatorilor?

Link to comment

Este in regula daca probezi si condensatorii, ai zis ca ai un multitester. Bobina aceea impreuna cu cei doi condensatori formeaza un filtru LC trece jos care netezeste tensiunea. Totusi, tind sa cred ca nu ESR-ul este de vina, ci modul in care este construita bobina. Curentul care circula prin ea are o frecventa mare ( zeci de kHz, zic eu ca undeva la 40kHz), apare astfel efectul pelicular. Adancimea de patrundere scade cu cresterea frecventei, curentul tinde sa se distribuie pe marginea conductorului. Uite un tabel util:

image.thumb.png.d12077ff48b1f98f1fe57cc1e4c87231.png

 

Din diametrul masurat de tine, cred ca miezul este bobinat cu un conductor AWG 19 (maxim 21 kHz). Incearca sa il bobinezi folosind conductoare mai subtiri in paralel, de exemplu, 3 conductoare AWG 22. 

 

 

 

Edited by PKP98
Link to comment

O sa incerc sa rebobinez cu mai multe conductoare mai subtiri in paralel, ce nu inteleg este ca in tabel pentru conductor cu diametru de 1,02362 curentul maxim este de 2,3A si invertorul meu are 2,4Kw sau 3KVA. 

Citat

Este in regula daca probezi si condensatorii, ai zis ca ai un multitester. Bobina aceea impreuna cu cei doi condensatori formeaza un filtru LC trece jos care netezeste tensiunea. Totusi, tind sa cred ca nu ESR-ul este de vina, ci modul in care este construita bobina. Curentul care circula prin ea are o frecventa mare ( zeci de kHz, zic eu ca undeva la 40kHz), apare astfel efectul pelicular. Adancimea de patrundere scade cu cresterea frecventei, curentul tinde sa se distribuie pe marginea conductorului.

Bobina este pusa dupa o punte redresoare cu MUR1560 deci prin ea trece curent continuu pulsatoriu. Ce conductor ar trebui sa folosesc cred ca prin conductor trec undeva la 6A.

Link to comment
  • 2 years later...

Buna ziua ...am si eu acum probleme cu un SEASOLAR in care a puscat un NTC pe una din sursele interne ale invertorului .

Ma tot gandesc care ar fi motivul !!!

NTC.ul (10D- 11) este pus asa cum este normal in serie cu alim adica pe plusul care vine din puntea redresoare de pe 220 .V alternativ din retea ...

Sursa in care intra este de mici dimensiuni si cred ca genereaza un 12 V acolo ...inca nu stiu la ce ajuta ca e greu a gasi o schema aproxim a acestui invertor ca sa pot judeca defectul !

Ceea ce ma nedumereste este faptul ca in serie cu acest NTC de limitarea a curentul la pornire acestei surse mici  este si o dioda ultra fast Schotcky US1M care a sarit si ea ...adica s-a pus in scurt .

Invertorul are trei luni de viata ...si a mers excelent !

Aveti vreo parere va rog ?

 

Invertorul este OFF grid MPPT destul de destept de 3.5 Kw. 

Am doua baterii de 12 V inseriate la 120 de A , panourile sunt 10 buc la 350 V in soare plin puse of course in serie .

Invertorul stie sa mearga oricum cu soft de 2024...cu orice ii dai el produce 220 V pur .

 

Am patit de doua ori faza cu NTC -ul si se intampla la conectarea retelei de utilitati prin sigurantele automate .

L-am deconectat pentru motive de reset iar la conectare mi se intampla faza aceasta cu NTC -ul ....

I1.jpg

I2.jpg

Edited by mapo130
Link to comment

Acel NTC este pus să limiteze curentul inițal mare, cerut de condensatorul sursei la prima conectare. El trebuie să aibă o rezistență mare la început, apoi aceasta scade.Încearcă cu un rezistor de 10 Ohmi/2W în locul lui și vezi dacă se mai arde.

Link to comment

Salut d.ul Vali - incantat !

 

Da am inteles ...am pus initial un bec de 50 de W sa vad ce se intampla ...bineinteles dupa ce am schimbat si dioda ultra fast Schotcky inseriata cu el.

Sursa s-a salvat merge si invertorul a pornit regular .

Nu stiu doamne la ce sa ma gandesc cu dioda aia !

E pusa efectiv in serie cu NTC .ul ...aveti vreo idee ce poate proteja acolo ...ceva suprima ea !

Vorbim de alim. unei surse in comutatie ...e pusa efectiv pe plus-ul care intra prima data in chpper. ul sursei .

As vrea sa identific cauza ...

 

Repet ca totul a sarit cand am conectat utilitatile la invertor adica reteaua de alim 220 !

 

Poate sa nu fi respectat nulul si faza la alim, invertorului ...credeti ca este asa important ?

 

P.S am masurat si condensatorul 10UF la 450 de volti si cu ESR. metrul avea 4.6 mohmi ...nu mi se pare o valoare exagerata -  oricum l-am schimbat preventiv !

 

Edited by mapo130
Link to comment
Acum 23 ore, mapo130 a spus:

 

L-am deconectat pentru motive de reset iar la conectare mi se intampla faza aceasta cu NTC -ul ....

 

 

Exact aici e buba si nu ti-ai dat seama de ce!

La deconectare, condensatorul de filtraj se goleste rapid, dar ntc-ul este inca cald si cu rezistenta mica. Cand recuplezi imediat reteaua, ntc-ul nu-ti mai preia curentul de incarcare al condensatorului si pocneste.

Ai doua variante...nu cupla imediat reteaua dupa deconectare. Asteapta un pic sa se raceasca ntc-ul ca sa-i creasca rezistenta.

A doua varianta, cea mai cusera si sfanta... pune-i un ptc strapat de un releu. Releul il alimentezi la 12V din iesirea sursei auxiliare iar contactele lui calaresc ptc-ul. Toata treaba este ca sursa auxiliara sa nu fie construita la limita si sa poata suporta si consumul releului.

Edited by mac01
Link to comment

Servus mac01 .

Multumesc de reply prima data ...

 

Da excelenta observatia ta ... rationament perfect ...cand NTC este cald clar ca este sarma ...hiiii

Nu m-am gandit ...sa stiii ...

Doar ca daca bine imi aduc aminte l-am lasat in repaus peste noapte tocmai ca sa se goleasca bine de toate relele.

Faza ce mai tare ca am bubuit doua invertoare in acelasi mod aia e culmea ...cu acelasi defect NTC si dioda sarite ...

Ceea ce nu inteleg eu este ce cauta dioda aia super fast acolo inseriata cu NTC ...ce sa suprime  ? Ca acolo am DC de pe cond. de 10uF la 450 V 

 

Iti dai seama ?

 

Primul invertor nu se mai poate face ...bubuiala a afectat placa logica , iar al doilea cel din foto s-a salvat .

 

Puteti sa imi dati un nr . va rog de whats.up sa mai povestim daca nu va deranjez prea tare ?

 

Va multumesc 

D1.jpg

D2.jpg

Edited by mapo130
Link to comment

Dioda aia face parte din snubber...ai urmarit gresit traseul...nu este inseriata cu plus.

Din acel snubber mai fac parte condensatorul albastru paralel cu acea rezistenta de 2-3w....iar aceste doua componente sunt inseriate cu dioda US1M. Toate cele trei componente sunt puse paralel cu primarul trafului si formeaza impreuna un snubber. Verifica condensatorul ceramic albastru...eventual il poti inlocui.

In poza de mai jos componentele sunt notate cu R, C si D. 

IMG_0636.thumb.JPG.cd01dcb5887f8f389825ac96e76b2f03.JPG

 

 

Edited by mac01
Link to comment

Eu zic ca m.am uitat bine...in prima foto se vede clar ca plusul intra in dioda si ce iese merge in NTC si ce iese  din el  merge in snubber  - dar ca sa fiU mai exact maine verific din nou .

Ma indoiesc sa fii gresit ...
De grupul Snubber stiu si eu si m-am tot gandit la el dar nu bate cu configuratia cablajului in cazul meu .

Condensatorul albastru l-am masurat ...este ok ...nu este fisurat sau alte chestii ...capacitatea este OK !

Stiu din experienta ca tare ii place sa puste ...hiihiii

Precizez ca in cazul aceste avarii cand pusca NTC si dioda ...nu se duce MOSFET.ul (asa cum ma ateptam ) si nici driver-ul adica integratul sursa !

O chestie foarte ciudata ...sa puste un NTC si sa nu distruga sursa ...hmmm !!!

 

Multumesc MAC de interventie ! Ne auzim si domani dupa ce verific inca odata ...

 

NTC.jpg

Edited by mapo130
Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines