Jump to content
ELFORUM - Forumul electronistilor
sesebe

Măsurători eronate în surse ce deformează puternic forma de undă...

Recommended Posts

2 hours ago, Marian said:

Fara o poza cu placa nu putem fi siguri daca are sau nu pfc activ, insa ca fapt divers am intalnit fix problema asta la un alimentator Asus ( parca ), fara PFC si la care crapase condul mare din primar, si pe care dupa inlocuirea lui ( si a altor componente gasite defecte ), am masurat tot 500V.

Stiam ca nu are nici o logica sa se intample asta, ca nu aveau de unde sa fie 500V acolo, totusi erau masurati cu multimetre bune, si atat erau, m-am sucit in fel si chip si n-am reusit sa le gasesc explicatia, cum n-am reusit sa inteleg nici de ce cond de 450V nu pocneste cand masori 500V pe el...

Singura explicatie banuita e ca sunt varfuri parazite care pacalesc multimetrul ( nu aveam sonda HV sa pun osciloscopul acolo ).

Alimentatorul nu merita reparat asa ca l-am aruncat...

Cred ca acelasi lucru e de facut si aici, nu merita reparate.

Multimetrele alea nu masoara bine. Nu poti avea 500V redresand 230Vac. Si nu-ti trebuie ''sonda HV'' pentru osciloscop ca sa masori tensiunea retelei, adica 230Vac. E suficienta o sonda de 10:1 si un traf separator. Normal,  si un osciloscop cu minim 10V/div. 230Vac inseamna vreo 648Vpp, nu e vreo tensiune extraordinar de mare. Osciloscoapele analoage, alea batrane, aveau in general 20V/div, suficient sa vezi 1600Vpp pe vertical cu o sonda 10:1.

Edited by KISS
Link to comment
Share on other sites

Acum 16 minute, KISS a spus:

Si nu-ti trebuie ''sonda HV'' pentru osciloscop ca sa masori tensiunea retelei, adica 230Vac. E suficienta o sonda de 10:1 si un traf separator. Normal,  si un osciloscop cu minim 10V/div. 230Vac inseamna vreo 648Vpp, nu e vreo tensiune extraordinar de mare. Osciloscoapele analoage, alea batrane, aveau in general 20V/div, suficient sa vezi 1600Vpp pe vertical cu o sonda 10:1.

 

 

Mai e un mic "fleac" cum ar fi izolatia sondei in sine, nu suporta 1600V sonda aia 10:1 ce vine cu osciloscopul, a mea de exemplu duce 300V pe pozitia 10x, dar oricum nu as face niciodata asa ceva, sa o bag direct in priza cu traf separator.

Link to comment
Share on other sites

24 minutes ago, KISS said:

Multimetrele alea nu masoara bine

Nu vorbim despre chinezarii de la mivarom.

Multimetrele Trms masoara ok in banda lor, ceea ce le poate pacali sunt asa cum am zis varfuri parazite de frecvente si amplitudini foarte mari.

 

26 minutes ago, KISS said:

Nu poti avea 500V redresand 230Vac

AI impresia ca eu nu stiu asta?

Nu pricepi ca e o anomalie? Una a carei explicatie n-am gasit-o si-am renuntat pentru ca nu merita, modelul era prea ieftin sa-mi bat capul cu depanarea.

 

27 minutes ago, KISS said:

tensiunea retelei, adica 230Vac

Iti dai seama ca stiu si eu ca reteaua e la 230Vca si 50hz...

 

28 minutes ago, KISS said:

Normal,  si un osciloscop cu minim 10V/div

Stii ce osciloscop am ( acel Rigol ), si stii ca pe 10x are 100V/div.

 

13 minutes ago, modoran said:

dar oricum nu as face niciodata asa ceva, sa o bag direct in priza cu traf separator.

Nici eu n-as mai face asta dupa patania cu intrarea defectata a celuilalt osciloscop, nu mai masor nimic peste 150V fara sonda 100x fixa.

 

@quinn ceea ce intereseaza este o poza cu fata componentelor, aia arata mult mai usor arhitectura.

Daca are pfc atunci o sa aiba in partea dinspre retea ( cea cu tensiune mare ) pe langa bobina dubla de la filtrul EMI ( daca exista ), inca o inductanta, un mosfet si-o dioda in plus fata de mosfetul ce comanda traful sursei. 

 

Link to comment
Share on other sites

Acum 14 minute, Marian a spus:

Nu vorbim despre chinezarii de la mivarom.

Multimetrele Trms masoara ok in banda lor, ceea ce le poate pacali sunt asa cum am zis varfuri parazite de frecvente si amplitudini foarte mari.

Lucrez acum la un boost din 12V în 77V/300mA (pentru ceva LED) care nu muncește bine . Investigând am ajuns să pun multimetrul la intrarea de 12V care vine dintr-o sursă cumpărată de aici de pe forum. Cu Brymen-ul în sarcină scade de la 12.36 la 12.18V ceea ce e normal. Cu UT61E (care nu e chiar o porcărie) crește la 36V!!!.

Deci ai dreptate Marian. 

PS Eu am văzut și șpițurile, sunt mari ! Pe eliminarea/atenuarea lor mă voi concentra acum.

Link to comment
Share on other sites

7 minutes ago, Marian said:

 

 

AI impresia ca eu nu stiu asta?

Nu pricepi ca e o anomalie? Una a carei explicatie n-am gasit-o si-am renuntat pentru ca nu merita, modelul era prea ieftin sa-mi bat capul cu depanarea.

...........................

Nici eu n-as mai face asta dupa patania cu intrarea defectata a celuilalt osciloscop, nu mai masor nimic peste 150V fara sonda 100x fixa.

 

 

 

Nu e nici o ''anomalie''...ai masurat cu o ''pocnitoare'' de aparat care minte. Lasa ca am avut si eu ''pocnitori'' din astea care aratau bazaconii si am scapat de ele. Cand apar ''dubii'' de genul asta e bine sa masori si cu un ''aco_metru'', un MAVO35 sau orice vechitura cu ac, ala nu stie sa minta.

Uite, eu n-am sonda de 100:1, am doar de 10:1 si pot masura pana la 2500Vpp , asta ca sa nu depasesc cei 250Vp la intrarea osciloscopului. Dar am masurat vreo 3600Vpp si n-are nici o treaba, pe display intra maxim 4000Vpp. O vechitura de osciloscop digital.

Link to comment
Share on other sites

1 hour ago, modoran said:

 

 

Mai e un mic "fleac" cum ar fi izolatia sondei in sine, nu suporta 1600V sonda aia 10:1 ce vine cu osciloscopul, a mea de exemplu duce 300V pe pozitia 10x, dar oricum nu as face niciodata asa ceva, sa o bag direct in priza cu traf separator.

Nu stiu cati ani dumneata, dar dupa '90 cand aveam atelier in Romania si reparam monitoare si TV CRT, ca d'alea erau atunci, cu sonda de 10:1 si E102 masuram impulsurile din colector la tranzistorul final linii, adica vreo 1200Vpp. Si n-am busit nici un osciloscop sau sonda. Ca fapt divers, masuram si cu multimetrul pe Vdc direct in colector la tranzistorul final linii si arata doar componenta continua, 120Vdc sau 150Vdc, functie de model, fara sa insumeze si pulsurile de 15625Hz.

Link to comment
Share on other sites

5 minutes ago, sesebe said:

Nimeni nu-i ca tine !!!!!!!!!!!!!

Asta arata cat de mult ati lucrat...voi decat cu ...google sunteti prieteni...va e frica de 600V.

Link to comment
Share on other sites

1 hour ago, KISS said:

ai masurat cu o ''pocnitoare'' de aparat

Scuze, uitasem ca esti singurul de pe forum care detine aparatura de laborator utilizabila.

 

42 minutes ago, sesebe said:

Nimeni nu-i ca tine !!!!!!!!!!!!!

Ce-a zis @merck.

 

37 minutes ago, KISS said:

voi decat cu

"decat" se foloseste numai si numai in constructii negative.

Hai ca n-are cum sa nu stii asta, a tot rulat o reclama tv pe tema asta :)

 

In rest daca insisti cu atitudinea asta mai bine e sa te abtii, nu de alta dar nu vreau sa fiu nevoit sa fac iarasi curat in urma ta. 

Si sterge semnatura aia pana nu-i cer lui Vasile sa o faca, "animal alfa" esti in atelierul tau, nu aici pe forum, si nimeni de aici nu-i "catelusul" tau!

Link to comment
Share on other sites

Posted (edited)

@KISS Imi poti citi sau mai bine pune o poza cu specificatiile sondelor de osciloscop pe care le folosesti ?!? Alea de 10X care merg la mii de volti!

Te dai smeker ca ai aparatura peste aparatura dar nu stii sa citesti si sa interpretezi specificatiile la un aparat/subansamblu al acelui aparat.

Edited by sesebe
Link to comment
Share on other sites

Apropo de sonda 10:1, eu chiar am bagat-o direct in priza conectata la osciloscopu ce il am Siglent si nu am ars nici-un canal. E adevarat osciloscopul e alimentat din traf separator, iar sonda e din aia chinezeasca inclusa in pachetul osciloscopului, cam 40 de lei costa din cate stiam.

Link to comment
Share on other sites

Altii masoara 5Vpp  (cinci volti) cu sonda 100:1 sa nu arda chinezaria de osciloscop. In amplificatoarele cu lampi, unde ai frecvent tensiuni alternative mai  mari ca la priza, probabil le trebuie sonde de ...1000:1, din alea rosii de juma de metru (HV probe 30KV sau 100KV)...am si eu una.

Link to comment
Share on other sites

Acum 8 ore, KISS a spus:

Altii masoara 5Vpp  (cinci volti) cu sonda 100:1 sa nu arda chinezaria de osciloscop. In amplificatoarele cu lampi, unde ai frecvent tensiuni alternative mai  mari ca la priza, probabil le trebuie sonde de ...1000:1, din alea rosii de juma de metru (HV probe 30KV sau 100KV)...am si eu una.

 

Ți-am cerut poza cu specificațiile sondelor, nu gargara de talcioc. Demonstrează-ți afirmațiile pt ca ești pe un forum tehnic nu la spart semințe la coltul blocului. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.






×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines