Jump to content
ELFORUM - Forumul electronistilor
nico_2010

Nonsens electric

Recommended Posts

Salut membrii forumului.

Este prima data cand cer un sfat, dar ma confrunt cu o problema ce pare a fi un nonsens electric.

In fotografia de mai jos, teoretic si in 99,99% din cazuri in nodul dintre R1 si R2 ar trebui sa am 1.65V (mai mult sau mai putin, functie de valorile exacte ale rezistentelor si ale tensiunii de alimentare).

Cu toate astea, in momentul actual tensiunea masurata cu 2 aparate de masura diferite imi arata aceeasi valoare cu a tensiunii de alimentare.

Voi v-ati mai confruntat cu asa ceva vreodata? Ca nu mai inteleg nimic!

NonSens.thumb.png.616ef176408c16db866d378a6e73a298.png

 

L.E.: Acum am refacut masuratorile si valoarea tensiunii masurate este de 0.59V. Am uitat sa mentionez faptul ca atunci cand am masurat tensiunea prima data (3.3V) la iesirea din poarta neinversoare aveam 0.014V, iar acum, cu 0.59V la intrare am 3.3V la iesire. Ceea ce, concluzionez, poarta ar lucra corect!Ce naiba se intampla?

Link to post
Share on other sites

OK, am refacut lipiturile, insa ciudatenia persista.

Schema completa a montajului este cea de mai jos:

 

NonSens1.thumb.png.4b77e91ce7c3b59b5439b7a438179b1f.png

Daca scot C6, ca sa vorbim pe schema concreta, pe pinul 2 al U2, am 3.3V, desi n-ar trebui sa am asa ceva, iar pe pinul 5 al U2 am 0.014V, ceea ce e logic. Am verificat oscilatorul, se pare ca e "mort", asta e, il inlocuiesc. Daca in schimb pun C6 la loc, am masurat pe pinul 2 o tensiune de 0.6V (la fel ca la iesirea oscilatorului), un lucru de asemenea ilogic, iar pe pinul 5 al U2 am 3.3V, iarasi logic. Nu pricep si pace ce se intampla!

Link to post
Share on other sites
Posted (edited)

 

Valorile sunt corecte sau masurate in circuit?

Poate oscilatorul nu e mort (depinde cum l-ai verificat) insa in momentul in care masori se blocheaza cumva.

R3 si R4 masurate separat nu in circuit.

Eliminat U2 , daca e capsula SC ... e destul de usor.

C6 masurat pe rezistenta separat si-sau in circuit? Sa nu fie ceva in neregula cu el.Eventual il pui paralel pe R4 si vezi daca tensiunea din divizor difera cu sau fara el.

Edited by gabiz_ro
Link to post
Share on other sites

Valorile sunt corecte pentru cele doua rezistente (una are 47.9k cealalta are 51.2K). Pe pinul 3 al oscilatorului nu mai am cei 20MHz, iar tensiunea de iesire este de 0,6V tensiune continua (valoare anormala). Condensatorul masurat in afara circuitului are 144nF. Am scos U2 si magaria persista. Am masurat continuitatea traseelor si sunt continue.

 

Link to post
Share on other sites

Fara U2 fara C6 divizorul functioneaza corect?

Montarea lui C6 cum influenteaza acum?

Alt condesator in caz ca apar anomalii?

 

Link to post
Share on other sites

Fara C6 si U2 divizorul nu functioneaza corect. La punctul comun al celor doua rezistente am 3.3V (?!) si asta ma baga in vrie.

L.E. Am refacut masuratorile pentru amaratele alea de rezistente (sunt in capsula 0805). Nici oscilatorul nu a patit nimic, ceea ce ma bucura. Eee, nu stiu din ce motiv una dintre ele s-a dus. Le-am inlocuit si totul este normal acum. Multumesc pentru implicare.

Link to post
Share on other sites

Mai este ceva conectat in punctul comun sau R4 cu probleme,contact imperfect,fisurata,corodata sau trasel spre masa fisurat.

Pentru prima parte scoti R3 si daca mai ai tensiune unde era punctul comun sigur mai este ceva conectat acolo.

Pentru partea a doua,schimbi R4 vezi conexiunea ei catre masa sa fie buna de asemenea cea catre punctul comun.

Link to post
Share on other sites

Multumesc, s-a rezolvat problema in integralitate, asa cum spuneam mai sus. Cred ca totusi a fost o greseala de-a mea, cand cred ca am supraincalzit una din rezistente si de aici s-a dus totul in balarii. Acum totul a revenit la normal si cred ca in curand voi prezenta si proiectul aici pe forum.

Link to post
Share on other sites

E bine ca ai gasit problema.

Nu am stiut ca e schema "corecta" in prezentare,am presupus ca poate fi doar o parte din ceva si e pe baza de reverse engineering scoasa,de asta si ideea ca ar mai putea fi ceva conectat in punctul comun de ai tensiunea aia acolo si rezistentele  bune.

In final ,R4 era problema.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines