Jump to content
ELFORUM - Forumul electronistilor
tgrosu

Unison Research S2K

Recommended Posts

Bună ziua tuturor!

 

Am o problemă cu un amplificator pe tuburi, marca Unison Research S2K.

La pornirea aparatului, fără semnal, se aud nişte păcănituri repetate în boxă (boxa are 8 ohmi, Triangle Altea).

 

Are cineva idee ce ar putea fi? Am încercat să schimb conexiunile dreapta -> stânga şi păcăniturile se mută în cealaltă boxă. Poate avea legătură cu lămpile? Ar putea semnala anumite probleme la acestea?

 

Vă mulţumesc anticipat!

 

Orice sfat e mai mult decât bine venit, din păcate eu chiar nu mă pricep la partea de electronică. 

 

Cele bune,

Tudor

Link to post
Share on other sites

Acele păcănituri sunt nişte oscilaţii.Duceţi amplificatorul la cineva care se pricepe.Vedeţi dacă @viobio e disponibil, el construieşte amplificatoare cu tuburi şi repară aşa ceva.

Link to post
Share on other sites

3 hours ago, tgrosu said:

Orice sfat e mai mult decât bine venit, din păcate eu chiar nu mă pricep la partea de electronică. 

 

Ar fi cateva chestii,dar pt "cunoscatori" dar in cazul acesta apelati la un specialist. 

Puteti strica mai tare, suferi curentare.. 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines