Jump to content
ELFORUM - Forumul electronistilor
Vlad Cristian

Amplificator Pioneer A-656

Recommended Posts

Salutare. Are cineva idee de ce nu functioneaza reglajele de bass, inalte si butonul loudness? Becul de la loudness se aprinde, dar nu face nimic. Misc de potentiometre si nu se simte nimic? Care este defectul? Multumesc

Link to post
Share on other sites

Poze cu interiorul ai? 

 

Loudness-ul functioneaza (adica distingi) la nivel mic. Cum cresti volumul influenta lui se atenueaza. 

 

E aparat de l-ai avut de nou? Sau e second hand? Au functionat vreodata sau e cumparat cu acest defect? 

 

Trebuie sa dai mai multe detalii. 

Link to post
Share on other sites
Posted (edited)
1 oră în urmă, Alin_cj a spus:

Poate este apasat butonul "source direct".

Probabil ca este pus pe "Direct" , prin acest comutator semnalul de dupa potentiometrul de balans se duce direct la potentiometrul de volum, respectiv ocoleste blocul de reglaj ton si loudness (mai jos sunt parti din schema unde se vede partea de reglaj ton si comutatorul in cauza):

image.thumb.png.17c71e304c8bfdd29c3a324c817ab144.png

 

image.thumb.png.978d07b6dc9e6c41b1d94b3c5f80f3bc.png

Edited by sla
Link to post
Share on other sites

Nu este pus pe DIRECT.

Acum 19 ore, Alin_cj a spus:

Poate este apasat butonul "source direct".

 

Acum 20 ore, Mircea a spus:

Poze cu interiorul ai? 

 

Loudness-ul functioneaza (adica distingi) la nivel mic. Cum cresti volumul influenta lui se atenueaza. 

 

E aparat de l-ai avut de nou? Sau e second hand? Au functionat vreodata sau e cumparat cu acest defect? 

 

Trebuie sa dai mai multe detalii. 

Da, a functionat

Link to post
Share on other sites

Inteleg ca in aparat nu s-a umblat, inainte a functionat bine iar acum reglajele de ton nu mai functioneaza deloc, adica  indiferent de cum este apasat sau nu butonul de "Direct" sunetul este absolut la fel? Acest lucru se poate intampla doar daca comutatorul (contactele) de "Direct" este blocat pe o pozitie indiferent de cum apesi butonul. Daca comutatorul lucreaza si semnalul este trecut prin etajul corector de ton, chiar daca integratul (amplificatorul operational) ar fi defect, tot ar trebui sa se simta o diferenta de sunet in cele doua pozitii ale comutatorului.

Deci, daca sunetul este identic, nu cred ca comutatorul isi face treaba. Fara ca cineva sa umble in aparat si sa faca modificari in montaj, nu cred ca asa ceva este posibil in cazul unui comutator OK...

Link to post
Share on other sites

Am vazut filmuletul si se pare ca corectorul de ton nu functioneaza, cu toate ca comutatorul de DIRECT pare OK, ledul se aprinde cand se apara butonul. Asta m-a facut sa ma uit mai atent la schema si am constatat urmatoarele:

1) daca se apasa butonul DIRECT (led aprins) semnalul de la selectorul de intare se duce direct la potentiometrul de volum (prin contactele DIRECT), nici BALANSUL nu functioneaza, doar volumul este operational

2) daca nu este apasat DIRECT (led stins), semnalul trece prin contactele DIRECT si prin contactele TAPE3 la potentiometrul de balans, trece de tranzistor si se imparte in doua, o parte este BUFFER L/R si trece prin contactele DIRECT la capatul cald al potentiometrul de volum, alta parte din semnal se aplica corectorului de ton inalte/jpase/loudness iar semnalul cu ton corectat, TONE  L/R, ajunge prin DIRECT la o priza a potentiometrului de volum, astfel corectia de ton se simte mai tare la volum mai mic decat la volum spre maxim.

Daca ceea ce am spus este corect si comutatoarele sunt OK, singura problema ar ramane potentiometrul de volum, priza la care vine semnalul corectat. Este ciudat sa se intample pe ambele canale, respectiv ca potentiometrul sa aiba aceeasi problema pe ambele sectiuni...

Link to post
Share on other sites
Acum 14 ore, sla a spus:

Am vazut filmuletul si se pare ca corectorul de ton nu functioneaza, cu toate ca comutatorul de DIRECT pare OK, ledul se aprinde cand se apara butonul. Asta m-a facut sa ma uit mai atent la schema si am constatat urmatoarele:

1) daca se apasa butonul DIRECT (led aprins) semnalul de la selectorul de intare se duce direct la potentiometrul de volum (prin contactele DIRECT), nici BALANSUL nu functioneaza, doar volumul este operational

2) daca nu este apasat DIRECT (led stins), semnalul trece prin contactele DIRECT si prin contactele TAPE3 la potentiometrul de balans, trece de tranzistor si se imparte in doua, o parte este BUFFER L/R si trece prin contactele DIRECT la capatul cald al potentiometrul de volum, alta parte din semnal se aplica corectorului de ton inalte/jpase/loudness iar semnalul cu ton corectat, TONE  L/R, ajunge prin DIRECT la o priza a potentiometrului de volum, astfel corectia de ton se simte mai tare la volum mai mic decat la volum spre maxim.

Daca ceea ce am spus este corect si comutatoarele sunt OK, singura problema ar ramane potentiometrul de volum, priza la care vine semnalul corectat. Este ciudat sa se intample pe ambele canale, respectiv ca potentiometrul sa aiba aceeasi problema pe ambele sectiuni...

Potentiometrul nu este cel original. Pe original era la 2x 60k. Eu i-am pus unul la 2x50k pentru ca nu am gasit pe original. Sa fie de la asta?

Link to post
Share on other sites

Acum 10 minute, Vlad Cristian a spus:

Potentiometrul nu este cel original. Pe original era la 2x 60k. Eu i-am pus unul la 2x50k pentru ca nu am gasit pe original. Sa fie de la asta?

Asta-i informatia cheie! Nu cei 10K in minus sunt problema, problema este constructia celor doua potentiometre, cel nou are acea priza pentru semnalul corectat?

Link to post
Share on other sites
Acum 1 minut, Vlad Cristian a spus:

Asa arata

potentiometru-stereo-monacor-vrb-141s10.jpg

Asta-i un potentiometru stereo simplu, fara priza, cel cu priza trebuie sa aiba 4 pini, nu 3!

Link to post
Share on other sites
Posted (edited)
Acum 6 minute, sla a spus:

Asta-i un potentiometru stereo simplu, fara priza, cel cu priza trebuie sa aiba 4 pini, nu 3!

Sunt libere cele doua gauri unde trebuia sa intre priza de la cel original.

 

Edited by Vlad Cristian
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines