Jump to content
ELFORUM - Forumul electronistilor

Recommended Posts

Hristos a inviat....Am o problema cu acest tv....nu porneste din telecomanda,,,am schimbat telecomanda am schimbat dioda ir degeaba.....din butoane functioneaza perfect,,,,

Link to post
Share on other sites

Verificaţi simplist vorbind cu un telefon cu cameră, setat pe foto.Cu telecomanda îndreptată spre telefon şi orice buton apăsat, pe cameră trebuie ca ledul IR să apară aprins cu intermitenţă.Dacă o face, atunci telecomanda emite ceva, dar poate fi o problemă cu codul emis de ea.Există posibilitatea schimbării frecvenţei cuarţului telecomenzii printr-o căzătură a ei pe o suprafaţă dură, eu am păţit asta nu o dată cu tv-ul din bucătărie.În acel caz, se schimbă rezonatorul ceramic (dacă are cuarţ extern) cu unul identic ca marcaj, recuperat eventual de la altă telecomandă, provizoriu.Altă cauză a nerecunoaşterii telecomenzii este alterarea dumpului din EEPROM-ul tv.Sau ce memorii o avea....

Link to post
Share on other sites

Asta e o metodă simplistă, pentru cineva care nu are atelier de depanare specializat....am şi explicat asta.Nu că un tester din ăla inteligent ar fi o avere, dar nu toţi au unul...

Link to post
Share on other sites

Posibil un traseu întrerupt între receptor şi procesor.Vreun condensator sau rezistenţă smd ,,zburate,, de pe placă sau dezlipite...trebuie luată schema şi urmărit semnalul până la procesor.

Link to post
Share on other sites
Posted (edited)

daca intre tensiunea alimentare ir si iesirea acestuia sant diferente mari incercati metoda 17mb55 o rezistenta de 1k-2k2 intre alimentarea ir si iesirea acestuia,eu la 17mb55 am pus 4k7 sau 10k asta aveam la indemana si a fost ok,daca ir receiver tv se alimenteaza cu 5v iesirea ir ar trebui sa fie 4,xv si sa creasca la apasarea oricarei taste a oricarei telecomenzi ir,daca nu inseamna ca modulul ir sau pe traseul ir spre procesor sant ceva bube

dar totusi sa nu fie din soft

Edited by iuliantv
Link to post
Share on other sites
Posted (edited)

Am masurat pe aici si pe iesire am 4.2v iar cind apas pe telecomanda nu se modifica nimic....placa este T.EME380.61 display v260b3...poate gasim un soft sa incerc,,,

Edited by POLAKU2002
Link to post
Share on other sites
Posted (edited)

pai daca nu se modifica nimic ori nu lucreaza ir ,sau telecomanda,ori e ,,gåtuit ,, traseul ir spre procesor,el trebuie sa urce sau sa scada cu cativa milivolti

Edited by iuliantv
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines