Jump to content
ELFORUM - Forumul electronistilor
Manica Stefan

Probleme amplificator pioneer A 616

Recommended Posts

Posted (edited)

Salutare! Am o nelamurire legata de un amplificator Pioneer A 616 mk2. L am cumparat de la cineva de curand si functioneaza, dar nu cum ar trebui. Pe un canal se aude putin mai incet. Avea tranzistori diferiti pe canale. Pe un canal avea finali 2sc5200 si 2sa1943 cu driveri 2sa968 si 2sc2238, iar celalalt canal avea 2sa1302 si 2sc3281 cu driveri 2sa940 si si 2sc2073. I-am schimbat pe toti cu mjl4281 si mjl 4302, respectiv mje 15032 si mje 15033. Tensiunile din schema sunt bune, dar mai sunt tranzistori schimbati in etajul dinaintea prefinalilor. Pe un canal tranzistorii  q117, q118, sunt 2sa1145 si q119, q120 sunt 2sc2705 (acestia sunt originali in schema), iar pe celalalt canal sunt 2sa1013 respectiv 2sc2383, in rest sunt cei originali din schema.

Bias-ul pe rezistentele de putere este 0.6 v cum se cere in schema, la fel si tensiunile, inclusiv pe ic-urile de bias. Am cautat in datasheet si am gasit ca cei din urma sunt inlocuitori compatibili pt cei originali. Am 2n5551 si 2n5541 si as putea sa ii schimb si pe astia. 

Mai am o nelamurire: este normal ca prefinalii sa ajunga la temperatura de 70-73 grade in timpul functionarii ? Nu au radiatoare si nici nu au avut din fabrica.

In rest amplificatorul nu mai are alte probleme. Am curatat selectoarele si potentiometrele. 

Offset-ul este pe un canal 3 mv si pe celalalt 6mv.

20210510_065533_copy_753x1006.jpg

20210510_065415_copy_639x853.jpg

Edited by Manica Stefan
Adaugare poze
Link to post
Share on other sites

52 minutes ago, Manica Stefan said:

 

Bias-ul pe rezistentele de putere este 0.6 v cum se cere in schema, la fel si tensiunile, inclusiv pe ic-urile de bias.

 

 

 

Cum ai ajuns la concluzia ca pe schema apar 0,6V pe rezistentele de putere?

Cu 0,6V cadere de tensiune pe 0,22 Ohmi +0,22 Ohmi=0,44 Ohmi iese un bias de 1,36A, adica o clasa A pura, pentru care radiatoarele alea sunt prea mici.

0,6V aia sunt in bazele finalilor, nu pe rezistentele din emitoare.

Parerea mea e sa pui toti tranzistorii originali, inclusiv finalii si sa te rogi la Dumnezeu sa nu se duca vreun PA0016, iar boxe foloseste doar de 8 Ohmi si nu-l tine in clip.

Link to post
Share on other sites
Posted (edited)

Imi cer scuze, am gresit cand am masurat bias-ul  si este intre 20 si 22 mv pe rezistentele de putere, eu masurasem cu o borna la masa si masurasem pe rezistentele de 4.7 ohm din bazele finalilor , unde trebuie sa fie 0.6 v

Am masurat si temperatura finalilor si linga ei radiatorul are 42 grade cu boxe de 4 ohm conectate si muzica la putere mica 5-20 w maxim in boxe si fara capac la amplificator

Edited by Manica Stefan
Link to post
Share on other sites
Posted (edited)

Am tot facut masuratori si temperatura prefinalilor tot asa sta pe la 70-73 grade pe ambele canale si finalii pe la 42 grade, l-am tinut pornit cu muzica vre-o 3ore pe boxe de 4 ohm. Se aude extraordinar de bine, mai ales daca apas si butonul loudness. As vrea sa schimb tranzistorii q117, q118 respectiv q119, q120 cu 2n5541 si 2n5551 pentru ca nu sunt la fel pe ambele canale , pe un canal sunt cei originali, iar pe celalalt sunt pusi 2sa1013 si 2sc2383 si pe acest canal se aude putin mai tare fata de celalalt canal si originali nu stiu de unde sa iau ca sunt 2sa1145 si 2sc2705. 

Edited by Manica Stefan
Link to post
Share on other sites

Temperatura prefinalilor este foarte mare, ar fi bine sa montati (cu grija) mici radiatoare la ei.

Rezistentele de emitor de la finali par inlocuite, la fel si cativa condensatori.

Ar fi bine sa verificati -eventual cu o lupa, si alte piese.

Nu este musai sa puneti exact aceeasi tz daca nu gasiti, dar ar fi bine sa fie la fel pe ambele canale.

Verificati datele de catalog si puneti un echivalent acoperitor (I, U, Pd, Soa, Ft, beta).  Cumparati din sursa sigura, nu local.

Link to post
Share on other sites
Posted (edited)

Am rezolvat problema cu sunetul mai incet pe un canal fata de celalalt, nu era din etajul de amplificare, era din potentiometrul de volum, a fost fortat stanga-dreapta la capat de cursa si la un canal avea joc cursorul in ax. Am muncit vre-o 3 ore sa il desfac si am aliniat ambele cursoare sa indice aceiasi rezistenta si le-am lipit de ax cu super glue. Mare chin cu potentiometrul sa in desfac fara sa il stric. Potentiometrul este Alps ACV 136A.

Edited by Manica Stefan
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines