Jump to content
ELFORUM - Forumul electronistilor

Recommended Posts

model  UE40KU6072UXXH

display  CY-GK040HGLV4H

mb    BN41-02528A

 

Acest tv avea imaginea albastra din cauza led-uri-lor care in loc de alb ,majoritatea erau albastre.

Am schimbat baretele si la proba tv-ul pleaca din stand by se aprinde backlight-ul pentru cateva secunde ,apoi se inchide,

cat timp backlight-ul sta aprins led-ul de stand -by este stins.Apoi ciclul se repeta.mentionez faptul ca pe display nu apare nimic,nu apuca sa apara nici macar sigla ,sa ma duca cu gandul la faptul ca se restarteaza.

Link to post
Share on other sites

Posted (edited)

Am avut ceva asemanator la un alt model de TV. transf care alimenteaza beretele.si puricati fiecare tensiune a stabilizatoarelor de 5v 12v depinde. contact inperfect la mufele de alimentare, lipituri reci sau pamblicele la display. Sau ultima etapa Tebuie repgrogramata memoria. Speer ca vam ajutat Multa Sanatate.Era sa uit Verificati fiecare electrolitic.

Edited by Cristi Burghiu
Link to post
Share on other sites

sa nu fie tot in leduri buba.nu merge testat fara mb.la d8000 d7000 se restarteaza din cauza ledurilor.arse.defecte.totusi apuca sa apara sigla.dar sigla poate fi dezactivata

Link to post
Share on other sites
Acum 10 minute, iuliantv a spus:

sa nu fie tot in leduri buba.nu merge testat fara mb.la d8000 d7000 se restarteaza din cauza ledurilor.arse.defecte.totusi apuca sa apara sigla.dar sigla poate fi dezactivata

 

Ba merge testat fara main cu pornire fortat sursa

Link to post
Share on other sites

Daca scot alimentarea de la mb,led- uri- le se aprind.

Televizor- ul functiona cand a venit la reparat,numai ca imaginea era albastra.

Am pus toate baretele noi,am asamblat tv- ul si a aparut aceasta problema.

Link to post
Share on other sites

Acum 52 minute, codrut a spus:

Am verificat cu alt mb  si la fel face.

A ramas display- ul.

si fara legatura t.con mb ,merge ?

Link to post
Share on other sites
Posted (edited)

alt tv e mult mai simplu :rade: ,am eu unul 40ku6092 cu display crapat dar inca are ,,bucati,, de imagine

e ciudat ca a mers cu leduri ,,albastre,, care nu erau decat ,,decapate,, de galben,si odata ce au fost schimbate ledurile nu a mai mers,sant 2 variante ,ledurile montate nu sant ok,ori sa intamplat ceva in timpul manevrarii,hai sa spunem si varianta 3 ghinion si a crapat si altceva intre timp

Edited by iuliantv
Link to post
Share on other sites

Eu am întrebat cit este tensiunea cu LED-urile originale și cit este cu LED-urile noi. 

Este aceeași? +/- 1-3V?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines