Jump to content
ELFORUM - Forumul electronistilor
daniel_2004

Ajutor depanare Onkyo A-3100

Recommended Posts

Vă salut domnilor!

Aș avea nevoie de puțin ajutor în depanarea unui amplificator Onkyo A-3100.

Vreau să subliniez încă de la început faptul că sunt începător în ale electronicii (mă rog, chiar un nivel sub începător...)

Deci: amplificatorul e al unui prieten. A ajuns la mine mort pe un canal (stâng). Am schimbat finalul (STK465) și cam o treime din condensatorii din el (ce nu a corespuns a fost schimbat, ce nu a fost schimbat a fost măsurat și corespunde) inclusiv condensatorii din filtrare (cei mari de 4700uF).

În momentul de față el se aude pe ambele canale pe căști DAR când scot căștile (și ar trebui să se audă pe boxe) canalul stâng (cel care a fost cu probleme) se aude ca și cum aș asculta la un tuner care nu prinde bine postul (gâjâie).

Problema e că el a mai trecut prin mâna unui Dorel care se dădea electronist pentru că a mai schimbat vreo câțiva condensatori, o rezistență și a văzut că nu poate să-l facă așa că a tăiat firele de la boxe de pe canalul stâng și le-a legat în partea dreaptă (la canalul funcțional). Asta am remediat...

Dacă mă poate ajuta cineva cu un sfat, o idee, ce să încerc să-i mai fac, v-aș fi recunoscător. Nu de alta dar e păcat de banii pe care i-am băgat în piese ca să-l aduc până în stadiul ăsta.

Nu am găsit schema...

Vă mulțumesc!

Link to post
Share on other sites

N-am gasit nici eu schema/manualul de service, exista doar pe bani, dar in poze vad ca aparatul nu are iesire decat pentru o pereche de boxe (nu are comutator de boxe A si B, respectiv casca), adica mufa de casti ar trebui sa fie cu intrerupator (contact care comuta casca sau boxele). Banuiesc ca amplificatorul de putere (STK) este si pentru casti, caz in care se inseriaza o rezistenta cu castile.

Daca pe casti se aude bine, ar trebui sa verifici daca la scoaretea castilor contactul catre boxe este ferm, adica daca semnalul de la iesirea integratului amplificator ajunge la bornele de iesire boxe bine.

Link to post
Share on other sites

A 3000 e cu 2 x STK0077 e alta specie, pentru A 3100 ar trebui un STK din recuperari si bun, ochiometric parca original e unul mai slabut STK461...nu ca 465 nu ar fi bun da trebuie unul original...

Link to post
Share on other sites

Mulțumesc pentru schemă însă nu cred că e la fel: A-3000 e cu STK077, ăsta e cu STK465, plus alte diferențe constructive...

 

O să încerc să văd contactul ăla ce și cum, poate o merge ceva, ceva...

Link to post
Share on other sites

Multi au folosit cate un canal functional din 2 STK - uri defecte, nu e o solutie estetica dar poate " salva " situatia...

Ce sa facem sa cu " crape " STK - urile vechi si bune, nu se mai fac originale de vreo 30 de ani, deci :

 

1. Obligatoriu repastuire si strangere la cuplu pe radiator !

2. De evitat boxele in 4 ohmi sau dat tare in ele...

3. Mutat alimentarea pe 240v, daca e posibil !

Link to post
Share on other sites

Cel mai probabil este STK defect. Defectul fiind dat de un tranzistor final de pe canalul cu probleme (intrerupt). Pe casti se aude bine fiindca pe impedanta mare/putere mica este suficient semnalul dat de prefinali, pe boxe ( impedanta mica) e nevoie si de finali, unul dintre ei este intrerupt:

image.thumb.png.aff56f640aeff19b587a11e2b1866397.png

Chiar daca masori tensiunea la pinii corespunzatori celor doua canale n-o sa vezi diferente la acest tip de defect, iesirea are 0V pe ambele canale. Daca s-ar fi scurtcircuitat finalii ( cum se intampla de cele mai multe ori) ai avea tensiune continua la iesire.

Edited by sla
Link to post
Share on other sites

Si eu sunt de parere ca STK-ul e defect, cele fake merg bine de la 5' pana la 5min, se ard sau gajaie pe un  canal sau pe ambele. Daca ai dati " cep' asa trebe arate' la interior...adica thick film nu alte bazaconii...

 

stk463-IMST-technology.gif

Link to post
Share on other sites
Acum 9 ore, okean a spus:

1. Obligatoriu repastuire si strangere la cuplu pe radiator !

2. De evitat boxele in 4 ohmi sau dat tare in ele...

3. Mutat alimentarea pe 240v, daca e posibil !

Am făcut deja acești pași cum a ajuns la mine amplificatorul (mă rog, 3 și 1 că boxele mele sunt pe 8 ohmi)

STK-ul e nou. Nu cred că are 10 minute de mers cu teste cu tot... :))

Chiar așa proaste să fie?!

Link to post
Share on other sites

STK-ul nou nu are absolut nimic in comun cu ce era montat inainte in amplificator.  Cred ca merge montat un kit din ala cu TDA7294, chiar si chinezesc fiind, e la ani lumina diferenta la fiabilitate, chiar si fata de prostia aia de STK original.

Edited by modoran
Link to post
Share on other sites
Acum 10 ore, okean a spus:

Multi au folosit cate un canal functional din 2 STK - uri defecte, nu e o solutie estetica dar poate " salva " situatia...

 

Decat sa te complici cu doua STK-uri lovite in aripa fiecare, mai bine il reconstruiesti de la zero cu tranzistori normali. Multe din amplificatoarele au drivere in fata STK-ului si nu trebuie reconstruit decat partea de superdioda, prefinal si final, daca permite suprafata radiatorului.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines