Jump to content
ELFORUM - Forumul electronistilor
anghel

led orion placa cv9203h-u42

Recommended Posts

buna ziua. am un led orion 28 led tv. placa de baza cv9203h-u42, display innolux m280dgj-l30 rev. c1. placa de baza tft217273. am avut probleme cu aceasta placa, de vina era sursa. am cumparat o placa cv9203h-u42. clientul mi-a trimis si softul. totul ok. doar ca in standby displayul inca ramane aprins. pe dioda de pe placa, pd7 in standby am 17v. va rog, idei, sugestii, sfaturi despre acest defect.va multumesc 

Link to post
Share on other sites

aveti 12v si 17v,e normal pentru stby,la aceste chinezarii

se aprin toate ledurile in stby?

daca nu atunci leduri proaste,

daca se aprind toate atunci probabil ceva defect pe invertor led,sau placa a folosit cu totul alte barete ,si sursa led driver foloseste cu totul alt consum,deci inspectati sursa led de diferente fata de placa veche,si replantati componentele,bobina ridicatoare din sursa driver le,eventual si trafo choper

sa nu mai spun ca acum ceva timp am intalnit un tv ce avea doar cateva luni de cand era cumparat,si copii au reusit sa rupa mufa rf cablu tv,l-am rezolvat repede,dar am observat ca ledurile erau foarte slab aprinse in stby.erau toate aprinse,se vedea prin gaurile pentru capac,dar din fata nu,nu mi-am batut capul,clientul deja strambase din nas pentru 50lei la lipirea mufei rf,asa ca daca-i mai spuneam ca mai are ceva zicea ca vreau sa-l jecmanesc

Edited by iuliantv
Link to post
Share on other sites

buna ziua. va multumesc pentru raspunsul dumneavoastra, domnule iulian. am schimbat choperul, bobina ridicatoare de tensiune, am eliminat 3 rezistente de 0.2 pentru a mai scadea curentul pe leduri. din pacate, in standby ledurile tot sunt aprinse, e drept mai slab. asa sum ati spus, tvul meu nu are barete de leduri ci doar o singura bareta pe dunga de jos a displayului. deci curentul de aprindere a ledurilor e mai mic. am scazut tensiunea aia de 17v pana la 13 v. ledurile in standbay parca se aprind mai slab. este posibil sa fie vreo bifa din meniul de service pentru curentul pe leduri. meniul il pot gasi, de multe ori meniul e ca la vortex meniu1147, numai ca nu stiu ce sa bifez

Link to post
Share on other sites
Acum 11 ore, iuliantv a spus:

aveti 12v si 17v,e normal pentru stby,la aceste chinezarii

se aprin toate ledurile in stby?

daca nu atunci leduri proaste,

daca se aprind toate atunci probabil ceva defect pe invertor led,sau placa a folosit cu totul alte barete ,si sursa led driver foloseste cu totul alt consum,deci inspectati sursa led de diferente fata de placa veche,si replantati componentele,bobina ridicatoare din sursa driver le,eventual si trafo choper

sa nu mai spun ca acum ceva timp am intalnit un tv ce avea doar cateva luni de cand era cumparat,si copii au reusit sa rupa mufa rf cablu tv,l-am rezolvat repede,dar am observat ca ledurile erau foarte slab aprinse in stby.erau toate aprinse,se vedea prin gaurile pentru capac,dar din fata nu,nu mi-am batut capul,clientul deja strambase din nas pentru 50lei la lipirea mufei rf,asa ca daca-i mai spuneam ca mai are ceva zicea ca vreau sa-l jecmanesc

  Din păcate, pare că a crescut numărul clienților care spun că  ,,are un fir dezlipit..."! Pentru unii chiar nu merită să pierzi timpul...

Link to post
Share on other sites
Acum 2 ore, anghel a spus:

buna ziua. va multumesc pentru raspunsul dumneavoastra, domnule iulian. am schimbat choperul, bobina ridicatoare de tensiune, am eliminat 3 rezistente de 0.2 pentru a mai scadea curentul pe leduri. din pacate, in standby ledurile tot sunt aprinse, e drept mai slab. asa sum ati spus, tvul meu nu are barete de leduri ci doar o singura bareta pe dunga de jos a displayului. deci curentul de aprindere a ledurilor e mai mic. am scazut tensiunea aia de 17v pana la 13 v. ledurile in standbay parca se aprind mai slab. este posibil sa fie vreo bifa din meniul de service pentru curentul pe leduri. meniul il pot gasi, de multe ori meniul e ca la vortex meniu1147, numai ca nu stiu ce sa bifez

chiar sa fie in menu service optiunea de backlight nu cred ca are vre-o legatura cand tv-ul e in stby

Link to post
Share on other sites

buna seara, domnule iulian.cred ca placa pe care am montat-o eu pe tv provenea de la alt tv cu barete led cu un curent mai mare. tvul meu are o singura bareta, probabil cu un curent mai mic de aprindere a ledurilor asa cum bine ati spus dumneavoastra si cum ati spus ca ati intalnit acest defect. in depanarea placii mele, de aici am pornit. ati avut dreptate sa schimb ceea ce mi-ati spus, ceea ce am si facut. eu am si scazut tensiunea in standby pe leduri, acum este aproape ok. ledurile, in standby se mai aprind f. putin. nu mai fac sapaturi pe placa. am lipit toate "firele" i-am pus capacul si este ok. va multumesc pentru sfatul dumneavoastra, mi-a fost de ajutor

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines