Jump to content
ELFORUM - Forumul electronistilor
Phyber

Alimentare laptop Lenovo L540

Recommended Posts

Va salut, detin un laptop Lenovo L540, laptop pe care il folosesc mai mult pentru brwosing/office dar si pentru cateva jocuri mai vechi.Pe baterie functioneaza perfect in jur de 2 ore si 40 de minute, problema apare atunci cand incarcatorul este conectat.

In momentul in care conectez incarcatorul si folosesc laptop-ul doar pentru browsing incarca destul de ok, dar daca il 'solocit' incarcarea este inutila pentru ca procentajul scade progresiv chiar daca este "plugged in, charging".

Sa fie problema din baterie sau din incarcator? Pe ceva soft-uri de monitorizat bateria am urmatoarele date.

Charge rate:4388 mW

Capacity Gain: 50 mWh -60 mWh

 

 

 

Link to post
Share on other sites

După descrierea situatiei, pare că încărcătorul nu ar face față consumului. Cel mai simplu ar fi de probat cu un alt incarcator. Atentie totusi ce incarcator-lenovo e cam pretentios. Sau ar mai fi varianta testarii doar cu incarcatorul conectat-fara baterie si pus sa faca ce greu, sa vezi daca apar blocaje/restart. Evident, edificator ar fi cu el desfacut, sa se masoare tensiunea de pe alimentator cand se manifesta situatia descrisa. 

Link to post
Share on other sites

Desfă încărcătorul şi schimbă electroliticii de filtraj, or fi uscaţi deja.Am mai avut cazuri similare.De obicei sunt lipite carcasele cu ultrasunete, se desface punând o lamă pe un colţ şi lovind-o cu un ciocănel la patent, până se desface carcasa.Se repetă pe colţul opus.Ulterior se poate lipi cu acrilat.

Link to post
Share on other sites

 Vijelie.Cam toate sursele astea se autoblochează la suprasarcină.E bună testarea cu rezistenţe dar mă îndoiesc că are omul.

 Aş zice acelaşi lucru ca Validae,să schimbe toţi electroliticii.

Link to post
Share on other sites

De asemenea trebuie verificat cablul în zona mufei, acolo se slăbeşte prin îndoire repetată în timpul folosirii şi inevitabil tresa de masă şi/sau cablul central se întrerup sau mai rămân doar puţine fire intacte.Având rezistenţă mare, efectul e similar unei capacităţi de filtraj reduse.Asta nu exclude schimbarea preventivă a condensatorilor de filtraj, mai ales dacă laptopul are câţiva ani...

Link to post
Share on other sites

 Mă refeream la testare că chiar în suprasarcină nu e periculoasă.10 ohmi ar da un curent de cca 2A...

 Presupun că nu are de nici unele!Şi dacă n-are mai bine îşi ia un alimentator nou...

Link to post
Share on other sites

@BRANCA nu era vorba despre suprasarcina in sugestia lui @vijelie02, ci despre protectia sarcinii.

Adica teste de scurta durata sa nu ia foc rezistentele folosite pe post de sarcina, nu alimentatorul.

Si mie mi se pare cea mai buna sugestie si o sustin.

N-ai cum sa stii daca alimentatorul este sau nu defect pana nu-i masori tensiunea in sarcina, n-are absolut nici un sens sa te apuci sa-l operezi pana nu-l verifici intai.

Ar fi o chestie de depanator 100% facuta din intertie, sa fie acolo, poate ai noroc si aia era problema ( electroliticii ).

Se verifica alimentatorul in sarcina, daca tensiunea se mentine in limite acceptabile atunci alimentatorul este in regula, daca nu se mentine atunci alimentatorul are probleme sau este subdimensionat ( ca n-am observat sa se spun in mod explicit daca alimentatorul este cel original ori a fost inlocuit ).

Link to post
Share on other sites

 Înţelesei,da se pot pune rezistenţele în apă,dacă nu corespund la wattaj...De acord că totdeauna testezi sursa întâi,apoi o desfaci.Problema e că mulţi n-au cu ce.Se mai poate jongla cu combinaţii de becuri auto.

Edited by BRANCA
Link to post
Share on other sites

Dacă laptopul are 4-5 ani de utilizare zilnică, condensatorii electrolitici din sursă trebuie schimbaţi oricum, cablul mai mult ca sigur e slăbit lângă mufă....am reparat destule din astea şi spun din ce am găsit la ele.

Link to post
Share on other sites

Daca scot bateria laptop-ului si conectez incarcatorul fara aceasta se aprinde merge aproximativ 10 secunde dupa care se stinge instant, asta numai fara baterie.

 

Ca idee led-ul de la buton de power al laptop-ului are momente cand incepe sa "detecteze" incarcarea si momente cand nu, cu toate ca in windows scrie 'Charging'

Link to post
Share on other sites

Aţi încercat ceva din cele indicate mai sus ? Că doar conversând nu rezolvaţi nimic....iar dacă nu aveţi nicio dotare sau experienţă în depanare, sfatul meu e să apelaţi la un atelier de depanare IT.

Edited by validae
Link to post
Share on other sites
Acum 47 minute, Phyber a spus:

Daca scot bateria laptop-ului si conectez incarcatorul fara aceasta se aprinde merge aproximativ 10 secunde dupa care se stinge instant, asta numai fara baterie.

 

Ca idee led-ul de la buton de power al laptop-ului are momente cand incepe sa "detecteze" incarcarea si momente cand nu, cu toate ca in windows scrie 'Charging'

In acest caz, problema este clar din zona incarcatorului. Fie alimentator obosit, fie cablu cu probleme, fie chiar mufa. In ceea ce priveste mesajele din windows cu privire la statusul incarcarii sau conectarii la alimentator, au ceva delay, deci luati de bune indicatiile de la hardware, in cazul dvs. ledul de stare. Ca sa va convingeti 100%, puteti merge la un magazin local si testa un alt incarcator. Atentie insa daca testati un alimentator universal, cu tensiuni multiple si mufe adaptoare, ca lenovo e sensibil tare, mai ales daca are pin central, ca la dell pentru detectarea incarcatorului.

Link to post
Share on other sites
Guest
This topic is now closed to further replies.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines