Jump to content
ELFORUM - Forumul electronistilor
iuliantv

yamaha amplituner 5+1 interpretare erori PRD PRT 196

Recommended Posts

salutare am un amplituner yamaha rx-v363,porneste cca 2-3 secunde cu display ok,dupa care pica in ,,stby,, si nu mai reporneste in aceeasi stare decat dupa ce este scos din priza cca 5 secunde minim,sursa stby pare ok,am strapat si releul,nimic,

am citit manualul service,am incercat resetarea protectiei,fara succes,self test da cod de eroare cand ,PRD PRT 196,cand mai rar PRD PRT 195,

nu am gasit in manual aceasta eroare ,ori nu am reusit sa o ,,citesc,,

personal banui partea de amplificare,greu de verificat fiind pe integrate STK 433-130 si trebuie desfacut bucati,

VA MULTUMESC

 

Link to post
Share on other sites

ok m

Acum 2 ore, fane buy a spus:

Aţi bănuit bine dle Iulian decuplati pini de la dubla alimentare la fiecare stk si vedeti care din iei sînt defecti.

va multumesc de raspuns

intamplarea face ca am 2 buc yamaha cu acelasi etaj de amplificare unul e yamaha HTR-3063 care are alt defect,si nu arata prea bine,dar cel din urma nu pica in stby ,dar nici displayul nu se aprinde,nu am mai pus boxe sa vad daca are ceva semnal de iesire,dar cred ca e ok pe amplificare ,altfel as fi auzit releul cum declanseaza,

voi vedea saptamana viitoare,cand am timp de ele

toate cele bune

Link to post
Share on other sites
La 19.02.2021 la 18:55, sla a spus:

In manualul de service pag 23 spune ca PRD PRT: xxx se refera la protectie DC la iesire.

 

image.thumb.png.7b5f5dfdd5a10589aaca86d001af5968.png

 

 

protectie la iesire

cred ca se refera ,,la iesire,, iesire fiind iesirea pentru boxe,si iesirea pentru boxe o dau stk-urile

oricum caz rezolvat,operatie reusita pacient mort

am decuplat pe rand alimentarile stk vc+ vc- ,am decuplat ambele alimentari ale stk,nimic,acelasi ,,efect,,

am scos stk-urile din al doilea amplificator,am montat in cel in cauza,am refacut ceva zeci de lipituri,am verificat sa nu fi lasat vre-un scurt ceva,am alimentat,am dat power,face mai urat ca la inceput,nici nu mai afiseaza nimic pe display si cade instant in stby,nu mai poate fi scos decat reconectat la retea,am reverificat de posibile scurturi la lipituri,nimic totul pare ok,am scos de tot stk-urile,tot degeaba,mort total,nu m-am mai chinuit ca nu merita si nici nu-mi plac amplificatoarele cu stk-uri sau alte circuite de acest gen,in general nu-mi pierd timpul cu partea audio

va multumesc tuturor de ajutor

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines