Jump to content
ELFORUM - Forumul electronistilor
ghmihairo

Amplificator 3220 (mini turn Electronica) - distorsiuni pe ambele canale

Recommended Posts

Va salut,

 

am un amplificator 3220, la care semnalul pe ambele canale este foarte distorsionat.

La pornire, la volum mic, se aude 3 - 4 secunde nedistorsionat, ca apoi semnalul sa fie distorsionat identic pe ambele canale.

Am verificat toti tranzistorii din etajele de amplificare ale ambelor canale si nu sunt strapunsi.

 

Multumesc pentru ajutor!

 

Link to post
Share on other sites

Acum 16 ore, ghmihairo a spus:

am un amplificator 3220, la care semnalul pe ambele canale este foarte distorsionat.

La pornire, la volum mic, se aude 3 - 4 secunde nedistorsionat, ca apoi semnalul sa fie distorsionat identic pe ambele canale.

Am verificat toti tranzistorii din etajele de amplificare ale ambelor canale si nu sunt strapunsi.

Verificati etajele stabilizatoare de -10V si +14V necesare preamplificatoarelor; daca tensiunile sunt bune verificati ca in baza lui T118 sa aveti cca0,65V.

Succes!

https://elektrotanya.com/electronica_amplificator_stereo_as-3220_sch.pdf/download.html

as3220.jpg

Edited by naebv
Link to post
Share on other sites

Acum 9 ore, modoran a spus:

Verifica din nou cu mare atentie toti tranzistorii, in special tensiunea BE sa ai 0,6V peste tot, vezi sa nu ai ceva montat invers sau rezistente devalorizate/intrerupte pe acolo.

Am gasit: 

T113: Ube = 0 mV, ceea ce ar fi normal, caci daca T113 este deschis pune semnalul de intrare la masa;

T106: Ube = 0 mV si

T108: Ube = 0 mV, ceea ce ar fi normal, caci are rol de protectie, daca crentul prin R105 ar fi mai mare de 2A.

Tranzistorii finali:

T101: Ube = 6 mV;

T102: Ube = 6 mV.

Am dezlipit tranzistorii si am verificat, dar nu sunt strapunsi.  

Aici ar putea fi problema, dar .....

6 mV.jpg

Acum 8 ore, naebv a spus:

Verificati etajele stabilizatoare de -10V si +14V necesare preamplificatoarelor; daca tensiunile sunt bune verificati ca in baza lui T118 sa aveti cca0,65V.

Succes!

https://elektrotanya.com/electronica_amplificator_stereo_as-3220_sch.pdf/download.html

as3220.jpg

Verificat  -10V si +14V si 0,65V din baza lui T118. Totul, ok.

 

 

Link to post
Share on other sites
Acum 15 ore, ghmihairo a spus:

Am gasit: 

T113: Ube = 0 mV, ceea ce ar fi normal, caci daca T113 este deschis pune semnalul de intrare la masa;

T106: Ube = 0 mV si

T108: Ube = 0 mV, ceea ce ar fi normal, caci are rol de protectie, daca crentul prin R105 ar fi mai mare de 2A.

Tranzistorii finali:

T101: Ube = 6 mV;

T102: Ube = 6 mV.

Verificat  -10V si +14V si 0,65V din baza lui T118. Totul, ok.

 

Tensiunile au fost masurate cu sau fara semnal la intrare?

Tensiunea de alimentare +/-32V este corecta?

Un osciloscop ar fi foarte util in depanarea rapida a acestui aparat, banuiesc ca nu-l ai.

Faptul ca ambele canale se comporta la fel, distorsioneaza la fel, ar indica un circuit/piesa comuna ambelor canale, adica partea de alimentare, o masa comuna...

 

Edited by sla
Link to post
Share on other sites

Acum 6 ore, sla a spus:

Demonteaza tranzistorul T113 (sau T133, de pe celalalt canal) si vezi daca defectul persista.

Demontat T113, defectul persista.

Masurat Ube:

T113 si T133:  60 <-> 150 mV, deci ambele tranzistoare sunt blocate.

Link to post
Share on other sites
Acum 8 ore, sla a spus:

Tensiunile au fost masurate cu sau fara semnal la intrare?

Tensiunea de alimentare +/-32V este corecta?

Un osciloscop ar fi foarte util in depanarea rapida a acestui aparat, banuiesc ca nu-l ai.

Faptul ca ambele canale se comporta la fel, distorsioneaza la fel, ar indica un circuit/piesa comuna ambelor canale, adica partea de alimentare, o masa comuna...

 

Am observat ca,  daca deconectez super dioda BD 135 (T103 sau T123), nu influenteaza cu nimic semnalul audio in boxa. Normal ar fi sa se auda un brum puternic in boxa.

BD135.jpg

Link to post
Share on other sites
Acum 9 ore, sla a spus:

Tensiunile au fost masurate cu sau fara semnal la intrare?

Tensiunea de alimentare +/-32V este corecta?

Un osciloscop ar fi foarte util in depanarea rapida a acestui aparat, banuiesc ca nu-l ai.

Faptul ca ambele canale se comporta la fel, distorsioneaza la fel, ar indica un circuit/piesa comuna ambelor canale, adica partea de alimentare, o masa comuna...

 

Tensiunile au fost masurate fara semnal la intrare.

Tensiunea de alimentare +/-32V este corecta.

Nu am osciloscop.

 

Link to post
Share on other sites
Acum 1 oră, sla a spus:

Masoara tensiunea baza-emitor la tranz. T111 (131), primul tranzistor de la etajul diferential de la intrarea in amplificatorul de putere

T111: Ube = 0.596 V

T131: Ube = 0.588 V

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines