Jump to content
ELFORUM - Forumul electronistilor
Roli30

Problema Televizor Grundig 22 6930t / Se vad canalele in albastru

Recommended Posts

Va salut, am un telefvizor / monitor Grundig vision , cu placa de baza YVL190R-1 , televizorul functioneaza perfect , doar ca daca vreau sa dau sa caute programele le gaseste perfect pe toate dar se vad in albastru , acuma unii ati spune ca este o problema de la display , dar nu , deoarece displayul cand porneste sau navigez in meniu , se vede perfect in toate culorile , doar cand ii dau sa caute gaseste toate posturile , le pot programa , dar toate posturile se vad in albastru , inclusiv cand cauta canalele purecii se vad in albastru , daca cineva imi spunea de problema asta nu il credeam ...

 

A mai intalnit cineva asa ceva :) ?

Link to post
Share on other sites

Acum 9 ore, Roli30 a spus:

Va salut, am un telefvizor / monitor Grundig vision , cu placa de baza YVL190R-1 , televizorul functioneaza perfect , doar ca daca vreau sa dau sa caute programele le gaseste perfect pe toate dar se vad in albastru , acuma unii ati spune ca este o problema de la display , dar nu , deoarece displayul cand porneste sau navigez in meniu , se vede perfect in toate culorile , doar cand ii dau sa caute gaseste toate posturile , le pot programa , dar toate posturile se vad in albastru , inclusiv cand cauta canalele purecii se vad in albastru , daca cineva imi spunea de problema asta nu il credeam ...

 

A mai intalnit cineva asa ceva :) ?

dupa cum au spus colegul ,,dan cod,, testeaza si cu un dvd receiver ceva pe av,scart,hdmi,

multe defecte de display,pe imagine , nu se vad cand navighezi in menu,sau fara o imagine 

daca e dat pe analog ,vedeti poate are de schimbat prin menu norme,pal secam,ntsc

daca e pe ntsc poate da o imagine fara culori naturale

Link to post
Share on other sites

L-am testat pe toate , inclusiv si pe PC ( VGA ) , se vede albastru imaginea , iar culorile toate sunt setate pe 50 , 50 , 50  (R G B) , dar am observat daca de exemplu setez culoarea albastra de la 50 il duc la 49 se transforma imaginea in rosu, atasez poze 

Eu cred ca e problema de firmware , iar dump nu am gasit nicaieri , iar ca si Display este un Samsung LTM220M1-L01 ( nu cred ca are nici o legatura cu problema displayul )

 

In prima poza se vede ca toate culorile sunt pe 50 50 50 

20210213-154305.jpg
 

La poza nr.2 cand setez culoarea albastra de la 50 la 49 ( si daca il duc mai jos de 49 nuanta ramana la fel rosie si nu se schimba )

 

 

20210213-154415.jpg

 

Deci in concluzie a mai vazut cineva asa ceva :) ?

Link to post
Share on other sites

ala e defect de

soft 

t.con display

poate contacte imperfecte pe conectorii t.con,display,

dar cel mai sigur soft

inainte de toate incercati in menu service,poate are functie de factory reset

menu 9301

sau

menu 8500

Edited by iuliantv
Link to post
Share on other sites

Exact aceeași eroare am avut-o la un LG și tot pe albastru. A apărut în urma unui parazit puternic pe rețea făcut de un transformator de sudura. A trebuit să îmi fac o telecomanda care să poată emite toate codurile de la 0x00 până la 0xFF. Nu am putut rezolva din meniu service (0xFF) în schimb am mai găsit 3 coduri care au resetat anumite memorii din TV. Unul din codurile 0xFD sau 0xFE a rezolvat problema. Exact nu știu care pentru că nu am testat TV după fiecare cod în parte. 

Edited by cimitavita
Link to post
Share on other sites
1 oră în urmă, iuliantv a spus:

ala e defect de

soft 

t.con display

poate contacte imperfecte pe conectorii t.con,display,

dar cel mai sigur soft

inainte de toate incercati in menu service,poate are functie de factory reset

menu 9301

sau

menu 8500

Am incercat din meniu cum spui dar nimica , dar intre timp i-am rescris softul cu un RT809H , daca in caz aveti nevoie de dump sa imi spuneti ( l-am gasit pe un site rusesc )

Apropo nici resoftare memoriei W25X64V nu o ajutat cu nimica ( am cautat vreo 30 min degeaba ..) 

Acum 47 minute, cimitavita a spus:

Exact aceeași eroare am avut-o la un LG și tot pe albastru. A apărut în urma unui parazit puternic pe rețea făcut de un transformator de sudura. A trebuit să îmi fac o telecomanda care să poată emite toate codurile de la 0x00 până la 0xFF. Nu am putut rezolva din meniu service (0xFF) în schimb am mai găsit 3 coduri care au resetat anumite memorii din TV. Unul din codurile 0xFD sau 0xFE a rezolvat problema. Exact nu știu care pentru că nu am testat TV după fiecare cod în parte. 

Ce ai facut mai exact , ca nu inteleg la ce coduri te referi , si ce legatura are telecomanda care ai facut-o , eu i-am rescirs tot flash-ul , si tot degeaba ca tot asa face .

Link to post
Share on other sites

Deci m-am uitat peste setarile RGB - Gain , RGB offset ( in meniul de service ) , si nu s-au schimbat dupa ce am rescris softul , nu mai inteleg ce se intampla , deci nu pe flash-ul W25X64V sunt stocate aceste informatii ???

 :\

Link to post
Share on other sites
1 oră în urmă, cimitavita a spus:

Exact aceeași eroare am avut-o la un LG și tot pe albastru. A apărut în urma unui parazit puternic pe rețea făcut de un transformator de sudura. A trebuit să îmi fac o telecomanda care să poată emite toate codurile de la 0x00 până la 0xFF. Nu am putut rezolva din meniu service (0xFF) în schimb am mai găsit 3 coduri care au resetat anumite memorii din TV. Unul din codurile 0xFD sau 0xFE a rezolvat problema. Exact nu știu care pentru că nu am testat TV după fiecare cod în parte. 

ce treaba are lg-ul cu(beko) grundig-ul?

tu ai intrat in meniul de reset al lg-ului,tu aveai nevoie de o telecomanda speciala de service,pe cand la beko grundig accesarea meniului service se face cu ceea ce am postat eu mai jos,

ca si cum ai recomanda unuia cu porche ulei de motor  de care pui tu in logan

 

 

Edited by iuliantv
Link to post
Share on other sites
Acum 7 minute, iuliantv a spus:

ce treaba are lg-ul cu(beko) grundig-ul?

tu ai intrat in meniul de reset al lg-ului,tu aveai nevoie de o telecomanda speciala de service,pe cand la beko grundig accesarea meniului service se face cu ceea ce am postat eu mai jos,

ca si cum ai recomanda unuia cu porche ulei de motor  de care pui tu in logan

 

 

Acuma inteleg la ce sa referit :)

Link to post
Share on other sites

; 0xFA - Enter Password
; 0xFB - Enter Password
; 0xFC - P-Check (Factory Mode)
; 0xFD - S-Check (Factory Mode)
; 0xFE - Starting only Power On Mode
; 0xFF - EZ Adjust (Factory Service)

astea sunt codurile de la capatul listei. P-Check si S-Check verifica niste memorii din TV si daca nu corespund, sunt resetate. Exact care sunt, nu stiu. EZ-Adjust e Factory Service. De acolo nu am reusit sa fac nimic. Are si acolo de reglaje RGB dar degeaba. Vroiam sa imi fac o telecomanda care sa poata receptiona orice cod, sa arate cum sunt facute codurile si apoi sa poata emite orice cod dar dupa ce am facut televizorul am lasat tot balta. Facusem doar partea de receptie, de afisaj si de emisie doar pentru TV LG.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines