Jump to content
ELFORUM - Forumul electronistilor
davidut5

Baterie IBM pentium III

Recommended Posts

Mi-a dat cineva un laptop IBM x24 care nu tine deloc bateria. Am alte baterii recuperate si am inlocuit acumulatorii. Cele vechi aveau 4v total inlocuitorii au 12v total.

Problema este ca nu scoate nimic bateria cu toate ca in windows afiseaza 80% si spune ac power.

Am incercat reset bsm cu plus baterie catre plus iesire dar nu merge. Acum incerc sa mai incarc bateria, poate se trezeste si electronica. Pe placa toate par bune fuzibil, fuzibil termic, senzor temperatura.

Se poate face ceva?

1613124900174-285092467.jpg

1613124815339-207724657.jpg

Edited by davidut5
Link to post
Share on other sites

Da, se poate face ceva, cumperi o baterie nou nouta !

E deja un subiect mare cat toate zilele despre aceste baterii, nu stiu cum de nu l-ai vazut in aceasta sectiune.

Inlocuitul unor celule la o astfel de baterie este frectie la picior de lemn. Cand controlerul a sesizat o buba la baterie, adio !  Se repara cu alta noua de la magazin.

Edited by maxente
Link to post
Share on other sites

Sau sa duci bateria la un service ce se ocupa cu asa ceva, in electronica are un soft si acel soft stie ca bateria este epuizata si degeaba schimbi celulele ca controlerul o vede tot goala, trebuie resetat acel soft sau scris cu unul ce stie de baterie ok

Link to post
Share on other sites

Laptopul e din 2002, la un alt laptop sony mai nou 2007 cred, am inlocuit de multe ori acumulatori sa vad care tine mai mult, pana a cedat placa de control. Deci a mers la un laptop mai nou si ma gandeam ca la asta sansele sunt mai mari.

Cand montez bateria pe laptop apare ca incarca si scoate 12,6v timp de 10s apoi 0. Bateria are eeprom M37516 si controller M61040.

La un consum de 220mA diferenta intre ei este 0.07v adica 4.17v si 4.10v.

Edited by davidut5
Link to post
Share on other sites

Trocul asta, cu schimbatul celulelor mai obosite cu altele noi, mai merge, dar nu sa intrerupi de tot celulele vechi si apoi sa le pui pe cele noi, ca atunci sesizeaza BMS-ul lipsa lor si adio !

Cel mai bine e sa le legi in paralel pe cele noi cu cele vechi si mai apoi le scoti din circuit pe cele vechi.

Link to post
Share on other sites

Cum cei vechi aveau deja 4v total cred ca era gata resetat. Nu am masurat inainte daca era tensiune la mufa, doar am vazut in windows ca era 0% capacitate.

Vad ca daca deconectez firul de monitorizare de la +12v am tensiune la iesire pe mufa.

Poate sunt prea incarcati acumulatorii. Pe baterie scrie 10.8v si acum are 12.4v.

Probat si pe laptop, afiseaza 0% dar merge pe baterie, arata ca incarca chiar scoate 12.6v pe baterie conectat la priza.

 

Am descarcat bateria sub 10v si tot nu vrea. Presupun ca odata ce a murit de tot si memoria a stocat informatia asta trebuie rescris. Ma gandeam ca e simplu fiind atat de vechi.

 

 

16131405531691839954142.jpg

Edited by davidut5
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines