Jump to content
ELFORUM - Forumul electronistilor
mercenarx

lcd E-BODA model Stylance led 1702

Recommended Posts

salutare !

am tv-ul din titlu cu mb : HK-T.MSTV59V08 , ce nu vrea sa iasa din st-by decat daca scot mufa LVDS ce duce in display (LTM170U-L31)

daca scot aceasta mufa , iese din st-by (dupa ce il pornesc din pushbuton panou), pleaca si backlight , exista sonor , si ia toate comenzile din butoane panou.

cu mufa cuplata , ledul de st-by trece din rosu (st-by ) in verde (ON) pentru 2 secunde , apoi trece iarasi  in st-by (rosu)

am incercat sa rescriu memoria spi (pe placa este GD25Q32) inlocuind-o cu una winbond (W25Q32F) , cu softul de pe cea originala

surpriza : cu memoria asta (fiind noua) , nu face absolut nimic (ramane aprins ledul de st-by ,rosu)

am incercat sa rescriu o alta memorie , si acelasi comportament led st-by aprins rosu si atat.

apoi am incercat sa schimb dispaly-ul (am unul aproape identic) , la fel : nu iese din st-by

are cineva idee de ce nu poate fi scrisa memoria spi winbond cu softul de pe GD?

banuiesc totusi ca dumpul este de vina...

poate are cineva un dump pentru tv-ul asta?

thx!

 

https://we.tl/t-3wE96QmJIs

aici este dumpul citit de mine din tv

Edited by mercenarx
Link to comment
Share on other sites

Nu merge ca nu citeste procesorul alta memorie decat de la Gigadevice = GD25Q32 , Winbond W25Q32F nu W23Q32F , sau cip defect de nou, eu am intalnit la tv CRT Samsung la care nu mergea cu alta memorie decat de la Atmel, orice alta memorie de alta firma nu pornea, caut si dump

Link to comment
Share on other sites

defectul a fost dat de dc-dc converter FR9889 , ic care dadea tensiunea de 5 volti din care se formau 3,3 v, 1,8v si 1,2 volti

practic , pica in sarcina la un anumit consum

fara consumul display-ului (acesta se alimenteaza direct la 5 volti) , tv-ul functiona (evident ca fara imagine , doar sonor si backlight)

cand era cuplat si display-ul , deja FR-ul  avea un scurt shut down , si procesorul dadea stingerea instant.

am realizat ca nu-l mai tin balamalele dupa ce am dat cu aer cald pe el ..

in acest caz , tv-ul odata pornit din panou , functiona pana se racea FR9889 (cam 1 minut)

in lipsa de piesa originala ,l-am inlocuit cu RT8293AH , tensiunea fiind de 4,8 volti in loc de 5 volti , insa functioneaza ok si asa. ca sa scoata fix 5 volti , ar fi trebuit jonglat din resistenta de pe FB si cea de pe OUT , dar nu cred ca este vreo problema , avand in vedere ca restul tensiunilor sunt ok , si nu se incalzeste nimic , functioneaza chiar rece.

 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines