Jump to content
ELFORUM - Forumul electronistilor
Ungureanu Daniel

lcd LG 26LC41 sasiu LP78A

Recommended Posts

   Stimati colegi incerc de o saptamana sa repar  LG 26LC41, sasiu LP78A ,EAX32572503  la care nu se aprinde led-ul . Am schimbat o multime de condensatoare din sursa si din placa mare deoarece erau uscate total.  Am tensiuni bune si curate la stabilizatoarele care functioneaza in Stby.  Am pus tot felul de bin-uri in eeprom inclusiv FF . L-am dat cu aer fierbinte si cu spray-ul , am reset si quartz la procesor ,dar nu este circulatie de niciun fel pe date sau ceas, nici macar la pornire .  Am gasit memoria din acesta  exact FF  peste tot si l-am incarcat/citit cu ce am gasit pe la rusi  si polonezi ,dar se pare ca toate acestea au acelasi continut de date . Am pus si perechi pentru procesor si eeprom. Va rog sa-mi dati o idee cu privire la ce blocheaza procesorul  VCT7993 de nu aprinde led-ul  si nu merge nimic . Radiatorul e la locul lui si nu se incinge tare, chiar daca pornesc  fortat toate sursele . 

Link to post
Share on other sites

Acum 14 ore, Ungureanu Daniel a spus:

   Stimati colegi incerc de o saptamana sa repar  LG 26LC41, sasiu LP78A ,EAX32572503  la care nu se aprinde led-ul . Am schimbat o multime de condensatoare din sursa si din placa mare deoarece erau uscate total.  Am tensiuni bune si curate la stabilizatoarele care functioneaza in Stby.  Am pus tot felul de bin-uri in eeprom inclusiv FF . L-am dat cu aer fierbinte si cu spray-ul , am reset si quartz la procesor ,dar nu este circulatie de niciun fel pe date sau ceas, nici macar la pornire .  Am gasit memoria din acesta  exact FF  peste tot si l-am incarcat/citit cu ce am gasit pe la rusi  si polonezi ,dar se pare ca toate acestea au acelasi continut de date . Am pus si perechi pentru procesor si eeprom. Va rog sa-mi dati o idee cu privire la ce blocheaza procesorul  VCT7993 de nu aprinde led-ul  si nu merge nimic . Radiatorul e la locul lui si nu se incinge tare, chiar daca pornesc  fortat toate sursele . 

Se rezolva prin rescrierea VCT-ului  cu POSTAL 3 .

Edited by gabiTV
Link to post
Share on other sites

Nu am mai lucrat astazi la acest tv ,dar spun ca am folosit 809F si cred ca si H ca nu mai stiu nici eu . Am incercat cu Postalul dar nu mai vede portul serial dupa ce am reinstalat calculatorul . Luni voi repune Postalul  in functiune ca sa mai fac o incercare .  Este posibil ca sa citesc procesorul dupa scrierea cu 809 si sa corespunda cu originalul dar sa nu se inscrie corect? Nu vorbesc doar de verificarea de dupa scriere ci de comparatie .  Am sa verific si mosfet-ul despre care a scris cornel1962  cu toate ca nu cred ca mai putea comunica cu programatorul daca era defect . Sunt mai mult curios de rezolvare intrucat aparatul se pare ca a fost abandonat de posesor . 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines