Jump to content
ELFORUM - Forumul electronistilor
electronistu89

Panasonic SA-XR10 da eroare f61 aproape de volum maxim

Recommended Posts

Salutare tuturor, la amplificatorul Panasonic SA-XR10 imi da eroarea f61 si intra in st-by cand dau volumul spre maxim. Din manualul producatorului zice ca ar fi de la cablurile de conectare de la boxe sau de la ventilatorul de racire, dar am incercat si cu alt ventilator si cu alte cabluri si mai lungi si mai scurte dar la fel se comporta. Precizez ca boxele folosite sunt Warfandale pe 6 ohm.Am mai cautat pe net despre aceasta eroare si unii zic ca ar fi ceva defect in etajul final, dar am verificat toti tranzistorii si sunt buni. Am verificat si daca are vreo lipitura rece, dar nimic. S-a intalnit cineva cu aceasta problema si a rezolvat-o? Stie cineva ce s-ar putea face in privinta asta? Multumesc anticipat.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines