Jump to content
ELFORUM - Forumul electronistilor

Recommended Posts

Va salut! Am primit amplificatorul din titlu, defect. Problema consta in tensiunea continua pe iesire. Am gasit Q513,Q514,Q902 in scurt pe care le am inlocuit cu 2SA1013 respectiv Q902 pe care l am inlocuit cu 2SC2383. Am verificat toti tranzistorii si sunt ok, tensiunea pe iesire este de 44v, problema se manifesta pe ambele canale. Ceva idei? Multumesc! 

onkyo-a-8850-schematic-detail-power-amplifier-circuit_261397.jpg

Link to post
Share on other sites

Toti tranzistorii sunt verificati de n ori, in afara de tranzistorii gasiti in scurt si schimbati, n am mai gasit nimic defect. Am masurat cam toate rezistentele din jur si sunt bune. Diodele nu le am schimbat, le am verificat si sunt ok. 

Link to post
Share on other sites

Daca e pe ambele canale ar putea fi un surub pus aiurea care "da la masa" sau un fir/lipitura care face contact cu carcasa. Adica tensiunea continua sa fie pe masa/carcasa. Masoara si intre bornele rosii de la iesirea pentru boxe sa vedem ce tensiunea ai acolo (nu stiu daca e concludent)

Link to post
Share on other sites

Q902 în scurt înseamna ca operationalii (DC servo) au avut parte de o tensiune de alimentare mare. Ce tensiuni aveti actual pe pinii lui Q902?

Edited by franzm
Link to post
Share on other sites
Acum 18 minute, DragosMarian a spus:

Pe iesire am 44v, mai precis pe releu, pentru ca e actionata protectia. Cu ce as putea sa schimb diodele? ar merge banalele 1n4148? Multumesc! 

 

 

Acele 3 diode in serie sunt de tip 1SS133, atasez un tabel pentru comparatie fata de 1N4148. Sunt destul de apropiate ca parametrii, as zice ca de o proba merg puse.

1.jpg

Link to post
Share on other sites
Posted (edited)

Pe Q902, masurat fata de mediana, 17.7v in B, 18.5v E, 45v C. Cu mentiunea ca am schimbat zenerele cu unele de 18v. Operationalele au fost si ele busite am omis sa mentionez si asta. Tensiunea pe c913 respectiv C914 este egala.

Am schimbat si diodele, fara rezultat.

In baza finalilor, am 44v masurati fata de mediana.

Edited by DragosMarian
Link to post
Share on other sites

Acum 8 ore, DragosMarian a spus:

Am gasit Q513,Q514,Q902 in scurt pe care le am inlocuit cu 2SA1013 respectiv Q902 pe care l am inlocuit cu 2SC2383.

 

 

As verifica mai atent Q511/512, de fapt trebuia sa-i schimbi o data cu Q513/514.

Daca PNP e sarma, e afectat si NPN chiar daca pe multimetru nu arata scurt.

Link to post
Share on other sites

Q511/Q512 tot pnp sunt si deja i am inlocuit, dar fara succes... Am luat totul de la cap la coada si totusi ceva imi scapa... Nu sunt lamurit cu o chestie, tensiunea din baza lui Q601 ar trebui sa fie 1.69v, daca masor fata de mediana, am 44v... 

Link to post
Share on other sites

Diodele merg înlocuite cu 1n4148, dar privitor la tensiuni , eu zic că sunt multe componente cu probleme acolo....in baza finalilor ar trebui sa fie max. 0,5v. Dacă aveți 44v, cred că va scapa ceva, ar trebui sa depanati etajul final și asta cu verificarea componentelor date jos din circuit....anulați protectia ! Pe radiator aveți cate un tranzistor ( din circ.superdioda ) între finali ?  ...puneți niste poze !

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines