Jump to content
ELFORUM - Forumul electronistilor
and81

Problema cleste ampermetric

Recommended Posts

Am un clampmetru AC/DC, mai exact un UT213C, si a mers pana astazi cand am incercat a masor ceva pe la masina. Defectiunea s-a produs cand l-am apropiat de fisele de la bujii. Pe DC imi arata OL, iar pe AC oscileaza aiurea, si nu masoara nimic. Celelate functii nu sunt afectate. Am cautat vreo 2 ore pe net, inclusiv pe youtube, dar n-am gasit pe nimeni sa fi avut problema mea. Exista vreo sansa sa il repar? Va multumesc!

Link to post
Share on other sites

Am gasit un condensator cu tantal, in scurt (C12 - 467A - 24hB5), ei find in total doi, ambii identici. Pe net am gasit ceva similar, 47uF, dar nu stiu ce voltaj. Ar merge si un condensator clasic in locul lui, am chiar unul de 63v? E posibil sa fie doar acel condensator dus? Am verificat si amplificatorul TI 87 I333, si nu ar fi in scurt.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines