Jump to content
ELFORUM - Forumul electronistilor
ROBEERT

TV Led TD ( Vestel ) model K40DLV2F

Recommended Posts

Buna seara tuturor. Acest televizor este echipat cu urmatoarele ( vedeti si pozele din attach ):

 

-sursa: 17IPS20

-mainboard: 17MB55

-display: Ves 400UNDS-2D-R06

 

Acest televizor imi face doua defecte si anume: backlightul ( leduri defecte ) si un al doilea defect ( ciudat ) si anume: il pornesc, el functioneaza ok, dar daca il trec in standby si il repornesc, porneste corect cu imagine si cu sunet, dar nu mai face nici o comanda din telecomanda. Ca sa isi revina, trebuie sa-l scot si sa-l bag in priza de vreo doua - trei ori. O alta chestie ciudata mai apare la el si anume: cand il trec in standby, el trece corect in standby, dar ledul de standby palpaie aproape un minut pana ramane rosu, exact cum se vede in filmuletul de mai jos. Bun. Pana aici, toate sunt bune si frumoase. Specific: baretele le-am alimentat cu testerul, deoarece am leduri defecte si convertorul backlight intra in protectie. O sa remediez backlightul dupa ce scap de tampeniile astea de defecte. Astazi am aplicat la el urmatoarele proceduri:

 

-masurat condensatorii din sursa.

-pe placa de baza am doar un singur condensator electrolitic care si acela este ok.

-tensiunile pe sursa sunt ok.

 

In una din poze, sunt tensiunile din diferite puncte de masura de pe placa de baza. Aceste tensiuni sunt la fel si cand functioneaza corect si cand nu functioneaza corect.

Acum, dupa cele spuse, niste sfaturi din partea colegilor referitor la aceste doua defecte ciudate ( mai putin defectul cu backlightul ca ala este ca si facut ), sunt binevenite. 

 

Multumesc.

 

 

Sursa 17IPS20.jpg

Barcode sursa.jpg

LVDS.jpg

Mainboard ( 1 ).jpg

Mainboard ( 2 ).jpg

Model TV.jpg

Panel Ves400UNDS-2D-R06.jpg

Sursa 17IPS20-.jpg

Tensiuni.jpg

Mainboard 17MB55.jpg

Link to post
Share on other sites

La sasiul asta am intalnit defectul cu telecomanda si s a dovedit a fi din soft.

Este defecta fizic memoria 25q32 de langa mufele hdmi.

Cautati dumpurile pt acelasi main si display si scrieti doar dumpul u115 intr o memorie buna.

La acest sasiu dumpurile din cele 2 spi nu trebuiesc neaparat sa fie pereche.

Puteti incerca sa copiati dumpul salvat din u115 intr o alta memorie buna.

Binuri gasiti si aici,s ar putea sa mearga cu alta telecomanda.

https://www.elektroda.pl/rtvforum/topic3624259.html

Mai este cevs si pe rrmont pt acest tv,nu stiu daca sunt dumpurile sau softul de reparare care nu prea ajuta in cazul dvs.

Rugsti un coleg sa descarce.

https://remont-aud.net/dump/lcd_pdp_tv/vestel/td_systems_k40dlv2f_shassi_main_board_17mb55/257-1-0-78395

Edited by bobo
Link to post
Share on other sites
Acum 2 ore, bobo a spus:

La sasiul asta am intalnit defectul cu telecomanda si s a dovedit a fi din soft.

Este defecta fizic memoria 25q32 de langa mufele hdmi.

Cautati dumpurile pt acelasi main si display si scrieti doar dumpul u115 intr o memorie buna.

La acest sasiu dumpurile din cele 2 spi nu trebuiesc neaparat sa fie pereche.

Puteti incerca sa copiati dumpul salvat din u115 intr o alta memorie buna.

Binuri gasiti si aici,s ar putea sa mearga cu alta telecomanda.

https://www.elektroda.pl/rtvforum/topic3624259.html

Mai este cevs si pe rrmont pt acest tv,nu stiu daca sunt dumpurile sau softul de reparare care nu prea ajuta in cazul dvs.

Rugsti un coleg sa descarce.

https://remont-aud.net/dump/lcd_pdp_tv/vestel/td_systems_k40dlv2f_shassi_main_board_17mb55/257-1-0-78395

Dar cu trecerea greoaie în standby după cum se vede în filmuleț ce părere aveți? Oare să fie tot din bin? Am mai întâlnit această trecere greoaie în standby tot la un led Vestel, dar l-am lăsat așa. Singura chestie anapoda este ca pana nu se oprește ledul de standby din pâlpâială, ( cca. un minut durează ), nu poți reporni televizorul.  

Link to post
Share on other sites

Poate fi de la leduri,consum marit.

La un vestel la care aveam sunet doar pe casti am adaptat alt final alimentat de pe invertor,cand se aprindeau lampile aparea si sunetul ,alimentare 24v.

Functioneaza si acum asa doar cu mentiunea cand il trec in stsnd by licareste ledul de 32x.

Nu mai stiu exsct ce sasiu este,parca tot mb55.

Link to post
Share on other sites

La Mb55 defect tipic din soft.Eu am intalnit defect ca nu raspundea la telecomanda.Este ceva soft reparator ,dar numai daca pastrati binurile originale.Se cheama ceva Bornova. Daca palpaie de mai multe ori ledul cand se pune in st by ,eu zic asa e modelul.Am intalnit si eu.Dar poate un update ar inbunatatii si acest aspect.

Edited by attilaa0
Link to post
Share on other sites

Acum 42 minute, attilaa0 a spus:

Eu am intalnit defect ca nu raspundea la telecomanda.

 

Buna ziua domnule Attilaa0. La mine, faza cu nefunctionarea telecomenzii, se intampla dupa ce il trec prima oara in standby, in special dupa prima pornire. Dupa cum am spus, cand il pornesc urmatoarea data din standby din telecomanda, porneste, dar nu mai face alte functii. Isi revine abia dupa ce il scot si il rebag in priza de vreo doua - trei ori. Clientul a mai spus ca mai dispare intai sunetul, apoi si imaginea ( backlightul are toane, cand merge, cand nu merge, dar la mine nu a mers deloc ). In privinta disparitiei sunetului apoi si a imaginii, la mine nu a facut acest defect. Eu tin baretele alimentate cu testerul, deoarece convertorul intra in protectie datorita ledurilor defecte. La mine face ce am spus ( faza cu nefunctionarea telecomenzii aleatoriu si trecerea greoaie in standby ).

1 oră în urmă, bobo a spus:

Poate fi de la leduri,consum marit.

 

Eu tin momentan baretele alimentate cu testerul. Rezolv baretele dupa ce oi scapa de defectele astea ( sper sa scap ).

Link to post
Share on other sites

Acum in preajma sarbatorilor este mult de lucru si nu mai este timp de scris, doar daca mai luam si noi cate un pic de pauza, ca electronica nu te lasa nici sa mananci de multe ori, acum am luat un pic de pauza, dar pauza nu dureaza prea mult ca am de lucru astazi sa pot preda la timp aparatura clientului

Link to post
Share on other sites

la 17mb55 este un defect tipic de ,,telecomanda,, pe modulul ir se pune o rezistenta de cca 1k-10k intre 5v si iesirea receiverului ir (nu mai stiu exact valoarea rezistentei)daca nu ma insel eu am pus de 3k ,asta aveam la indemana smd,si totul a fost ok

Edited by iuliantv
Link to post
Share on other sites

Ziua buna. Televizorul este in asteptare. Clientul " si-a pus nu numai mainile in cap, ci si picioarele " cand a auzit cat costa reparatia. Astept sa vad daca mai vrea sa il fac. In primul rand, reparatia consta in inlocuirea baretelelor led cu un set nou. Resoftarea i-o faceam poate pe te miri ce si mai nimic. Revin cu noi " stiri ". 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines