Jump to content
ELFORUM - Forumul electronistilor
spyry

Tv Samsung LE32D400E1W

Recommended Posts

Salutre meseriasi .Am pe maa de lucru tv-ul din titlu care a avut ca si defect procesor defect (se incingea puternic )si nu facea nici o comanda ,proprietarul spune ca a fost trasnit dupa aceea dus la reparat si apoi adus la mine ne reparat ,am cazut de acord cu prprietarul sa cumpar alta placa de baza ,dupa cautari indelungate am reusit intr-un final sa cumpar placa numai ca am avut cea mai mare si surpriza cand am deschis cutia si am vazut cupla care pleaca catre display ca este alt tip cea cu pini desi iar placa tv-ului avea o cupla cu pini rari dar pe placa exista posibilitatea sa inlocuiesc cupla cu cea de la placa veche ,ceea ce am si facut ,am pornit tv-ul .face power aprinde backlightul ,simte telecomanda dar pe display nu apare nimic atunci am incercat sa vad de la ce tv provine placa si am constatat ca aceasta este de la un tv mde tip LE40D503F7W .deci alt tip de displai .si am cautat dumpuri de memorie si pentru q25c40 si pentru eprom 24c...amgasit dumpuri le-am scris dar este la fel ca la inceput nici o modificare .Ce ma sfatuiti sa fac in acest caz ,sau unde nu am procedat bine?

Link to post
Share on other sites

Dvs. ati cautat dupa codul pcb-ului (placa imprimata), care e folosita la mai multe modele de placa main. La samsung codurile de placa main sunt cu bn94... si sunt cele de pe hartia lipita de card slotul ci (in cele mai multe cazuri) sau pe tuner (mai rar). Deci placa pe care ati cumparat-o sigur nu se potriveste.

Link to post
Share on other sites

Intre timp am mai facut o boacana ,am gasit pe net o placa ,care dupa descriere era exact ca cea originala a tv-ului ,am cumparat-o am montat-o dar din nou surpriza nu apare imagine pe displai la o examinare mai amanuntita am observat ca ,cupla de la banda care duce catre display este montata pe pozitia sharp HD iar cea atv-ului era pe pozitia normal HD,am mutat cupla pe pozitia corecta a aparut imaginea numai ca de aceasta data este (negativa) ,m-am mai documentat si toata lumea zice ca nu face contact banda in soclu ,tinand cont ca am incalzit-o am crezut ca asta e problema si am scos banda am curatat-o cu alcool izopropilic si am introdus-o la loc numai ca nu mi-am mai dat seama sal opresc deoarece era cu displayul in jos si cu difuzoarele scoase ,cand ma uit la display nu se mai vede nimic ,l-am scos din priza lap pus din nou dar nimic .Oare ce s-sa mai dus ,ca m-a disperat ,am cheltuit cu el mai mult decat as fi cumparat un Chinez nou?!Pe placa pe care am cumparat-o ultima data scrie bn94-04174g iar pe cea originala scrie bn94-04174x.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines