Jump to content
ELFORUM - Forumul electronistilor

Recommended Posts

Model: LE40S62B

Mainboard: BN41-00811B cu eticheta BN94-01304C

Sursa: BN44-00167B

 

Ledul licare continuu, releul cupleaza si decupleaza cam la 5 secunde, tensiuni prezente in secundar atunci cand releul cupleaza, nu se aprinde backlight-ul.

Initial sursa ridicatoare nu functiona, aveam 280v pe c-ul mare.

Am cumparat alta sursa, acum am 380v.,,,dar face tot la fel.

Am scris eeprom-ul cu dump-ul de aici: https://remont-aud.net/dump/lcd_pdp_tv/samsung/samsung_le40s62b_shassi_main_board_bn94_01304c/241-1-0-24786 fara rezultat.

Nu am si programator pentru nand.

Nu mai am idei.

Multumesc.

Link to post
Share on other sites

Vad ca este o moda cu scris memoriile. 

Ati uitat de vremurile cind reparatiile se faceau schimbind componente electronice?!? 

Ai verificat, eventual schimbat din condesatorii electrolitici? Tensiunile de iesire din sursa sint cit trebuie si fara riplu? Eu inca nu am dat de teveuri la care sa trebuiasca scrise memoriile, toate au avut defectiuni HW, dar eu repar putine in ultima vreme.

Edited by sesebe
Link to post
Share on other sites

Eu as incerca si cu dumpul " IC501 I2C EEPROM ST M24C32WP SO8 - MAIN CONFIG EEPROM" din linkul de jos, un user (in comentarii) a spus ca a probat dumpul de unde l-ai descarcat tu si nu a functionat....a functionat cu cel de jos....

 

https://remont-aud.net/dump/lcd_pdp_tv/samsung/samsung_le32s62bx_xeh_chassis_gsa32heu/241-1-0-20981

 

edit: acum am vazut cum arata placa ta, cred ca, colegul sesebe are dreptate...placa de baza e predispusa la c-uri uscate...incearca sa incalzesti puternic cu un feon toata placa (baga aer cald si in cutia metalica) si porneste tv-ul...

Edited by Costica Tv
Link to post
Share on other sites

Eu nu am gasit nici un televozor care sa se repare doar cu reflash si apoi sa nu mai faca probleme.

99.9% dintre defectiuni au la baza o defectiune electronica.

Pe placa aia de baza am numarat nu mai putin de 29 de condesatori electrolitici si sigur sint si cu probleme.

Ai pus osciloscopul cu o sonda cu fir scurt de masa luat direct de pe inelul de pe virf (fara firul lung de masa obisnuit) direct pe contactele de la fiecare condesator electrolitic? Testul asta daca stii cum sa-l faci nu-ti ia mai mult de 5 minute. Asta pe bune pt ca l-am facut de nenumarate ori si pot sa spun ca-i o bagatela pina la urma.

Eu pot sa pariez ca cel putin un electrolitic (probabil 3-4 minim) este cu probleme.

 

PS: pt initiator, cel cu TV-ul cu probleme.

Edited by sesebe
Link to post
Share on other sites
31 minutes ago, sesebe said:

Eu nu am gasit nici un televozor care sa se repare doar cu reflash si apoi sa nu mai faca probleme.

 

faceti referire pentru cine e raspunsul .......ca de-aia exista buton de "Quote" ..cat o mai fi si ala !?

Edited by Costica Tv
Link to post
Share on other sites

-nu exista riplu pe tensiuni....verificat cu osciloscopul

-nu m-a inselat niciodata verificarea electroliticilor cu batranul esr-metru analogic

-softul la care se face referire pe site-ul rusesc, spune respectivul acolo ca nu-i functiona sunetul....deci trebuia sa porneasca cu el

-in zona invertorului exista un semireglabil, care probabil regleaza nivelul de iluminare al lampilor sau pragul de protectie....i-am gasit o pozitie acelui semireglabil in care tv-ul porneste, apare backlight-ul vreo trei secunde dupa care intra in protectie (ledul licare rapid). Deci defectul tine de probleme cu backlight-ul. Am verificat rezistenta din secundarul trafurilor prin comparatie, fara a gasi diferente. Probabil ceva lampi cu probleme.

 

ps. invertorul este cu integratul MSC1691AI pentru care nu gasesc nici o solutie de anulare a protectiei pentru o proba

Edited by petreelectronic
Link to post
Share on other sites
1 hour ago, petreelectronic said:

ps. invertorul este cu integratul MSC1691AI pentru care nu gasesc nici o solutie de anulare a protectiei pentru o proba

 

PENTRU ANULAREA PROTECTIEI SUNT 2 VARIANTE, PINUL 14 (OC_SNS) LA MASA SAU LED INTRE PINUL 14 SI MASA

VEZI AICI  https://tel-spb.ru/inv_za.html#MSC1691

INCEARCA, CA UNA DIN VARIANTE SIGUR VA FUNCTIONA SI NU EXISTA NICIUN RISC SA STRICI CONTROLLERUL !!

Edited by Costica Tv
Link to post
Share on other sites

4 minutes ago, petreelectronic said:

am pus pinul 14 la masa

nu functioneaza, face la fel....s-au aprins neoanele vre-o 5 secunde dupa cere s-au stins si ledul licare repede

Pune si led intre pinul 14 si masa, vezi cum il pozitionezi, daca face la fel il sucesti...

Majoritatea merg cu led......

Edited by Costica Tv
Link to post
Share on other sites

 

Eu ce pot sa mai spun, ar fi pornirea "fortata" a sursei, cu mufa dintre main si sursa deconectata cu rezistente, daca se aprind lampile si PFC-ul e 380v, atunci esti sigur ca sursa e ok si defectul e din main

 

Edited by Costica Tv
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines