Jump to content
ELFORUM - Forumul electronistilor
tly

centrala Ariston Genus 24ff - bootloop aleator

Recommended Posts

Buna ziua,
Am o problema cu o centrala Ariston Genus 24ff - are "ceva ani" adunati de functionare dar in care nu am avut probleme cu ea chiar si in zilele in care au fost variatii mari de tensiune.

Problema a aparut acum mai mult de o saptamina in urma: fiind in apropierea am observat ca se restarta - mi-a atras atenta sunetele releelor. Am scos centrala dn priza, am lasat-o vreo 5 minute, am pus-o sub tensiune. Fenomenul cu restart-ul s-a manifestat din nou. Am scos-o din nou din priza, am lasat-o cam 15 minute, am pus-o din nou sub tensiune, dar dupa initializarea dispay-ului a dat eroare 302 - "eroare comunicatie cu placa de baza".
Eroarea 302 s-a rezolvat cu ajutorul unui domn foarte amabil din Bucuresti - ii multumesc si pe aceasta cale - prin schimbarea condensatorilor electrolitici de filtraj  de pe placa de baza.

 

Din pacate, dupa 7 zile problema cu restartul repetat s-a manifestat din nou. Am scos-o din nou din priza si am lasat-o in pace cam 3-4 ore. La punerea sub tensiune si-a reluat functionarea normala.

 

In ambele cazuri centrala era "in asteptare" - nu apa calda sau caldura. In momentele cind s-au intimplat cele descrise n-am observat variatii de tensiune. Repetarea fazei cu restartul ma face sa trag concluzia ca nu am ajuns si rezolvat sursa problemei.


Am inspectat cele doua placi electronice din centrala. Nu mi-a sarit nimic in ochi. Urme de utilizare normala. Ceea ce mi-a atras atentia si link-uri catre imagini ar fi:
- un condensator SMD cu un punct (n-am idee daca e un marcaj in forma de V sau altceva) link:  https://imgur.com/a/qG6L1KG

- un grup de condesatori. link https://imgur.com/a/AdlSfD4

- releele. link https://imgur.com/a/97AMa0V

- o dioda: banuiesc ca e de comutatie si asigura trecerea la alimentarea pe super-condensator cind apar caderi de tensiuni; dar pe aparatul de masura nu-mi da nimic. link: https://imgur.com/a/u0DJ9EY

- un "strap" pe placa - inainte de a schimba condesatorii am facut citeva poze "sa fie acolo";  l-am observat doar cind am studiat din nou pozele; nu-mi aduc aminte sa-l fi refacut dar nici nu l-am vazut in nici o imagine de la placile de acelasi tip scoase la vinzare pe site-urile de profil; nu cred ca poate fi o cauza a problemei. link: https://imgur.com/a/awaUeTj

 

E un defect "murdar": intrucit nu stiu ce anume a dus / duce la acel restart si n-am idee in ce conditii apare astfel incit nu pot sa le recreez pentru a verifica daca am scapat sau nu de el.

Multumesc anticipat pentru orice info sau sugestie.

 

 

 

 

 

 

Link to post
Share on other sites

Deci, a 3-a "tura" de restaturi... urechea ciulita + nasul in vint.

Se pare ca - sa folosesc un termen - am fost "trollat": https://imgur.com/a/qpXXeAT

Nu bag mina in foc ca "s-a rezolvat" - dar "exista o ezplicatie": celelalte device-uri ce sunt prin prize au surse cu alimentare 110 -230V si nu simt caderile de tesiune; centrala e pe 220V vechi.

----

Deocamdata  inca urmaresc cum se comporta si incerc sa inteleg ce a dus la situatia respectiva,

 

 

Link to post
Share on other sites
1 hour ago, BRANCA said:

 Cred ca vorbesti si te intelegi singur!Ce-i cu "trollarea"?Piese din centrala sau ceva anexe?

 

In imaginea din mesajul anterior sunt conexiunile cablurilor electrice din doza de unde se alimenta centrala.

In partea de sus, negru complet, este un "fost" conector Wago ( initial era tot gris ca si ceilalti care se mai vad prin imagine).

 

 

Pentru moment concluzia mea ar fi ca: din cauza caderii de tensiune pe rezistenta de contact din doza, centrala era sub-alimentata - sub 180V cred.

Fiind sub-alimetata, a aparut fenomenul cu restart-ul.

Initial, sub-alimentarea + condensatorii imbatriniti au "micsorat" capacitatea de alimentare a placii de baza ceea ce a dus la eroarea 302 initiala.

Schimbind, condensatorii, 302 a plecat dar au ramars restarturile - acestea nefiind datorate pieselor din centrala asa cum credeam.

 

-------

"Trollat" in sensul de pacalit:  am masurat tensiunea de alimentare pe centrala in functionare -  234-236 V / 50 Hz.

"urechea ciulita + nasul in vint"": am auzit sfiriitul si am simtit mirosul specific de conductor "ars" - doza fiind intr-o camera alaturata.

 

Toate cele bune.

 

Edited by tly
Link to post
Share on other sites

Judecand dupa imagini, restartarea centralei era cel mai putin rau din cele cate se puteau intampla. Totusi ce e curios, ca pe acel circuit erau cel putin inca 2...3 consumatori. La nici unul nu s-a observat contactul ala prost? Sigur ceilalti erau de putere mai mare, altfel doar cu centrala in consum, clema aia nu se schimba asa tare la fata. Parca ma bucur ca la mine nu am folosit pocnitori din alea, ci am torsadat si cositorit legaturile...mie imi place mai pe natural, mai ca la tara.

Edited by doru3160
Link to post
Share on other sites

 Doru.In mod cert pocniturile alea se datoreaza unor consumatori mai mari.Centrala era "ultima picatura" de consum care apleca balanta...Ai dreptate cu legaturile.Am gasit legatura in tabloul vechi,ceausist,slabita dupa 2-3 ani.Legatura facuta de mine,cu surub strangere,perfect.Da' dilatarile termice,la consum mare,au facut chestia asta!

 In doze,tot asa ca si tine,am torsadari.

Link to post
Share on other sites

Domnilor lucrez in sistem industrial numai cu torsadari fara cositorire pe o lungime de minim 4-5 cm si plierea legaturii de la jumatate la 180 grade, izolare cu banda izoler pvc minim 3 straturi si pana acum in 22 ani nu am avut nici o legatura incalzita.

Link to post
Share on other sites

Da da-i mai frumos cu cabluri cositorite in pipa de cositorire si apoi pus varnis termoretractil peste. In cazul cablurilor litate folosite de mine a fost chiar obligatorie cositorirea.

Daca iti permiti si varnis termo cu sigilare ermetica e si mai bine.

 

PS: niciodata nu am avut incredere in conexiunile de genul acela. Contactul chiar daca este strins elastic de clema si deci se pastreaza indiferent de temperatura, totusi este un contact punctiform pe muchia unei table.

Edited by sesebe
Link to post
Share on other sites

Am sa incerc sa profit de experienta voastra in domeniu si am sa va intreb cum procedati cind trebuie conectati conductori de  aluminiu cu conductori cupru ?

 

Edited by tly
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines