Jump to content
ELFORUM - Forumul electronistilor
Andr3y

Imagine galbena Telefunken PALcolor 225

Recommended Posts

Salut. Am un televizor Telefunken PALcolor 225 care are imaginea galbena spre verde. Asta pare sa fie singura problrma. Vizual nu pare sa aiba vreo piesa arsa sau crapata.

Nu am apucat sa fac alte masuratori.

Televizorul nu a mai fost aprins cativa ani deci nu stiu cum si cand a survenit problema asta. 

Sasiul este 415 b1

De unde sa incep? Multumesc.

https://ibb.co/wdHxkmm
https://ibb.co/CKVpRdP
https://ibb.co/sgRK8WQ
https://ibb.co/KKfGhP3
https://ibb.co/rm8G7v9
https://ibb.co/PW1PTZ4
https://ibb.co/CH20Wr9

Edited by Andr3y
Link to post
Share on other sites

Parca imaginea e alb-negru ,posibil ca modulul video sa nu lucreze corespunzator ,incepeti cu refacerea lipiturilor pe acest modul ..

Daca imi aduc aminte are si un cond semireglabil care se poate regla fin pana la aparitia culorilor ..

Relipiti si modulul infipt in tub ..

Edited by dan-a2
Link to post
Share on other sites

un chasis foarte pacatos,mai ales cand e vorba de manevrat

e posibil tub obosit,la vechimea lui ma mir ca inca mai merge,cred ca as stat de bibelou ani de zile

trebuie dat din progranator spre alb negru ,si calibrate culorile de pe modulul rgb,

vazut tensiunea video daca e ok,180v-200v+ in functie de tveventual schimbat condesatorul de pe acea bara,reglat putin g2 si focalizarea,

,trebuie testat tubul,se poate testa cu catometru,daca nu se dezlipesc contatele rgb ale tubului de restul montajului,si se pune pt maxim 1 sec catodul la masa printro rezistenta ceva recomandat ceva minim 1 mega ohm  de ceva wati minim 2w ,si se vede pe fiecare catot in parte daca emite o lumina puternica cu cursa inversa ,fiecare catod emite culoarea lui,

Edited by iuliantv
Link to post
Share on other sites

Cred  ca TK este ok. Judecand dupa intermodulatiile ce exista pe imagine, este posibil ca un filtraj insuficient sa perturbe functionarea decodorului de culoare. Cred ca ar trebui verificate (inlocuite)  mai ales condensatoarele electrolitice pe principalele tensiuni de alimentare si decuplari (FI, modul decodor TDA3562A, tensiuni de alimentare recuperate, etc...eventual inlocuit quartzul la TDA3562A (daca dupa actionarea asupra trimerului inseriat cu el , cum s-a spus mai sus,  nu are efect)).Nu este exclus ca si TDA-ul sa fie defect sau poate vreo linie de intarziere.

Edited by naebv
Link to post
Share on other sites
La 09.01.2021 la 8:52, naebv a spus:

Cred  ca TK este ok. Judecand dupa intermodulatiile ce exista pe imagine, este posibil ca un filtraj insuficient sa perturbe functionarea decodorului de culoare. Cred ca ar trebui verificate (inlocuite)  mai ales condensatoarele electrolitice pe principalele tensiuni de alimentare si decuplari (FI, modul decodor TDA3562A, tensiuni de alimentare recuperate, etc...eventual inlocuit quartzul la TDA3562A (daca dupa actionarea asupra trimerului inseriat cu el , cum s-a spus mai sus,  nu are efect)).Nu este exclus ca si TDA-ul sa fie defect sau poate vreo linie de intarziere.

Imaginea este impecabilă fara linii si intreruperi. Doar problema culorii persista. Am refacut si lipiturile soclului si pe finali si la pinii modulului.

Edited by Andr3y
Link to post
Share on other sites

Acum 6 ore, Andr3y a spus:

Imaginea este impecabilă fara linii si intreruperi. Doar problema culorii persista. Am refacut si lipiturile soclului si pe finali si la pinii modulului.

Trebuie sa verificati si excursia de tensiune la pinul 5 TDA3562A, acolo trebuie sa aveti intre 1,5Vcc si cca 4,5-5Vcc in momentul actionarii reglajului de saturatie intre min.  si max. Apoi verificati cu osciloscopul existenta semnalului SANDCASTLE la pinul 7 TDA. In cazul in care lipseste sau este deformat, verificati circuitul de formare al acestuia.

Edited by naebv
Link to post
Share on other sites
Acum 23 ore, Florinel TV a spus:

Invarte cate un pic de trimerul incercuit in poza in timp ce merge tv si vezi daca apare culorile, inainte de asta fa un semn cu markerul sa sti pozitia in care a fost , si revino cu un rezultat

 tot asa.nicio modificare

Link to post
Share on other sites
Acum 18 ore, naebv a spus:

Trebuie sa verificati si excursia de tensiune la pinul 5 TDA3562A, acolo trebuie sa aveti intre 1,5Vcc si cca 4,5-5Vcc in momentul actionarii reglajului de saturatie intre min.  si max. Apoi verificati cu osciloscopul existenta semnalului SANDCASTLE la pinul 7 TDA. In cazul in care lipseste sau este deformat, verificati circuitul de formare al acestuia.

0.216 v si 0.407v

 

Acum 55 minute, Florinel TV a spus:

Lasal cum a fost inainte si invarte de celalalt trimer , daca nu isi revine culorile atunci nu are in pin tensiunea pentru culori

cum spune un coleg mai sus , sau semnal de la H sau V

nici la celalalt trimer nu e nicio modificare la imagine

 

 

tensiuni catre tub de la modulul video

 

162v blue in timpul masurarii nu se vede vreo mofidicare

140v green in timpul masurarii se vede verde mai intens

141v red in timpul masurarii  se vede rosu mai intens

 

 

 

le: cu luminozitatea la minimum reglajul de saturatie la max se vad niste dungi albastre in partea de jos a ecranului

https://ibb.co/GkHZ16j

Edited by Andr3y
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines