Jump to content
ELFORUM - Forumul electronistilor
valentonx

Boxe active Microlab

Recommended Posts

On 11/15/2020 at 8:28 PM, valentonx said:

Am pus si sa auzit zgomot de fond

 

Ce fel de " zgomot de fond ". 

Poate fi de 2 feluri:

-ori o fasaiala puternica, insemnand auto-oscilatii

-ori brum de retea, fiind simptomul unui curent mare de mers in gol. 

Ambele chstii bulesc tranzistorii. 

 

IRF540 disipa p putere suficienta, pot inlocui fara probleme tranzistorii originali, dar atentie la 2 caracteristici: Tensiunea de deschidere, care difera in functie de tipul mosfetului si transconductanta. 

O tensiune de deschidere mai mica si o transconductanta mai mare a IRF-urilor, decat a tranzistoarelor originale, ii arde pe loc, datorita curentului foarte mare de mers in gol. 

Link to post
Share on other sites

Zgomotul de fond reprezenta de fapt zgomotul pe care il face un amplificator atunci cand atingi mufa jack de la cablul de intrare in ampificator! Alte zgomote nu avea, de aceea m-a dus cu gandul ca e totul in regula! Cert este ca devreme ce a functionat cu tranzistoarele de pe canalul bun, e clar ca exista ori o problema de compatibilitate ori o problema de tranzistori contrafacuti! Ceva se intampla fiind ca atunci cand sa defectat canalul a cazut doar unul din finali iar in cazul irf-urilor au cazut amandoua de doua ori in cateva zeci de secunde! 

Ma gandesc ca asa cum zice domnul Vali o fi o problema si la curentul de mers in gol deoarece inteleg ca tranzistoarele originale erau igbt care sunt conbinatie intre mos si bipolari, spre deosebire de irf care sunt mos! 

Edited by valentonx
Link to post
Share on other sites
29 minutes ago, valentonx said:

Ma gandesc ca asa cum zice domnul Vali o fi o problema si la curentul de mers in gol deoarece inteleg ca tranzistoarele originale erau igbt care sunt conbinatie intre mos si bipolari, spre deosebire de irf care sunt mos! 

 

Asa si e.

GT e un prefix ciudat ptr un MOS...deci aproape sigur sunt IGBT. Chiar daca functioneaza asemanator, tensiunea de prag in poarta e in general mai mare ca la MOS, din asta rezultand un curent mult prea mare de mers in gol cand ii inlocuiesti cu MOS. 

Masoara de curiozitate curentul de mers in gol, fara semnal la intrare. 

Edited by RST
Link to post
Share on other sites

Am cumparat o pereche de finali noi irfp240 si irfp9240, i-am montat si am incercat sa masor curentul de mers in gol in felul urmator am scos din placa un capat al rezestentei de putere de si am montat ampermetru cu un capat pe rezistenta si cu unul pe placa. Am obtinut pe scala de 20 de amperi ( cea care are rezistenta sunt) valoarea 0.03 amperi! 

Este inregula curentul si modul in care am masurat??? 

Link to post
Share on other sites

Ar fi util să măsori totuşi cu multimetrul setat pe domeniul joncţiuni (diode)să vezi dacă tranzistorii ăia ai tăi sunt chiar mosfeţi sau sunt bipolari ordinari.Mă refer la cei de pe canalul care a scăpat...sper că ştii să măsori un tranzistor, măcar demontat de pe placă.Că chinezii au uneori obiceiul dubios de a marca foarte ,,fantezist,, tranzistorii....

Apoi, curentul de repaus îl poţi compara foarte simplu cu cel de pe canalul care merge, cât măsori pe acela, atât trebuie să ai şi pe celălalt.Te sfătuiesc să verifici bine componentele din jurul tranzistorilor, chiar şi traseele, să nu ai vreun scurt sau întrerupere făcute cu ocazia demontării/montării tranzistorilor.

Link to post
Share on other sites

Din pacate,  gt1081/gt1083 sunt tranzistoare IGBT. 

Seamana, dar nu rasare cu MOS,  tensiunile de polarizarea a  portii difera. Se pot inlocui cu IRF-uri complementare, dar trebuie modificata tensiunea de polarizare la mers in gol.

 

Poti modifica, sau te poti lipsi....iar  lipsa unei documentatii temeinice , toate Mos-urile puse in locul IGBT-urilor vor fi chinezarii. 

Link to post
Share on other sites

Multmesc pentru filmulet! 

Am verificat tensiunile pe rezistente si pe canalul care a supravietuit am gasit 21 de milivolti cadere tensiune iar pe canalul unde am pus mos-urile doar 8 milivolti, asa ca nu am mai intervenit sa il maresc ca mi-a fost teama! Am pus totul sus am dat drumul la muzica volum max din telefon 50 % din boxa si l-am lasat sa cante! A cantat timp de aprox o ora si radiatorul a era caliu, iar finalii nu au mai patit nimic! 

Cred ca ceilalti tranzistori ori erau facaturi, ori nu erau capabili de +-34 volti, ori curentul era prea mare prin ei! 

Mulumesc celor care s-au implicat sa ma ajute! 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines