Jump to content
ELFORUM - Forumul electronistilor
kog1

Samsung UE32C4000PWXXH fara imagine

Recommended Posts

Buna seara ! Va rog sa ma ajutati in problema respectiva . Tv porneste are sonor  dar nu se vede pe ecran .La  masuratori am gasit alimentare bareta leduri doar cu 15v 

(doua barete  a cate 50 leduri legate in serie ) ,ledurile se aprind dar cu luminozitate mica si cred ca aceasta este cauza ca nu se vede imaginea .Va rog sa mi spuneti unde sa masor si ce trebuie inlocuit .Din pacate nu am schema invertorului pt leduri .Placa de alimentare unde este si invertorul este BN44-00349B.Va multumesc!

Link to post
Share on other sites

 Baretele sunt noi și verificate ,problema e de  ce am numai 15 v la alimentarea ledurilor .După mine trebuie sa fie peste 200v la alimentarea a doua barete de 50 leduri legate in serie . Mentionezca nu am schema sa mi dau seama cum functioneaza inveetorul   .Multumesc!

Link to post
Share on other sites

Nu cred ca se gaseste schema, daca vrei sa afli cum functioneaza sursa DC-DC si nu este invertor, te iei dupa controleru de sursa DC-DC, acest controler trebuie sa aibe si impuls de la main sa poata aprinde ledurile

Link to post
Share on other sites

Buna ziua ! Am gasit o schema asemanatoare   si corespunde si cu notatiile de pe placa mea . 

Pe CNL801   pini  1-4 am 15v ,pe condesatorul CD836 am 180v    .Va rog cateva sugestii ca sa nu umblu unde nu trebuie .                                                                  

Ce tensiuni trebuie sa am pe pin 13 si pin 11  MAP3201  ,Multumesc si o zi buna !

 

 

 

 

 

Aici am schema .

www.eserviceinfo.com/download_start.php?downloadurlid=72005

Link to post
Share on other sites

Daca ai 180  v in CD836 este ok ,tensiuni pin 13,11  nu mai din datasheet Ci informativ poți afla, de si aceste tensiuni ca valoare depinde de schema de aplicație . 

Măsoară tensiunea in punctele CH+ si CH-  si sigur aceasta este mica ,caz in care QD810 nu lucrează corespunzător .fet defect ,CI defect .

Link to post
Share on other sites

Buna seara ! Am masurat tensiunile pe Ci  IN 11 -0,8V ,PIN13- 0,9V ,INTRE CH+ si  CH- am 15v ,intre CH+ si PIN 3 QD810  am 180v ,cred ca atat primeste comanda de la CI  .Am iluminat ledurile cu testerul ,ledurile lumineaza destul de tare  sdar  nu se vede nimic pe ecran ,sar putea sa fie  placa de baza sau panelul . Cum imi dau seama prin masuratori care din ele  sunt de vina ?  Mentionez ca  sonor am. Multumesc!

Link to post
Share on other sites

PIN 3 QD810  am 180v--e normal ca pin 3 e la  masa prin rez .,

Tensiunea prin led-uri se asigura de QD810 (masa de alimentare led-uri) comandat de controler driver led .

Dar vad ca ai probleme mult mai mari ,placa sau panelul ,verifică t-conu in prima faza ,ca lumina poți testa provizoriu cu tester .

O seara buna.

Link to post
Share on other sites
1 oră în urmă, vizicon a spus:

PIN 3 QD810  am 180v--e normal ca pin 3 e la  masa prin rez .,

Tensiunea prin led-uri se asigura de QD810 (masa de alimentare led-uri) comandat de controler driver led .

Dar vad ca ai probleme mult mai mari ,placa sau panelul ,verifică t-conu in prima faza ,ca lumina poți testa provizoriu cu tester .

O seara buna.

Verific mâine .Mulțumesc ,o seara buna !

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines