Jump to content
ELFORUM - Forumul electronistilor
Kostas1

Depanare radio Aida

Recommended Posts

Buna ziua!

Am achizitionat un radio cu lampi Aida. Avea urmatoarele probleme:

- potentiomatruld e volum   de 1 mega ohmi cu probleme (paraituri, nu face contact);

- ata de la scala rupta si cazuta in aparat;

- pe UL doar zgomot de fond;

- pe UM am prins cat de cat ok doar RRActualitati, pe la 855 MHz (stau la ploiesti, Tancabestiul e aproape). De asemenea, nici vorba de Antena Satelor sau alte posturi;

- pe US receptie satisfacatoare.

Ochiul magic -EM84 era functional.

Am incercat sa il repar, nu am nici un fel de experienta indepanarea radiourilor pe lampi, astfel ca am facut mai mult rau:

-am curatat cu spray de curatat contacte claviatura. Dupa cateva minute, pe UL nimic, pe US, receptie buna, pe UM am receptionat RRA pe 855 khz si slab antena satelor. In timp ce ascultam, semnalul s-a dus in fading si nu s-a mai auzit nimic. Intr-un final, nu mai prind decat paraziti pe UM si UL, si foarte slab se aud niste arabi pe US. Aparatul este ''mort".

- o mare belea am facut in legatura cu ''ochiul magic'' -EM-84. Din greseala, in timpul functionarii in timp ce insurubam un mic surub, mi-a sarit surubelnita si s-a bagat intre contactele de la soclul EM-84, unde a aparut o flama la contacte iar tubul s-a stins. S-a ars tubul, sau s-a ars ceva in alta parte? mai gasesc tub EM-84?

Ce sa fac? Am descarcat caietul de service de la acest link , cu multumiri dlui Soldan Constantin. Ce am de facut?

 

Multumesc anticipat! 

P.S. - din pacate nu mai pot atasa poze, mi se spune ca am folosit tot spatiul de atasamente disponibil.

Link to post
Share on other sites

Nu a patit nimic EM84, dar daca lucrurile stau asa cum spui,

Acum 23 minute, Kostas1 a spus:

nu am nici un fel de experienta indepanarea radiourilor pe lampi

e pacat de aparat. Nu poti incepe cu depanarea unui aparat complex, cat timp nu ai mai facut asa ceva nici macar cu aparate mai simple.Mai bine ia legatura cu un coleg de forum aproape de tine, si poate impreuna sa reusesti sa-l scoti la lumina. E doar o parere.

Edited by doru3160
Link to post
Share on other sites

E pacat de aparat, asa este, insa nu l-am aruncat! L-am lasat asa, nu e descompletat, o sa reiau depanarea cu alta ocazie. In lampi nu m-am bagat niciodata, probabil aparatul are ceva piese depreciate. Lampile oricum functioneaza. Nu inteleg de ce, dupa curatare, s-a auzit mai bine, apoi semnalul s-a dus spre fading si a disparut. 

P.S. - mai in gluma, mai in serious mai e varianta sa schimb toate piesele de pe placa cu altele noi.

Link to post
Share on other sites

Sper ca e doar in gluma. Posibil nici după asta sa nu meargă,  si atunci chiar nu mai ai loc de întors.

Daca tot te mănâncă degetele, măcar ia-o si tu gospodărește.  Vezi alimentarea ce mai poate, si verifica dacă îți da ce trebuie, pe urma pune la punct finalul,  ca sa știi ca te poți bizui pe el, si lasa oscilatorul si FI la urma. Aici chiar nu ar fi bine sa umbli de unul singur. Oricum, trebuie sa ai în vedere ca fiecare gafă pe care o produci  înseamnă ore în plus de munca pt cel care va dori sa te ajute.

Edited by doru3160
Link to post
Share on other sites

Multumesc! L-am bagat in priza din nou, a inceput sa functioneze pe UM, receptionez RRA satisfacator si antena satelor slab. Pe UL, nimic. Pe US, satisfacator. Insa apar intreruperi din cauza potentiometrului si nu numai, cred ca e si de la contacte. Are momente cand semnalul se duce spre fading si isi revine mai greu, dar fara sa ii fac nimic. Oricum, cu potentiometrul de 1 M Ohmi o sa fie probleme de inlocuit/reparat. "Ochiul magic" a ramas mort din pacate, nu stiu ce a afectat scurtul la el. In fine, o sa o iau gospodareste, trebuie sa il fac "bucatele", sa il curat si sa fac masuratorile indicate pe schema, inclusiv sa ii montez ata de scala. Cand am spus ca nu m-am bagat in lampi, m-am referit si la faptul ca are manunchiuri de fire in toate directiile, la care trebuie sa fi atent unde duc sau de unde vin, fapt care nu imi place, comparativ cu aparatele tranzistorizate mai de generatie noua, mai compacte si cu mai putina sarmarie prin ele. 

P.S. - Aia cu schimbarea pieselor in totalitate era o gluma, desigur. Ar fi munca de Sisif si fara rezultate sigure.

Edited by Kostas1
Link to post
Share on other sites

Buna ziua! 

L-am reparat, procedand "gospodareste", cu mare atentie. Tubul EM84 avea firul dezlipit chiar acolo unde facuse flama, adica alimentarea filamentului. L-am lipit, functioneaza. Am inlocuit toti electroliticii, cel 2x50 micro cu 2 separati de 47 micro/400v noi, iar cel de 40 micro/16v cu altul de 47 micro/35V nou. Potentiometrul de 1 M distrus, l-am inlocuit cu altul liniar, fara intrerupator, care merge foarte bine. Intrerupatorul de retea l-am facut separat. Ata de la scala mi-a cam dat de furca, dar am rezolvat-o. Multumesc pentru sfaturi si dlui Soldan pentru caietul de service.

Topicul se poate inchide.

Edited by Kostas1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines