Jump to content
ELFORUM - Forumul electronistilor

Recommended Posts

Bună ziua.

La acest amplificator am următoarea problemă: 

Pleacă din stand-by si pornește câteva secunde, apoi intră iar în stand-by.  In tot acest timp cât pornește merg toate funcțiile. Am luat schema si am măsurat tensiunile  si sunt ok in acele secunde când pornește. 

As doripuțin ajutor. 

Ce ar mai trebui să verific?

Vă mulțumesc 

Link to post
Share on other sites

Acum 4 minute, Mircea a spus:

Tensiune continua scoate la iesire? Daca apuci sa masori. 

 

Ultima data, cand mergea, a facut ceva bizar, s-a intamplat ceva? 

Nu reusesc sa măsor, dar am scos finali.

Nu, nu a făcut nimic ciudat. A fost oprit si apoi a început să facă așa. 

Link to post
Share on other sites
1 oră în urmă, razvan-l1 a spus:

Verifica  placa cu traf de stdby .Alimentarea de std by .

Acolo e problema .C149 : 330/25 devalorizat .

Pe placa cu traful de stand-by am doar unul electrolitic si anume : C546 care a fost de 330/25 si l-am schimbat cu unul 470/35.

Si problema tot persistă 

Edited by yulyan30
Link to post
Share on other sites

2 hours ago, yulyan30 said:

Nu reusesc sa măsor, dar am scos finali.

Nu, nu a făcut nimic ciudat. A fost oprit si apoi a început să facă așa. 

Finalii pe jonctiunea C-E cum masoara?

Link to post
Share on other sites

Eu as verifica tensiunea de alimentare de +12V data de alimentatorul ST-By si alimentarea microprocesorului ( +4.8V rezultati din regulatorul de +5.4V, tranzistor Q107 si dioda D114). Deoarece spui ca aparatul porneste cateva secunde, timp in care ia comenzile, in acest timp cupleaza si releul de iesire boxe sau nu?

Daca alimentarea este OK, probabil ca aparatul trece in protectie fiindca sesizeaza o problema, una din urmatoarele 3: tensiune continua la iesire (PRD in schema), suprasarcina de curent la finali (PRI) sau asimetrie la tensiunea alternativa de alimentare (PRPS). Poti verifica pe cupla CB501 care dintre aceste protectii actioneaza.

In cazul cel mai rau ai putea sa ai probleme cu programul din microprocesor.

Link to post
Share on other sites
Acum 22 ore, razvan-l1 a spus:

Verifica daca scade tensiunea de stdby cand dai pwron .

Da. Scade tensiunea de la 16V cat măsoară în stand-by la 12V.

Acum 20 ore, sla a spus:

Eu as verifica tensiunea de alimentare de +12V data de alimentatorul ST-By si alimentarea microprocesorului ( +4.8V rezultati din regulatorul de +5.4V, tranzistor Q107 si dioda D114). Deoarece spui ca aparatul porneste cateva secunde, timp in care ia comenzile, in acest timp cupleaza si releul de iesire boxe sau nu?

Daca alimentarea este OK, probabil ca aparatul trece in protectie fiindca sesizeaza o problema, una din urmatoarele 3: tensiune continua la iesire (PRD in schema), suprasarcina de curent la finali (PRI) sau asimetrie la tensiunea alternativa de alimentare (PRPS). Poti verifica pe cupla CB501 care dintre aceste protectii actioneaza.

In cazul cel mai rau ai putea sa ai probleme cu programul din microprocesor.

Tensiunea de alimentare a microprocesorului este de 5V În stand-by si cand dau p-on scade la 4,8V.

Link to post
Share on other sites

Acum 31 minute, yulyan30 a spus:

Da. Scade tensiunea de la 16V cat măsoară în stand-by la 12V.

Tensiunea de alimentare a microprocesorului este de 5V În stand-by si cand dau p-on scade la 4,8V.

Tensiunile sunt OK, conform schemei. Mai trebuie sa verifici cele 3 tensiuni de protectie amintite mai sus (cand aparatul este pornit, cateva secunde). Sa nu ai valori mai mari decat in schema.

image.thumb.png.e13e8d14c3878eb0bf0e2930075dbdd9.png

 

image.thumb.png.b0d971d9ec8e04efaf2e4e6febb59640.png

Edited by sla
Link to post
Share on other sites

La primul 20 al microprocesorului in stand-by am 5V iar pe p-on scade la 2.3V.

La pinul PRD in stand-by am tensiune oscilanta si anume cu cât dau mai mult  p-on crește tensiunea.

La primul  PRI este 0V indiferent dacă e in stand-by sau p-on. 

La primul PRPS an 2.1V in stand-by si 1.7V in p-on.

Edited by yulyan30
Link to post
Share on other sites

La pinul 20 este cuartul si este OK, inseamna ca oscileaza.

Daca ai tensiune PRD care creste, inseamna ca ai tensiune continua pe iesire boxe, respectiv ai amplificatorul final defect (probabil un canal ). Verifica tranzistorii finali si celelalte piese din jur.

Link to post
Share on other sites
Acum 9 minute, yulyan30 a spus:

 cu finali scoși nu ar fi trebuit să nu mai fie prezentă tensiune pe ieșire?

Doar daca scoti din montaj rezistenta R579, respectiv R582 (functie de canalul defect) nu vei avea tensiune continua la iesire cu finalii scosi. Atunci n-ar trebui sa actioneze protectia.

image.thumb.png.bf77715e4d73c46521d391cc8781fdf9.png

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.





×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines