Jump to content
ELFORUM - Forumul electronistilor
D a n

Ce sa fie? Bucla de masa in reteaua de 230V?

Recommended Posts

O chestie foarte ciudata, care a aparut de vreo 2 saptamani si nu-i dau de cap: se aud in boxe pocnituri usoare, odata la 10...15...30 secunde. Pocniturile sunt de genul vinyl murdar sau chiar usoare descarcari electrostatice, mi-e greu sa explic.

Ideea este ca folosesc acelasi lant audio de mai bine de un an: Macbook -> DAC -> Amplif -> Boxe. Nu am schimbat absolut nimic, nici macar un cablu, nimic. 

Impamantarea prizelor este perfecta (sunt moderne, cu protectie diferentiala), nu am schimbat nici macar pozitia sculelor sau pozitia in prizele de perete ... 

De unde s-o apuc? Ce poate fi? Sa fie sursa de alimentare a amplificatorului? DAC-ul se alimenteaza cu 5V via USB Macbook, deci acolo nu vad ce problema ar putea fi.

Sa fie bucla de masa in reteaua de 230V? Dar a mers perfect mai bine de un an!

Aveti vreo idee?

Link to post
Share on other sites

Multumesc pentru raspunsuri.

Amplif-ul e un Marantz PM 8000 (il tin sa functioneaza numai in Clasa A), are vreo 20-25 ani, deci nu ar fi exclus sa fie un condensator cu probleme. Ma cam mancau degetele sa-i fac un recap, dar totusi se aude cristal ... acum as avea motiv.

Dupa ce elimin variantele legate de reteaua electrica (multumesc @Sharky) voi trece la un recap dar mie imi plac cum se aud condensatorii de la Miflex.

Link to post
Share on other sites

Asta se poate testa cu intrarea in gol si volumul progresiv de la 0 spre maxim .

Evident dupa 30-40 min  de auditie ( sa fie " cald " ).

Se pune vol la 0 si se deconecteaza cablul de intrare DIN AMPLIFICATOR .

Link to post
Share on other sites

Colegii au dreptate, verificati cu amplificatorul in gol - fara sursa de semnal.  

Apoi incercati sa inlocuiti amplificatorul; orice e bun pt a testa acele pacanituri.  Faceti testul tot in gol, fara semnal.

Eu tind sa cred ca ele provin din reteaua de 230V (paraziti), asa ca ati putea incerca si un filtru de retea bun pus pe alimentarea  fiecarui aparat (sau macar a amplificatorului).

 

Link to post
Share on other sites

Spunea cineva pe un alt forum ca dupa un timp a avut probleme cu cablul USB ("fisierele DSD distorsioneaza puternic"), l-a inlocuit cu unul mai bun si a rezolvat problema.   "Pe flac nu sint probleme."

Link to post
Share on other sites

Am schimbat cablul USB si se pare ca am rezolvat problema. Ciudat, s-a troznit fara sa umble cineva la el ...

Era cablul original de la DAC. Am pus unul "no name" si acum merge perfect.

Mu;tumesc tuturor pentru raspunsuri.

 

PS

Se pare ca nu ar fi rau totusi un power conditioner pentru a filtra mizeriile din reteua de 220V. O sa deschid alt topic pentru asta.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines