Jump to content
ELFORUM - Forumul electronistilor

Recommended Posts

Buna seara,  La tara inca sunt multe tv uri cu tub crt! Acest tv foloseste pe cadre tda 4864 aj si procesor tda 11126ps n3 3.  Necazul: proc. la pinii 14 si 15 nu furnizeza sembal la pinii 6 si 7 tda 4864 aj! sursa, cuplata cu etajul bo sau cu bec functioneaza cu intrerupere{ se intrerupe dupa 2,3 sec. si porneste din nou} si ciclul se repeta  pana intra in stby. Am verifica totul si este ok Banuiesc ca este blocat proc. dar, de ce o face si numai cu becul fara bo! In bobinele pe cadre nu exista tensiune.In atare situatie sunt blocat si eu! Va rog, o sugestie!  Multumesc

Link to post
Share on other sites

Buna seara !...lasati procesorul in pace, dati finalul de linii jos si puneti un bec de max.75w si verificati sursa. trebuie sa aveti tensiuni stabile si reglati B+ . Apoi mai vedem unde mai sunt probleme ! La unele surse , becul se cupleaza dupa ce porniti sursa....nu am acum schema in fata !

Edited by cornel1962
Link to post
Share on other sites

D le cornel, povestea cu becul am facut o din prima! Am mentionat ca sursa porneste si dupa 3 sec.se opreste si pornete din nou singura1 Cand porneste, toate tensiunile sunt ok fie cu liniile cuplata, fie numai cu becul.Am mentionat ca lipsesc impulsurile la pinii 14 si 15 a procesorului. Consider ca atat timp cat sursa functioneaza dupa cum am aratat mai sus, poate sa fie din cauza proc. ului, fiind in protectie! Am inlocuit si rescris din nou memoria, fara succes!

Link to post
Share on other sites

Acum 2 ore, damian_sandel68 a spus:

D le cornel, povestea cu becul am facut o din prima! Am mentionat ca sursa porneste si dupa 3 sec.se opreste si pornete din nou singura1 Cand porneste, toate tensiunile sunt ok fie cu liniile cuplata, fie numai cu becul.Am mentionat ca lipsesc impulsurile la pinii 14 si 15 a procesorului. Consider ca atat timp cat sursa functioneaza dupa cum am aratat mai sus, poate sa fie din cauza proc. ului, fiind in protectie! Am inlocuit si rescris din nou memoria, fara succes!

Eu am inteles, dar sursa aia nu poate fi testată si fara procesor, adică sa o porniți fortat si sa vedeti cu adevarat daca tine in sarcina ? Intreb , nu este obligatoriu !!!

 

Link to post
Share on other sites

Cred ca sursa se "balbaie"" din cauza proc ului. Acesta intra in protectie si nu depistez motivul.Nu are semnal pe pinii 14 si 15 nici electric nici vizual. Tda 4864 AJ  nu functioneaza, pinul 5 are 0v , l am schimbat cu unul verificat! 

Link to post
Share on other sites

Acum 3 ore, damian_sandel68 a spus:

Cred ca sursa se "balbaie"" din cauza proc ului. Acesta intra in protectie si nu depistez motivul.Nu are semnal pe pinii 14 si 15 nici electric nici vizual. Tda 4864 AJ  nu functioneaza, pinul 5 are 0v , l am schimbat cu unul verificat! 

 

...cum sa functioneze TDA4864, ca el nici macar nu se alimenteaza daca nu pleaca BO. Poate nu vad eu bine, dar alimentarea lui se face din trafo linii (tensiuni recuperate +/-12v)

Link to post
Share on other sites

Tensiunile cum le-ati verificat ?...in cele 3 secunde cat functioneaza sursa ?

Este adevarat ce spune colegul Florin mai sus, sunt tensiunile mici pe care trebuie sa le aveti ok, dar ptr.asta este nevoie sa deconectati sursa de la proc., o puneti pe bec si faceti scurt E_C pe tranzistorul de st-by, apoi lucrati linistit !

Din ce imi amintesc, la sasiu asta , problema era traful de linii....!

Link to post
Share on other sites

Sunt 2 variante de alimentare a finalului cadre la E-Boda;una se alimentează din trafio. linii și alta din sursa.La varianta cu alimentare din sursa uscarea cond de pe + cadre(470/220/16)face aceste manifestări din postul 1.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines