Jump to content
ELFORUM - Forumul electronistilor
Flavian G S M

D9601 pioneer

Recommended Posts

Salutare, sper ca am deschis unde trebuie, am un amplificator pioneer d9601, luat prin 2018 si folosit putin dupa care a stat in dulap. Problema este, l-am folosit pe o zafira si mergea tipla, dupa 2 ani l-am pus pe un passat montat tot frumos, in schimb acum doar porneste si nu da semnal in difuzor, gain e busit se invarte in gol desi nu lam miscat vreodata. Ce poate fi?  In specs zice de LPF variabil desi pe masina veche nu am folosit LPF ca avea casetofonul fx720BT RCA, pe passat am o navigatie blaupunkt fara rca. Facut exact lafel ca pe masina veche si pe asta nu mai vrea deloc, dau sa cante si nu misca... 

 

Link to post
Share on other sites

De unde să putem şti ce ai făcut când l-ai mutat de pe prima maşină ? E posibil să fi conectat vreun fir greşit, ai pus borna ,,REM,, a amplificatorului la + 12V ?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines