Jump to content
ELFORUM - Forumul electronistilor
LucaGRG

De ce se ard sigurantele din interiorul UPS-ului

Recommended Posts

Salutare, am un ups la care am relipit niste rezistori pentru ca faceau scurt circuit din cauza ca era dezlipit circuitul de pe placa, ups-ul are in interior pe placa la intrare de la borna negativa niste sigurante care se tot ard le-am schimbat cu unele mei puternice dar degeaba. Ma poate ajuta cineva sa inteleg daca/poate exista un scurt circuit undeva dupa sigurante? multumesc!

20200813_160810.jpg

20200813_160802.jpg

20200813_160821.jpg

Link to post
Share on other sites

Rezistentele nu pot intra in scurt circuit iar sigurantele nu se ard degeaba , sigur aveti alte piese defecte (tranzistori,diode ,etc.)..

Edited by dan-a2
Link to post
Share on other sites

În primul rând verifică dacă invertorul mai funcţionează.Cu UPS-ul pornit, scoate cablul din priză şi vezi dacă scoate 230Vc.a.

Aici ar trebui să fie problema care arde siguranţele de 30A.De obicei se scurtcircuitează unul sau mai mulţi tranzistori din invertor.Din cauza asta se ard şi rezistorii din porţi, de obicei au 10 Ohmi.Niciodată să nu schimbi siguranţele fără să verifici cauza arderii lor, cu atât mai mult niciodată nu pui altele mai mari în loc, acolo e pericol de incendiu la un scurtcircuit.Mie mi-a luat foc un UPS, iar siguranţele lui nu s-au întrerupt....

Sfatul meu e să duci UPS-ul la un depanator cu experienţă, nu poţi repara un aparat a cărui funcţionare nu o înţelegi..

Edited by validae
Link to post
Share on other sites

Ups ul nu l-am legat la priza dar după ce am refăcut circuitul de la rezistente exact cum era înainte a mers pe baterie Scoțând 160 v. 

 

5 hours ago, Marius84 said:

Siguranțele se ard constant, imediat după conectare, sau aleator?

Imediat după conectarea bornei la baterie. 

 

Link to post
Share on other sites

Verifică-l şi în priză, să vezi dacă face comutarea şi încărcarea bateriei.Dacă încarcă, trebuie să ai pe baterie circa 13,8V cu UPS-ul în priză.Tensiunea aia de 160V e o eroare a aparatului de măsură folosit, acolo trebuie un aparat TRUE RMS.

Link to post
Share on other sites
1 hour ago, razvan-l1 said:

Ai tranzistori defecti .

Am măsurat diferite diode de sticla de aceleași mărimi iar la una îmi arata 17 și la celelalte 450. Sa fie ea problema scurtcircuitarii?

 

15973874398214996108330151668098.jpg

15973874582114318490383688181090.jpg

Link to post
Share on other sites

Mergi la sevice , nu intelegi nimic .

1 oră în urmă, LucaGRG a spus:

la una îmi arata 17 și la celelalte 450

Ce sunt acele marimi ?

Boabe la hectar ?!

Edited by razvan-l1
Link to post
Share on other sites

Caută un electronist care are experienţă cu UPS-uri, că singur vei reuşi doar să-l distrugi de tot.Deşi s-ar putea ca să ajungi cu costuri aproape de preţul unuia SH funcţional.Vindea un coleg pe forum UPS-uri bune dar fără acumulatori sau cu ei uzaţi, pe la 50 Lei.Se găsesc şi pe site-uri de vânzări, dar e mai riscant  că nu ştii ce iei....

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines