Jump to content
ELFORUM - Forumul Electronistilor
turcu_dan

Sistem încărcare acumulator defect?

Recommended Posts

     Va salut. Recent am instalat pe mașină un modul DRL pentru faza lunga. Acesta sesizează creșterea tensiunii peste 13.6V la pornirea motorului și aprinde faza lunga la o intensitate de 40%. La oprirea motorului când U  scade sub pragul de 13.6V modulul oprește luminile. Mașina este o Honda Civic Sedan 2008. Am observat că la vre-o 10 min de la pornire, din când în când modulul oprește becurile, așa că am măsurat U și am gasit valori de 12.3-12.7V in mers. Este normal acest comportament? Spre ex, când apare acest fenomen daca pornesc dezaburirea spate, sau ventilația, ori alt consumator mai măricel U sare la 14.3V și modulul DRL pornește becurile. Menționez că in bord nu se aprinde nici un martor care sa indice o încărcare defectuoasă a acumulatorului. Se poate sa fie gândit sistemul în așa fel? Menționez că nu am avut nici o problemă de pornire sau electrica de când am masina.

Share this post


Link to post
Share on other sites

Posted (edited)

Nu prea e în regulă, tensiunea de încărcare a acumulatorului nu ar trebui să scadă sub 13,8V în nicio condiție.În mers se consideră normală o tensiune între limitele 13,8-14,4V.

E posibil să se fi uzat periile de la rotorul alternatorului și uneori nu mai fac contact, ar fi bine să-l verifici.

Edited by validae

Share this post


Link to post
Share on other sites

Așa mă gândeam și eu că nu prea este in regula, interesant că nu am in bord nici o eroare. Iarăși interesant, la pornire nu scade timp de 10-15min. Am gasit ceva pe net este in engleza:

 Honda's Electrical Load Detector (ELD for short). The ELD has high and low output modes and generally only reads current draw through the fusebox while things connected to the battery are not seen by it.

In high output mode, life is great, and one will get charging voltages in the 14.x range. In low output mode, life is horrible and the ECU will reduce the alternator's charging voltage to some point between 12.5 and 12.7 volts
Din câte înțeleg, exista un sistem ELD care monitorizeaza consumul mașinii ce trece prin panoul de siguranțe și acesta ajustează tensiunea de încărcare. Daca eu am conectat modulul DRL direct la bornele acumulatorului, acesta nu este văzut de ELD și apare această situație pt că nu știe că există un consum (al drl-ului)?

Share this post


Link to post
Share on other sites

În acest caz, nu ai decât să cuplezi DRL-ul prin tabloul de siguranțe.

Share this post


Link to post
Share on other sites

Nu stiu cm este la Honda, dar va pot spune ca la BMW am un modul , instalat direct pe borna minus a acumulatorului, care masoara la fiecare 15 secunde curentul , temperatura electrolitului si comunica unui calculator aceste informatii si implicit comanda cumva excitatia alternatorului pentru  a incarca in parametrii optimi acumulatorul. Mi se pare ciudata solutia de a aprinde DLR prin monitorizarea tensiunii acumulatorului. Este un modul produs special pentru Honda ?

Daca da, nu aveti niste instructiuni de instalare ? Daca asa trebuie sa functioneze, probabil ca ar fi trebuit legata monitorizarea undeva in panoul de sigurante si nu pe acumulator.

Share this post


Link to post
Share on other sites

Nu este un produs special conceput pentru Honda. Este cumpărat de pe olx, nu este OEM. Pe săptămâna viitoare o sa incerc varianta alimentării prin panoul de siguranțe, poate chiar de la bricheta, oricum nu am folosit bricheta. Înainte de a face modificarea o sa postez o poza cu schita electrica a mașinii în zona de interes.

Share this post


Link to post
Share on other sites

Sunt multe masini care incarca variabil. Unele mai baga in ecuatie si starea motorului, se intampla ca in frane de motor sa urce pana la 15v tensiunea sa forteze, daca tot ai ditamai masina de oprit.

Speculez ca ar face asta doar cand bateria e relativ plina si nu trage mult curent la tensiunea normala de incarcare.

Share this post


Link to post
Share on other sites

In mare parte cred ca ai dreptate @Sharky. Am trecut alimentarea modulului prin panoul de sigurante, astfel consumul sa fie vazut de senzor, am curatat bornele "bec" si tot as asa face. 

  • Dupa mai multe investigatii pe internet m-am resemnat cu ideea ca modulul nu poate functiona pe aceasta masina. Am gasit multe cazuri similare cu persoane care au montat sisteme de amplificatoare aftermarket pe Honda si se confrunta cu aceeasi problema. Din cate inteleg eu, acest sistem ELD implementat de Honda asta face, creste voltajul in functie de consumatori, uneori tensiunea poate ajunge in anumite conditii chiar si la tensiuni de 12.2-12.3V pentru emisii scazute si economie. Daca sistemul de incarcare chiar are o problema probabil ca o sa pice bateria pana in iarna sau mai repede, ramane de vazut..... Totusi ma gandesc ca nu e nici o problema, trebuia sa am indicatori aprinsi in bord.  Am gasit cateva conditii in functie de care actioneza acest sistem ELD:
    When the circuit C voltage is pulled low by the ECM: the charging voltage at the battery will range from 12.4-12.9V. The ECM uses the low output mode when the engine is starting or if all of the following parameters are met:
    -electrical Load below 15 Amps (varies with vehicle)
    -vehicle speed between 10-45 mph or at idle while in drive
    -engine speed below 3,000 rpm
    -coolant temperature above 167°F (75°C)
    -A/C Switch Off
    -intake air temperature above 68°F (20°C)
    Outside of these parameters, the ECM will hold the voltage on the C circuit, which will place the charging system in the high output mode. In this mode, the charging voltage at the battery will range from 14.4-14.9V.

       Regasesc aceste conditii reale in functionare si pe masina mea. Se intampla dupa ce se incalzeste motorul, cand conduc in oras cu viteza mica, numai in mers-la relanti nu......

  •  
     
  •  
     

Adauga fisier

Fisierele acceptate sunt: jpg, jpeg, png, doc, pdf, gif, zip, rar, tar, txt, xls, docx, xlsx, odt

 

Share this post


Link to post
Share on other sites
Posted (edited)

DAca te manca asa tare problema pune-ti in bord un voltmetru ca il gasesti cu 1-2$ chinezesc si vezi cum sta treaba in mers.

 

Un alternator tzapan la 14.4V baga multe zeci de A.

Uite un exemplu, am stat mai bine de jumate de ora cu consum de 12A. Iar acumulatorul nu era nicidecum plin.

In film se observa ca in momentul in care aprind farurile, faza lunga si proiectoarele incarcarea scade. Deci Un lucru e clar, masuratoarea e corecta.

E facuta de un calculator inseriat pe borna de - a bateriei.

 

Pana la 70% acumulatoarele se incarca f repede. Cat dai, atat intra. PEste incep sa fiarba nu le mai pot forta.

Deci nu ramai tu fara incarcare.

Pun pariu ca acel sistem nu functioneaza in modul economic daca bateria e f descarcata, ci se grabeste sa indese in ea cat de mult.

 

Edited by Sharky

Share this post


Link to post
Share on other sites

Nu trebuie să-ţi faci probleme cu încărcarea, computerul gestionează încărcarea în funcţie şi de temperatura ambiantă la mai multe tipuri de maşini.Problema ta e că nu poţi folosi DRL-ul ca atare, adică bazându-te după nivelul tensiunii bateriei.Poate s-ar putea face o modificare în soft şi partea de hard, ce ar ţine cont de prezenţa sau absenţa tensiunii pe contact, astfel ar porni DRL-ul la punerea contactului şi s-ar stinge la luarea cheii din contact.Nu mă îndoiesc că cineva care ştie coduri PIC ar putea s-o facă ,,pe genunchi,, în câteva minute...

Share this post


Link to post
Share on other sites

Poate are un buton de enable, sau ii cauti de unde citeste tensiunea si firul ala il pacalesti cu un ridicator la 15V ca sa stea tot timpul aprins.

Si comanda in sine o iei de undeva unde ai tensiune doar cu contactul pus.

Share this post


Link to post
Share on other sites
Posted (edited)

Cel mai sigur este sa iei de undeva tensiune care exista doar cu contact pus, cu tensiunea respectiva comanzi un releu si aia este. Eu mi-am facut un modul din asta pentru alimentarea camerei de bord pentru ca la mine bricheta e alimentata non-stop si la sigurante nu am vrut sa umblu pentru ca masina este noua si sub garantie. Al meu este cu PIC si m-am chinuit destul de mult pana l-am facut sa mearga corect, masinile astea mai noi mai ales astea cu start-stop au un sistem destul de complex de gestiune a incarcarii (detecteaza consumatori, masoara curentul prin baterie, daca masina accelereaza sau e in frana de motor, etc..) si decide cand si cat baga in baterie. Iarna nu prea lasa bateria sub 13V insa vara cum ai observat si tu am avut constant 12.7 - 12.8V pe baterie. Eu am reusit sa-l fac sa mearga corect prin setarea tensiunii de detectie pe la 13 - 13.2V si cu o intarziere de 15minute astfel incat cand detecteaza ca tensiunea a cazut sub pragul setat mai asteapta 15min si daca in aceste 15min tensiunea ramane sub prag atunci opreste iesirea insa daca dupa cateva minute tensiunea urca peste prag atunci se reseteaza temporizarea si nu se mai opreste. Am si un gadget cumparat care se comporta cam la fel, la pornirea motorului porneste prin detectarea cresterii tensiunii si in momentul in care motorul se opreste mai ramane cam 10minute pornit timp in care daca nu mai pornesc motorul se opreste si el.

 

Edited by Bandi Szasz

Share this post


Link to post
Share on other sites

    Interesant Bandi, solutia cu temporizarea pare a fi cea care se potriveste cel mai bine pentru situatia mea. Daca nu interveneai, aveam de gand sa fac cum a spus @validae, adica sa fie alimentat modulul prin intermediul unui releu care sa cupleze cand pui contactul, insa in acest caz solicitam iarna bateria, adica se aprindeau becurile in timp ce dadeam la demaror. O sa vorbesc cu persoana care a facut modulul sa vad daca poate face sa functioneze modulul cum ai spus. Initial vorbisem cu dansul sa-l faca fara detectie la tensiune si sa-i puna o intarziere la pornire de 5-7 sec.

In cazul acesta, as dori sa-l fac cam asa:

-pornire la detectie tensiune de 13.2V sau cat a fost si inainte

-la scaderea tensiunii sub 13.2 spre 12 V sa amane oprirea cu 10 min (daca se poate)

-in cazul in care tensiunea creste iar, sa ramana in functiune, iar daca tensiunea scade iar spre 12V sa amane iar oprirea cu 10 min si tot asa.....

-tot circuitu sa fie alimentat printr-un releu care sa cupleze-decupleze la pozitia 2 a cheii, o data cu radioul, asa cum a fost cuplat initial - deja releul este montat in aceasta configuratie

             Daca mai aveti ceva idei, va rog sa le expuneti.

Mai jos postez si schema electrica a masinii si locul unde m-am coonectat cu modulul DRL. Dupa cum se vede, conexiunea (+) de la DRL am facut-o in cele 2 puncte rosii. Credeti ca in functionare va afecta negativ instalatia masinii? Dupa cum se vede, practic dupa sigurantele de 10A de pe fiecare faza lunga, partea stanga respectiv partea dreapta, practic eu fac un strap si cu conductorul + de la DRL, si unesc partea stanga cu dreapta. Este ok aceasta conexiune? Parca ma cam pune pe ganduri ... nu stiu daca in realitate exista acel releu al masinii pe faza lunga.

La pornirea pozitiei se aude un clik - deci exista releu ca in schita

La pornirea fazei scurte se aude un clik - deci exista releu ca in schita

La pornirea fazei lungi nu se aude nimic, pur si simpu porneste, desi in schita apare un releu acesta nu se aude cupland in realitate.

legaturi electrice.jpg

Share this post


Link to post
Share on other sites
Acum 23 ore, Sharky a spus:

Poate are un buton de enable, sau ii cauti de unde citeste tensiunea si firul ala il pacalesti cu un ridicator la 15V ca sa stea tot timpul aprins.

Si comanda in sine o iei de undeva unde ai tensiune doar cu contactul pus.

Da, ar merge și ideea asta. Sa vedem daca se încumeta persoana care l-a proiectat sa schimbe programarea am scăpat de grija. Mulțumesc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.