Jump to content
ELFORUM - Forumul electronistilor

Reparatie aparat de radio Carmen 3


Recommended Posts

Buna ziua,

 

Am achizitionat de pe internet un radio Carmen 3, in stare de functionare... si nu prea. L-am alimentat nu prindea decit slab de tot un post pe unde medii. Dupa masuratori am gasit si schimbat C27 0.01uF dintre Anod Trioda si G1 pentoda avem o tesiune pozitiva pe grila 1 la Pentoda.

O perioada a mers binsor, apoi a inceput sa piarda din volum pina nu s-a mai auzit nimic. Daca il opream si il porneam ulterior iar merge un pic si pierdea postul. Aici este nedumerirea mea nici pe indicatorul optic de acord nu mai aparea ca fiind pe post. Am incercat sa-l ciocanesc pe alocuri, dar odata ce se intimpla acest fenomen ramineam doar cu un brum enervant ce inca axista si acum.

1. am cumparat condesatori de diverse tipuri si niste electrolitci de 47uF la 350V (altceva nu am gasit) si inca de 4.7uF vre-o 3 bucati. Am schimbat electroliticul cu care a venit radio-ul si speram sa dispara brumul... nu a disparut este la fel daca nu cumva mai tare. Am incercat sa pun in paralel alt electrolitic tot de 47.. nici o schimbare.

2. am schimbat toti condesatorii (mai putin cei din media frecventa si cei de pe partea cu claviatura) si am lasat peste traful de iesire acel condesator pentru ca nu am altul la 630V macar. Tot la fel se comporta.

3. am schimbat tuburile (ECH81,EBF89) cu altele tot vechi.. la fel face, finala de schimb (ECL82)nu am. Tensiunile sunt ok pe ea chiar si cind muteste de tot daca pun surubelnita pe condestorul de intrare in trioda aud un brum destul de puternic.

4. am incercat sa curat contactele de la claviatura.. fara sa le demontez cu un sparay de contacte si nimic, nici o schimbare,

Am observat o ciudatenie.. care se intimpla mai tot timpul dar nu de fiecare data.. dac scot si conectez antena (3 m de sirma aruncati prin casa - pardon bloc) citeodata poneste ca din senin la volum normal.. apoi iar dispare dupa o vreme.

Din pacate in afara de aparatul de masura, pistolul de lipit si citeva piese altceva nu am si nu stiu cum sa izolez defectul ca fiind intr-un etaj sau altul , va rog daca aveti timp sa ma ajutati sa-l fac radio-ul meu de totata ziua.(copil fiind am avut in casa unul asemanator, doar ca era un pic mai scurt, butoanele erau ceva mai micute si avea indicatorul de acord in partea superioara..)

 

Multumesc,

IMG_20200404_120634.jpg

IMG_20200404_120615.jpg

IMG_20200404_120533.jpg

IMG_20200404_120512.jpg

Link to comment
La 04.04.2020 la 16:23, florinmar a spus:

Salut lasami nr tau si tr ajut telefonic 

0722415006

 

La 04.04.2020 la 19:06, QQme a spus:

De unde sunteti d-le Cristian?

Resita, Caras-Severin

 

La 04.04.2020 la 17:15, darius_bv a spus:

Va salut! Din prima fotografie observ ca nu ati schimbat condensatorul de filtraj, ci ati lipit condensatoarele noi peste cel vechi. V-as sugera sa deconectati macar terminalul „+“ al acestuia.

Numai bine!

Am scos totul din el, il folosesc doar pentru suportul pieselor, am vrut sa pun electroliticii noi in interior.. dar ramineam fara suport pentru conductori si rezistenta. Multumesc

Link to comment

Buna ziua,

 

1. am reluat cu calm toate masuratorile.. tensiunea dupa dioda redresoare este putin cam mare 237 V(pe schema apare 206), dupa al doilea condesator este in jur de 200(pe schema este 175), pe grila g2 ECH81 si pe grila g2 EBF89 am 67V (pe schema am 60).

2. am masurat rezistentele toate (mai putin cea de 4.7M). Toate se incadreaza in parametrii (+/- 10 %).

3. am schimbat si condesatorul C3 de 3.3nF de pe circuitul de intrare (citisem undeva ca a fost gasit ca fiind defect..) cu altul de 4nF (2x2nf 2kV).

4. aplicat din nou spray de contacte si ametit clapele... se pare momentan ca merge.. de 2 ore fara probleme. Ma gindesc ca doar m-am complicat cu schimbarea condesatoarelor probabil ca este vorba de ceva contact la clape (am vrut sa le demontez dar sunt foarte greu se scos din suport).

5. Am verificat pe tubul final am BRUM puternic daca pun surubelnita pe condesatorul de intrare C24 chiar si cind pierde postul si ramine doar brumul (de care inca nu am reusit sa scap) la volum redus este suparator. Pot incerca sa montez inca o rezistenta si un condesator pentru a imbunatatii filtrajul ? Mai ales ca am un surplus de tensiune fata de schema ? Multumesc.

Link to comment

1- se poate mări valoarea rezistenței din fața diodei redresoare

......

4-e cam greu de cutățat , avînd în vedere că trebuiesc demontate, dar eu am curățat prin dezasamblare, cu spray mizeria tot rămîne pe contacte

......

5-brumul poate avea și alte cauze ,nu neaparat filtrajul tensiuni de alimentare.

 

- Aș vrea să știu , brumul este prezent chiar de la început la pornire sau apare după ceva timp de funcționare.

Link to comment
4 minutes ago, darius_bv said:

O legatura suplimentara a sasiului la impamantare va mai reduce din brum, chiar semnificativ (daca e buna impamantarea). 

Nu prea inteleg.. este vorba de un aparat de radio cu autransformator .. despre ce legatura vorbiti ca sincer nu inteleg.. Azi am fost ocupat dar maine il scot iar din carcasa.. si ma stradui sa demontez toate clapele si curat cu periuta de dinti si cu spray de contacte fiecare contact in parte .. daca nici asa nu merge .. ma dau batut. Nu pare sa fie din partea de audio care functioneaza chiar bine, asa ca multe defecte posibile nu vad care sa mai fie.. mai sunt 3 condesatori ceramici de 100 pf si 200 care nu i-am schimbat .. Nu credeam sa fie asa o provocare acest aparat de radio.

Link to comment
Acum 27 minute, darius_bv a spus:

O legatura suplimentara a sasiului la impamantare va mai reduce din brum, chiar semnificativ (daca e buna impamantarea). 

Asta clar, functie de pozitia stecherului in priza poate sa ramana chiar pe intuneric in casa, fiindca ii sare diferentiala, nu doar fara brum!:rade:

 Dupa simptomele descrise, pare a fi ECH81 sau EBF89 epuizate. este un aparat greu de depanat chiar si pentru noi cei care am vazut sute de aparate pe tuburi, in ciuda aparentei simplitati a schemei. Brumul poate avea drept cauza o bucla de masa cauzata de un contact prost, scurt intre spirele trafului de iesire(era des intalnit defectul), cu ceva talent si abnegatie, ar putea fi transformat in ceva "nemuritor si rece" prin tranzistorizare, tuburile cu pricina oricum nu se mai fabrica de 40 de ani iar stocurile NOS de tuburi sunt pe duca, si la preturi aberante.

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines