Jump to content
ELFORUM - Forumul electronistilor

LG 32LV4500


Recommended Posts

Va salut, cu respect!! Imi da de cap acest tv, cu probleme in sursa, a avut picat integratul de stand-by, ICE3BR4765JZ, pe care l-am inlocuit cu unul cu terminatie J!! Tv-ul porneste, dar tensiunea pe cei trei condensatori la 450V ajunge si la 510 volti....si  variaza foarte mult!! In stand-by, tensiunea e de cca 310 volti, deci e buna! In cateva secunde, 2 din cei trei condensatori incep sa se incalzeasca!!! Ceva mi-a scapat, nu-mi dau seama ce, am luat cam tot la mana!!! Daca v-ati lovit de acest defect, va rog sa-mi dati o idee!!! Sursa e EAX62865601/7!! Va multumesc!

Link to comment
  • Replies 15
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Ma omoara tv-ul asta..... am verificat, prin inlocuire, optocuploarele, tl431, rezistorii si cele din jurul integratului sunt toate bune!! Ciudatenia e ca, am incercat 2 tl-uri(noi,smd si tht), cu niciunul nu pleaca tv, licare o data ledul si atat!! Daca pun tl-ul original, tv-ul pleaca!!! un rezistor din catodul tl-ului, r204, e de 4,7k, nu 47 de ohmi, cum apare in schema!!! Multumesc!

Link to comment
Acum 17 minute, Darden a spus:

Asa e....nu am mai depanat de ceva timp....Pana la urma, partea aceea e functionala, intrucat am cei 3,5 volti!! Pe partea de pfc totul pare in regula, deci, ar cam trebui inlocuit FAN7930B!! Multumesc!

Care 3,5V?

Link to comment
1 oră în urmă, dan cod a spus:

Eu nu înțeleg un lucru.

De ce nu verifici PFCul? Ce treabă are pinul 2 cu faptul că ai 500V peste fondul mare?

Da , din viteza si eu m-am uitat aiurea.

M-am uital la ICE3BR4765JZ.

Acum 28 minute, Darden a spus:

Asa e....nu am mai depanat de ceva timp....Pana la urma, partea aceea e functionala, intrucat am cei 3,5 volti!! Pe partea de pfc totul pare in regula, deci, ar cam trebui inlocuit FAN7930B!! Multumesc!

Uneori rasina de sub rezistentele incercuite de colegul Miticamy incepe sa conduca.

eu dezlipesc toate rezistentele si curat acel lipici.

 

Link to comment

M-am saturat de genul asta de defecte......acum 3 saptamani am patit acelasi lucru cu un subwoofer harman-kardon....!! Urate defecte!! Va multumesc frumos tuturor pt. sprijin, defectul a fost cel mentionat de domnul Gologan, lipiciul respectiv incepe sa conduca!!! Tensiunea pe condensatori e fix 388 de volti!!! Multumesc, va doresc o zi buna!

Link to comment

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines