Jump to content
ELFORUM - Forumul Electronistilor
ROBEERT

TV plasma " Panasonic " model TX-P50X50B

Recommended Posts

Serie sasiu/mainboard: TNPH1002.
Serie sursa: Darfon model B159-201 ( 4H.B1590.041/E1 ).
Serie panel: MC127HY1511.

 

Descriere defect: Buna ziua tuturor. Acest TV a venit cu sursa defecta si anume sursa de standby care are momente cand porneste si are momente cand nu porneste. In rest, sursa de putere, PFC-ul si intregul TV sunt ok. Cand sursa de standby porneste, TV-ul functioneaza normal. Sursa este echipata cu controlerul FAN6755. Schema sursei este aici: https://elektrotanya.com/panasonic_x5_xt50_plasma_tv_series_n0ae6jk00005_darfon_b159-201_power_supply_ss_board_schematic.pdf/download.html
Am masurat si preventiv am schimbat filtrajele de pe secundarul chooperului de standby si condensatorii de pe controlerul FAN6755. Nici o imbunatatire. Am examinat si lipiturile si nu s-ar observa nici o lipitura " rece ".
Controlerul se alimenteaza pe pinii 1, 6 si 8. Am facut comparatie la aceste tensiuni si in cazul cand functioneaza si cand nu functioneaza si am constatat urmatoarele: in pinul 1 am in ambele cazuri 2,66 volti, in pinul 6 am 3,81 volti cand functioneaza si 3,77 volti cand nu functioneaza. Tensiunea in pinul 8 este afectata si anume 310 volti cand functioneaza si 233 volti cand nu functioneaza.

Observatie: cu sursa scoasa din TV, in momentul cand functioneaza daca ii aplic o sarcina in paralel cu condensatorul CE105 ( bara de 15,1 volti ), sursa " moare " si dupa aceasta procedura, la o noua pornire ( chiar fara sarcina ), mai porneste sau nu mai porneste ( face cum ii tuna ).

 

Eu unul suspect controlerul. Eventual niste idei din partea colegilor referitor la acest defect sunt binevenite.

 

Multumesc.  
  

Share this post


Link to post
Share on other sites

CITAT:    in pinul 6 am 3,81 volti cand functioneaza si 3,77 volti cand nu functioneaza.

 

Iti bati joc de noi?

UVLO.jpg

Share this post


Link to post
Share on other sites
1 oră în urmă, miticamy a spus:

Iti bati joc de noi?

 

Cum adica imi bat joc? Eu am spus ce imi indica voltmetrul in ambele cazuri.

Share this post


Link to post
Share on other sites

Pai daca in PDF scrie ca nu functioneaza sub 7,8V cum ar putea fi OK la 3,81V?  De cate ori am scris ca la sursele in comutatie nu se foloseste voltmetrul, osciloscopul aratand fidel forma semnalului. De ce mai cereti ajutorul daca sunteti lenesi? Cand erau in voga CRT-urile erau zile intregi in care nu puneam mana pe voltmetru (este adevarat ca am lucrat doar cu TEK si se putea citi destul de precis tensiunea continua cu el). Eu am pus atatea oscilograme si filme pe forum pentru altii, adica luind din timpul meu. Si voi pt interesul personal si nu puneti oscilograme. Daca nu aveti timp cu pozele macar sa descrieti forma de unda. Aici ai fi putut scrie ca pe pinul 6 amplitudinea max este 15V timp de 10mS si apoi scade pana la 2V timp de 40mS (un exemplu aleator). Asta ar insemna ca nu functioneaza automentinerea si erai ghidat sa masori in acel secundar, dioda redresoare, etc. 

Share this post


Link to post
Share on other sites
Posted (edited)
Acum 5 ore, ROBEERT a spus:

Eventual niste idei din partea colegilor referitor la acest defect sunt binevenite.

 


  

 

La orice sursa se utilizeaza foarte bine instrumentul de masura, atat in primarul sursei cat si in secundar, daca este un instrument de calitate. Unigor 4 de exemplu.

Cum puteai sa depistezi altfel scaderea tensiunii de alimentare a integratului la Nei de exemplu, cand aceasta scadea din cauza devalorizarii termistorului...

 

Uite o schema si un tabel cu tensiuni pentru FAN6755 , pentru ca ai solicitat niste idei din partea colegilor, nu critici din partea vizitatorilor care adora sa se uite la noi.

 

Pe tensiunea VDD de la pinul 6 este o dioda DZ de 27V, deci este evident ca acolo tensiunea trebuie sa fie in jurul valorii de 20V.

 

image.thumb.png.1cfee87aa41074ad92918db747410f10.png

image.thumb.png.453e2a25aed0f1461db54e1b4e48cd1f.png

Edited by megabit

Share this post


Link to post
Share on other sites

Folosirea unui multimetru la depanarea surselor in comutatie acum cind sint osciloscoape pe toate drumurile si pt toate buzunarele este ca si cum te-ai duce la o cursa de masini si sa conduci un tran cind toate elelalte masini din cursint de la V6 4L in sus.

Si da, un multimetru analogic se descurca mai bine acolo pt ca desi sint si multimetre true RMS care merg bine pina la frecvente inalte dar nu foarte mari (eu am vazut numai pina la 300Khz), majoritatea nu merg chiar asa de sus. Fluke179 merge true RMS numai pina la 7Khz de exemplu, si sa nu-i un multimetru ieftin.

 

@ROBEERT daca te incapatinezi sa ramii numai pt multimetru macar citeste mai atent datasheetul la integrate si cumpara-ti un multimetru de calitate mai buna (care costa mai mult decit un osciloscop entry level....)

Miticamy are dreptate si nu inteleg cum de nu te-ai prins ca-i ceva dubios acolo. Cu poate sa functioneze integratul cu sub 4V pe alimentare cind ii trebuie defapt aproape 8V ca sa nu intre in protectie de undervoltage.

Share this post


Link to post
Share on other sites
La 04.10.2019 la 22:09, sesebe a spus:

Cu poate sa functioneze integratul cu sub 4V pe alimentare cind ii trebuie defapt aproape 8V ca sa nu intre in protectie de undervoltage.

 

Eu am gasit schema sursei, nu am deschis PDF-ul lu' FAN6755. Numai dupa schema am lucrat.

Share this post


Link to post
Share on other sites
Posted (edited)

Controlerul nu prea da defecte aleatorii, ala ori se duce si pusca tot, ori merge.

Eu as banui acolo ceva perturbatii pe semnalul de ON  datorate procesorului dezlipit,

sau, in sursa ceva  rezistivitate parazita, datorata rasinei de sub componentele smd.

Incinge un pic  procesorul de proba.

 

 

Edited by Koko

Share this post


Link to post
Share on other sites

Buna seara. Revin cu acest TV: acum ultima oara, am schimbat preventiv conzii pe controlerul sursei de standby si cei de pe secundarele acesteia cu toate ca aveau ESR-ul ok si dupa ce am montat iar sursa in TV, a aparut inca o gainarie de defect si anume: cand porneste sursa de standby, ledul de standby palpaie de vreo 3 ori, se inverzeste ca si cum ar vrea sa porneasca, dar acum nu imi mai starteaza celelalte choopere si PFC-ul si nu imi executa nici comenzile din telecomanda si nici din panou. Bine-nteles ca nici Y si nici Z nu intra in functionare deoarece nu mai starteaza celelalte surse. Bine-nteles ca sursa de standby tot cand vrea ea porneste. Pana sa apara acest al doilea defect, TV-ul functiona 100% corect cand pornea sursa de standby. Ce Dumnezeu s-a putut intampla ca am umblat numai la sursa de standby, nicaieri in alta parte ca sa provoc si acest defect? Mainboardul este echipat cu memoriile SPI 25Q16 ( 1 bucata ), 24C16 ( 1 bucata ) si 24C32 ( 1 bucata ). Pun in attach o poza cu mainboardul si am specificat unde sunt memoriile. Acum orice sfat si eventual vreun bin daca are careva, sunt binevenite.

Multumesc.

 

Mainboard.jpg

Share this post


Link to post
Share on other sites

Acum 4 ore, ROBEERT a spus:

Buna seara. Revin cu acest TV:

 

 Tu suferi de  reflexe inverse ???  – „te bat la cap, te doare-n fund“  ???

ar fi trebuit sa dai  cu cald pe procesoarele alea si sa  vezi reactia, valabil si pentru a verifica daca problema era din condensatori,

ceea ce e putin probabil la un Panasonic de dupa  2013, dupa  cum   ti-a si dovedit ESR-ul.

Acu te-ai procopsit si cu vre-un binar corupt , 90% dataorita  supraincalziri  sau contactelor

imperfecte ale procesorului.

Share this post


Link to post
Share on other sites

Foarte (URAT),osciloscopul un tv mai mic care la randul lui poate pica ca si calibrare ca cel pe care vrei sal repari...!!! Cati dintre d-tra mergeti la (metrologie) sa calibrati OSCILOSCOPUL?.Nu am folosit,si nici nu am sa folosesc asa ceva,poate cine se dedica doar in frecvente (unde radio de tipuri diferite).Ce batai de cap ne dam,cand electronica a ajuns sa schimbam placi intregi in TV ca si in PC...

Share this post


Link to post
Share on other sites

Masoara si tensiune continua, dar te pot deruta... pentru ca acolo este marcat DC  (Doar Cunoscatorii) !!:limb:

Share this post


Link to post
Share on other sites

Buna seara. Revin cu acest TV cu o " surpriza foarte placuta ". Din senin si iarba verde am gasit tranzistorii Q16001 si Q16002 defecti ( unul in scurt si altul intrerupt ). Repet: schema sursei se gaseste pe net. Acesti tranzistori fac parte din din etajul Vsus si sunt tot pe cablajul cu sursa. Acesti tranzistori sunt bipolari ( NPN ) si au denumirea RJP30Y2A. Naiba mai stie cum au crapat si de ce au crapat. Se gasesc de cumparat la comanda, dar poate stie careva ce tranzistori mai " familiari " pot pune ca poate ii gasesc la noi la magazine.

 

Multumesc.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.