Jump to content
ELFORUM - Forumul electronistilor

Tv Rowa 32LH420


 Share

Recommended Posts

mb  40-MT31EPA-MAB2HG , panel LVw320CSDX E13 V38

Am probleme cu sunetul la aceasta chinezarie .

Functioneaza totul perfect , dar se intrerupe sunetul , la un moment dat . 

Cand vreau sa fac ceva masuratori apare sunetul .

Am verificat conectorul de casti si finalul audio . Curatat contactele , refacute lipiturile .  Castile sant comandate de ci U6 , DRV632 ,  iar finalul (nu i-am gasit notatia pe placa ) este TPA3110D2 .

Cand dispare sunetul castile functioneaza normal .

Era buna o schema a acestei placi .

Ma gandeam ca sa anulez mutingul la finalul audio , adica sa functioneze permanent . Asta ptr ca banuiesc ca primeste o comanda de muting aiurea . 

Nu prea stiu cum sa procedez . Poate ma puteti  ajutati .

Orce sugestie este binevenita .

. Atasez o schema cu finalul audio  .

 

Va multumesc pentru atentie 

TPA3110D2.jpg

Edited by vergil
Link to comment
Share on other sites

  • Replies 7
  • Created
  • Last Reply

Top Posters In This Topic

Top Posters In This Topic

Posted Images

Asta incerc sa fac , dar nenorocitul se opreste numai cu capacul pus . Dupa ce dau capacul jos si il pornesc functioneaza bine mersi . 

Despre conzi , ce sa zic , poate pica pe un canal , dar  oare  amandoi .......

Pe placa rez RA13 are 3K . Am mai pus una de 3K in paralel , si tot nimic . Mie sa nu vina vreun semnal/tensiune din AMP-STB . Daca nu pot masura dau numai cu parerea .

Greu de depistat de pe unde vine si asta 

 

Poate fi de la procesor ????? Nu stiu ce tip este , are radiator pe el si nul pot scoate usor. Daca-l scot mie sa nu-l mai pot pune la loc .

Edited by vergil
Link to comment
Share on other sites

1 oră în urmă, vergil a spus:

... . Dupa ce dau capacul jos si il pornesc functioneaza bine mersi .   ...

 

Aplica aer cald pe integratul final audio si daca intrerupe, este defect.

De obicei intrerupe imediat la contactul  cu aerul cald, si functioneaza din nou cand se mai raceste.

 

Link to comment
Share on other sites

  • 2 years later...

Bună!

 Topicul e mai vechi, dar poate ajută la un moment dat pe cineva informația.

  Am  avut defectul identic, sunetul se oprește după câteva minute. Am schimbat integratul de sunet cu unul din recuperări(știam că e bun), aparent totul în regulă, dar după vreo 25 min, aceeași problemă. Am aplicat metoda de verificare cu aer cald. Se oprea sunetul instantaneu. După răcire, revenea sunetul, fără să opresc tv-ul. 

   După multe căutări, inclusiv pe internet, am schimbat condensatorul C138, 1uf (smd) și problema a dispărut. Condensatorul arăta bun pe aparat. 

 Am dat cu aer cald în timpul funcționării, mai să dezlipesc smd-urile din jur și sunetul nu s-a mai oprit. Bănuiesc că și integratul original o fi fost bun, dar nu mi-am bătut capul să mai fac probe...

Edited by lucadorin
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share




×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines