Jump to content
ELFORUM - Forumul electronistilor

eurocolor 11ak30a11


Guest rbrtoctavian

Recommended Posts

Guest rbrtoctavian

Va salut.Am o problema cu etajul final al unui eu.cha 11ak30a11, mai precis in prefinalul linii echipat cu un tz. darlington TIP112A in sensul ca tensiunea pe colector este de 4V in loc de 12 cat este fara tz. plantat iar pe baza am 1,4V.M-am uitat la raspunsuri similare pe acest forum si am inlocuit totate piesle intre STV(pin 48) si baza lui BU808DFI.Sa fie oare STV-ul(lipsa semnal la iesire si implicit blocarea lui tip112A)? Va cer ajutorul inainte de a-l cumpara.Mentionez ca BU este bun. tensiunie sunt : +B=118V + restulAm scos si traful,aceleasi tensiuni.pornire normala+ decuplare in lipsa semnalului la intrare.Multumesc.

Link to comment
  • Replies 42
  • Created
  • Last Reply

Top Posters In This Topic

Tranzistorul este STX112 , darlington fabricat de ST Microelectronics(merge inlocuit cu BD 681).Ai alimentare pe STV?Poate fi:baleiaj vertical defect ;STV 2246/2248 defect sau lipsa impuls intoarcere linii.In Depanatorul nr.29 ai multe explicatii privind modul de functionare a sasielor Vestel seria 11AK si defecte posibile.

Link to comment
Guest rbrtoctavian

Tensiunile pe STV2248H sunt pin17=pin45=pin48=8V, pin47=4,72V iar pe pin46=1,62V.TIP112 l-am inlocuit cu TIP122 mai puternic.Partea proasta e ca in baza lu BU nu soseste semnal de 16khz.Deci cred ca STV-ul e kaput.Poate fi inlocuit cu STV2248C? Am schimbat si BU in plus am verificat cu lupa si ohmetrul toate traseele implicate.Multumesc tuturor pentru ajutor.

Link to comment

STV2248H=STV2248C=STV2247C=STV2247HSTV2247 nu are SECAM deci se poate folosi perfect in locul lui STV2248.Daca televizorul e mono (are un singur FUS si nu are MSP-ul montat) se poate folosi si STV2246C=STV2246H (la fel doar PAL/NTSC), e cazul majoritatii sasielor 11AK30 si 11AK36.

Link to comment
Guest rbrtoctavian

Am schimbat stv-ul(am pus stv 2248c), aceeasi situatie.Posibil sa fie traful de linii? Uneori prin masurarea tens. pe pin47 a pornit instantaneu dar imediat a intrat in stand bay.

Link to comment

Eu nu am vazut pina acum sasiu de 11AK30 sau 11AK36 cu driver TIP112 sau 122(amandoua sint in capsula gen BUT11).Pune si tu STX112 sau daca nu ai pune BD679/BD681(atentie cind il montezi daca nu esti atent poti sa-l pui si cu baza la masa!!! in loc de emitor-eu am gasit asa ceva pus de alt depanator.Tensiune in regim normal de functionare pe baza tz. driver= -1,1 V(negativa;semn ca oscilatorul de linii functioneaza) tu ai spus ca ai 1,4 V ;pe colector =2,62 V(la unele modele am gasit 3,4 V).Incearca sa-l pornesti si fara memorie (apare rastru cu purici si strins putin pe verticala).

Link to comment
Guest rbrtoctavian

Pe schema apare tip112, iar pe cablaj am gasit STx112(ambele au capsula de BC adica TO 92),eu l-am schimbat cu BD 681 deoarece acesta a fost de gasit in magazin.Am respectat configuratia terminalelor, am schemele tranzistorilor de pe alldatasheet.Tu ai perfecta dreptate ca pe baza ar trebui sa fie tens.neg. Cum insa pe colector nu am 11-12V rezulta ca tranzistorul este blocat deci lipsa semnal in baza.Insa pinul 49 al CI stv2248 primeste semnal chiar de pe condensatorul de recuperare, asta e motivul pentru care banuiesc defectarea trafului in plus proprietarul mi-a spus ca la defectare avea un miros de ceva ars, pe cablaj nu exista componente carbonizate.Am sa incerc totusi schimbarea trafului.

Link to comment
  • 1 year later...
Guest CristianTM

Ce s-a mai realizat cu acest defect ?Si eu am unul la fel, stv schimbat, nici urma de -1,1V pe driver, driver schimbat, nimic, 24C08 scos afara, tot nimic. Are toate tensiunile ca la carte. Nu gasesc condul ala de 100nF, dar am sarit peste trafo linii, tot nimic. MA DISPERA!!!!CristianTM.

Link to comment
Guest liviu04

Ce s-a mai realizat cu acest defect ?

Si eu am unul la fel, stv schimbat, nici urma de -1,1V pe driver, driver schimbat, nimic, 24C08 scos afara, tot nimic. Are toate tensiunile ca la carte. Nu gasesc condul ala de 100nF, dar am sarit peste trafo linii, tot nimic. MA DISPERA!!!!

 

 

CristianTM.

intervin si eu cu acelasi defect: lipsa impulsuri H

am avut mai intai sursa defecta si apoi am constat ca nu pleaca BO ptr ca nu am impulsuri.

tensiunile sunt corecte . am inlocuit tranz driver, STV-ul dar in pin 46 tensiunea nu este cea corecta(1,5V) si din aceasta cauza oscilatorul linii este blocat.

am citit sfaturile si descrierile tehnice din DEPANATORUL 29 insa nu am nici un rezultat.

nu am verificat acest C619= 100nf insa nu vad de ce n-ar oscila si fara el . si asa BO l-am decuplat. am mai verificat:

-cuartul de 4,43Mhz

-magistrala lui STV

-schimbat memoria(insa acest sasiu pleaca si fara)

-cond pe tensiunea de 8V

-cond electr pe pin46

-tensiunea si cond electro pe driver

-polarizarile in cc a pinilor 48(R422) si R427(27K)

ce parere aveti? ce altceva mai poate bloca impulsurile linii??

l-am citat pe colegul CRISTIAN ptr ca ce a verificat el am verificat si eu si in plus sunt in criza de idei si ma dispera fiind si in criza de timp....

Link to comment

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now



×
×
  • Create New...

Important Information

We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.Terms of Use si Guidelines